Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PC startet auf einmal nicht mehr - Piepton ertönt auch nicht mehr

Frage Hardware

Mitglied: Excaliburx

Excaliburx (Level 2) - Jetzt verbinden

22.11.2012 um 18:17 Uhr, 3515 Aufrufe, 8 Kommentare

Hallo zusammen,

seit vorgestern tritt nun an einem PC das Problem auf, dass der PC auf einmal nun gar nicht mehr startet.
Erst hing er sich einige Male auf (OS ist XP)
Einige Male ging der PC einfach komplett aus.

Es wurden keine Veränderungen am System vorgenommen.

Der Piepton beim Start ertönt nicht mehr.

Alle Lüfter drehen sich.
Alle Kabel sind korrekt angeschlossen und die Stecker sitzen fest.
Staubig ist der PC nicht, sodass man dies auch als Ursache ausschlichen kann.
Entfernen der Batterie auf dem Mainboard und clear CMOS brachte nichts.
Entfernen aller am PC angeschlossenen Geräte wie USB Maus und Tastatur und Bildschirm, sowie LAN Kabel brachte nichts.
Auch das Entfernen von PCI Karten sowie des einen RAM Riegels brachte nichts.
Die Festplatte läuft an und dreht sich normal – diese scheint somit nicht defekt zu sein.

Sichtbar sind an den PC Komponenten keine Schäden.

Auch mit einem nahezu identischen Netzteil getestet startet der PC nicht – der Piepton ertönt nicht.

Der CPU Kühler sitzt fest und auch dieser Lüfter dreht sich.

Scheinbar ist das Mainboard (Biostar N68S3+) defekt – denn ansonsten würde sich der PC doch anders verhalten wenn eine andere Komponente defekt wäre oder habt Ihr noch eine Idee was die Ursache für das Problem sein könnte?

Danke für Eure Hinweise!

Gruß
Mitglied: BiGnoob
22.11.2012 um 21:41 Uhr
Hallo
Villeicht liegt es am Netzteil???
ich würde da drauf mal tippen ...
mfg
Bitte warten ..
Mitglied: Excaliburx
22.11.2012 um 21:48 Uhr
Hi,

habe es ja mit einem anderen nicht baugleichen Netzteil nur mit der nahezu gleichen Wattzahl getestet und damit startet der PC auch nicht.

An was könnte es noch liegen?

Gruß
Bitte warten ..
Mitglied: BiGnoob
22.11.2012 um 21:54 Uhr
boooahh ich weiss ja nicht.. prozessor villeicht..???!!
Bitte warten ..
Mitglied: Excaliburx
22.11.2012, aktualisiert um 23:24 Uhr
wie kann ich nun feststellen, ob der CPU oder das Board oder ob doch eine andere Komponente defekt ist?

Weiß jemand wie ich ein PC verhält bei dem der CPU defekt ist oder bei dem das Board defekt ist?

Habe ja auch schon den Test gemacht nur mit Netzteil (das was beim PC drin war und dem extra Testnetzteil) Board, CPU, CPU-Lüfter und dem einen RAM Riegel (diesen auch mal entfernt und neu eingesteckt in den selben Steckplatz wie immer) und ohne anderen Geräte oder Komponenten - er piepst nicht und fährt nicht hoch.

Gruß
Bitte warten ..
Mitglied: degNLB
23.11.2012 um 08:16 Uhr
Guten Morgen,

nach deiner Beschreibung gibt der PC ja gar nichts aus... also bleiben nur 2 Faktoren in Betracht... entweder CPU, oder MoBo.
Da ich aus Erfahrung weiß, dass bei einer defekten CPU der PC auch nichtsmehr ausgibt und auch nicht piept, weil es kein Bestandteil im PC gibt, was diese Pieptöne verarbeitet (also du CPU) liegt es wahrscheinlich daran.
Denn, da sich die Lüfter ja immerhin noch drehen und funktionieren, könnte das MoBo noch intakt sein, weils die Lüfter ja ansteuert.
Kurz gesagt: ist die CPU kaputt --> keine Ausgabe am Bildschirm, Mobo piept nich etc, weil das 'Herz' ja weg is
Bitte warten ..
Mitglied: Booyah
23.11.2012 um 08:33 Uhr
aber erfahrungsgemäß stirbt eine CPU nicht ansatzweise so schnell wie ein Board.

Ich würde an deiner Stelle erstmal das tauschen. Hat es denn während seiner funktionstüchtigen Zeit Beeps ausgespuckt? Hatte ich nämlich auch schon, dass der PC-Speaker, bzw. der Beeper einfach nicht mit drin waren, ergo von Haus aus keine Beepcodes!

mfg
Bitte warten ..
Mitglied: Excaliburx
23.11.2012, aktualisiert um 17:28 Uhr
Hallo,

okay dann kaufe ich mal ein gleiches neues Board und ggf. neue CPU wenn es das Board nicht ist.

Ja, als der PC bis vor einigen Tagen noch funktionierte, hat es die 2 Jahre, die ich ihn habe, jedes Mal beim Hochfahren gepiept.

Gruß
Bitte warten ..
Mitglied: Excaliburx
29.11.2012, aktualisiert um 22:14 Uhr
Hallo,

habe nun nur eine neue CPU eingebaut und nun läuft der PC wieder.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(2)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (22)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...