Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Pc startet nicht!!!

Frage Hardware

Mitglied: Netscape

Netscape (Level 2) - Jetzt verbinden

21.01.2005, aktualisiert 16:27 Uhr, 19047 Aufrufe, 7 Kommentare

Hallo,
hab ein Problem. Hab einen P4 mit 1,7 GHz. Der Pc fährt nicht mehr hoch. Ich krieg kein Bild. Ich hör nur wie er startet. Hab auch schon fast alle teile getauscht. Das einzige was noch original ist, ist der Prozessor und die Grafikkarte. Mainboard, Festplatte, RAM´s usw. wurden alles schon getauscht. Woran kann das noch liegen?
Mitglied: Atti58
21.01.2005 um 14:26 Uhr
... was bleibt denn noch übrig, eventuell dann das Netzteil, leider ist es recht schwierig, das zu messen ...

Gruß

Atti
Bitte warten ..
Mitglied: 8644
21.01.2005 um 14:26 Uhr
Hallo,

offensichtlich liegt es an der Grafikkarte oder dem Monitor

Psycho
Bitte warten ..
Mitglied: 7217
21.01.2005 um 14:27 Uhr
Gibt es irgendwelche Piepsausgaben?

Hast du mal einen anderen Monitor griffbereit? Evtl. liegts ja am Monitor.

Schlussendlich würde ich mal die Grafikkarte verdächtigen, auch wenn hier ein charakteristisches Piepskonzert fehlt... evtl. ist ja die Treiberstufe in der Graka defekt.

Gruß, Mupfel
Bitte warten ..
Mitglied: Netscape
21.01.2005 um 14:37 Uhr
Das Netzteil ist auch schon getauscht worden und der Monitor Funktioniert zu 100%. Hab ihn vorhin erst an nem anderen angeschlossen gehabt.
Frage: Wenn ich die Grafikkarte ausbaue und den Pc starte müsste doch ein Piepston kommen oder?
Bitte warten ..
Mitglied: 8644
21.01.2005 um 14:41 Uhr
Hallo,

normalerweise sollte er piepsen, aber darauf würde ich mich nicht verlassen.
Vielleicht kannst du dir irgendwo eine Grafikkarte borgen.

Psycho
Bitte warten ..
Mitglied: Atti58
21.01.2005 um 14:46 Uhr
... es gibt neben dem richtigen Strom drei Dinge, die ein Motherboard braucht, um zu booten, eine CPU, etwas Speicher und eine Gafikkarte, ohne dieses Fünfkomponentengemisch wirst Du wohl keinen Ton aus Deinem PC herausholen, es sei denn Dein Board hat eine GraKa OnBoard ...

Gruß

Atti
Bitte warten ..
Mitglied: Netscape
21.01.2005 um 16:27 Uhr
Hi,

Problem hat sich gelöst. Die Batterie vom Mainboard war defekt. Die Hatte keine Spannung und hat den kompletten Strom abgesaugt. Hab ich rausgefunden nachdem ich alle Teile ausgetauscht hab.

Danke für eure Hilfe.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Windows 7
Kein Zugriff auf Systempartition obwohl Windows startet (4)

Frage von takvorian zum Thema Windows 7 ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (17)

Frage von zauberer123 zum Thema Windows 10 ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...