Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Pc startet nicht!!!

Frage Hardware

Mitglied: Netscape

Netscape (Level 2) - Jetzt verbinden

21.01.2005, aktualisiert 16:27 Uhr, 19041 Aufrufe, 7 Kommentare

Hallo,
hab ein Problem. Hab einen P4 mit 1,7 GHz. Der Pc fährt nicht mehr hoch. Ich krieg kein Bild. Ich hör nur wie er startet. Hab auch schon fast alle teile getauscht. Das einzige was noch original ist, ist der Prozessor und die Grafikkarte. Mainboard, Festplatte, RAM´s usw. wurden alles schon getauscht. Woran kann das noch liegen?
Mitglied: Atti58
21.01.2005 um 14:26 Uhr
... was bleibt denn noch übrig, eventuell dann das Netzteil, leider ist es recht schwierig, das zu messen ...

Gruß

Atti
Bitte warten ..
Mitglied: 8644
21.01.2005 um 14:26 Uhr
Hallo,

offensichtlich liegt es an der Grafikkarte oder dem Monitor

Psycho
Bitte warten ..
Mitglied: 7217
21.01.2005 um 14:27 Uhr
Gibt es irgendwelche Piepsausgaben?

Hast du mal einen anderen Monitor griffbereit? Evtl. liegts ja am Monitor.

Schlussendlich würde ich mal die Grafikkarte verdächtigen, auch wenn hier ein charakteristisches Piepskonzert fehlt... evtl. ist ja die Treiberstufe in der Graka defekt.

Gruß, Mupfel
Bitte warten ..
Mitglied: Netscape
21.01.2005 um 14:37 Uhr
Das Netzteil ist auch schon getauscht worden und der Monitor Funktioniert zu 100%. Hab ihn vorhin erst an nem anderen angeschlossen gehabt.
Frage: Wenn ich die Grafikkarte ausbaue und den Pc starte müsste doch ein Piepston kommen oder?
Bitte warten ..
Mitglied: 8644
21.01.2005 um 14:41 Uhr
Hallo,

normalerweise sollte er piepsen, aber darauf würde ich mich nicht verlassen.
Vielleicht kannst du dir irgendwo eine Grafikkarte borgen.

Psycho
Bitte warten ..
Mitglied: Atti58
21.01.2005 um 14:46 Uhr
... es gibt neben dem richtigen Strom drei Dinge, die ein Motherboard braucht, um zu booten, eine CPU, etwas Speicher und eine Gafikkarte, ohne dieses Fünfkomponentengemisch wirst Du wohl keinen Ton aus Deinem PC herausholen, es sei denn Dein Board hat eine GraKa OnBoard ...

Gruß

Atti
Bitte warten ..
Mitglied: Netscape
21.01.2005 um 16:27 Uhr
Hi,

Problem hat sich gelöst. Die Batterie vom Mainboard war defekt. Die Hatte keine Spannung und hat den kompletten Strom abgesaugt. Hab ich rausgefunden nachdem ich alle Teile ausgetauscht hab.

Danke für eure Hilfe.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Windows 7
Kein Zugriff auf Systempartition obwohl Windows startet (4)

Frage von takvorian zum Thema Windows 7 ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (21)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (10)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Netzwerkmanagement
Suche eine Software für Cloudverwaltung (6)

Frage von tsunami zum Thema Netzwerkmanagement ...

Google Android
Musik Wiedergabe am PC mit Smartphone über Bluetooth steuern (5)

Frage von justlukas zum Thema Google Android ...