Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

pc startet nicht richtig

Frage Hardware

Mitglied: 0cool

0cool (Level 2) - Jetzt verbinden

04.07.2006, aktualisiert 05.07.2006, 4899 Aufrufe, 2 Kommentare

Hey Leute,

seit ich mir ein neues netzteil eingebaut hab fährt mein PC nur noch hoch wenn er aus war wenn ich ihn zuerst starte aber der bildschirm bleibt schwarz obwohl man hört das er Bootet dann muss ich den stromschalter auf ausstellen wieder anschalten den pc booten und siehe da er fährt wieder hoch sogar mit bildschirm.

OS WINXO Pro
Altes Netzteil: FSP250-60GTA (MDN)

Neues Netzteil:
techsolo
Hight Power ATX
TP-350W
Anschlüsse: S-ATA und IDE

Bei noch mehr infos bitte melden

Was denk ihr woran das liegen könnte das mein PC auf einmal so mukken macht?

Danke scho mal für eure hilfe

0cool
Mitglied: lord-obi
04.07.2006 um 14:00 Uhr
den rechteckigen (pIV) stromstecker hast schon wieder draufgesteckt - vorrausgesetzt dein board hat den.

sonst hast nichts abgesteckt umgesteckt oder aehnliches.

mfg
lord-obi
Bitte warten ..
Mitglied: Supaman
05.07.2006 um 23:07 Uhr
die frage hast du doch selber beantwortet: es liegt am netzteil... niemand kann sagen, ob das neue netzteil "funktionsfähig" oder für deine system geeignet ist.. auch bei netzteilen gibt es manchmal inkompatibilitäten.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Windows 7
Kein Zugriff auf Systempartition obwohl Windows startet (4)

Frage von takvorian zum Thema Windows 7 ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Windows Server
Zertifikat am DC erneuern funktioniert nicht (13)

Frage von takvorian zum Thema Windows Server ...