Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kann PC nur mit Trick einschalten

Frage Hardware CPU, RAM, Mainboards

Mitglied: SarekHL

SarekHL (Level 3) - Jetzt verbinden

12.05.2006, aktualisiert 15.05.2006, 8125 Aufrufe, 11 Kommentare

Merkwürdiges Phänomen bei PC mit A7N8X-E

Ich habe hier ein sehr sehr merkwürdiges Phänomen und möchte mal wissen, ob sich jemand von Euch einen Reim darauf machen kann:

Ich habe hier von einem Bekannten einen PC mit einem Asus A7-N8Xe Mainboard und einem Athlon XP2800+ stehen. Wenn ich das Gerät am Netzteil einschalte beginnt ein grünes LED auf dem Mainboard zu leuchten. Wenn ich den Computer am Netzteil gleich wieder ausschalte, passiert auch nichts. Wenn ich ihn aber erst nach einer Weile wieder ausschalte dreht sich der Prozessorlüfter kurz.


Das war jetzt nur die Erklärung für das was jetzt kommt. Ich kann den PC nämlich nicht einschalten. Wenn ich den Einschalt-Taster betätige, passiert gar nichts, auch wenn das Gerät am Netzteil eingeschaltet ist. Der einzige Weg, den PC zum Laufen zu bringen, ist folgender:

1. Am Netzteil einschalten
2. Warten (ca. 1 Minute)
3. Am Netzteil ausschalten
4. In genau dem Moment, wo der Prozessorlüfter losläuft (siehe oben) wieder am Netzteil einschalten und sofort danach (noch bevor der Lüfter ausgelaufen ist) den Einschalt-Taster betätigen.


Was ist da los??? Ist das Mainboard schrott oder liegt es am Netzteil? Oder ist es was ganz anderes?
Mitglied: cykes
12.05.2006 um 18:42 Uhr
Hi,

da würde ich auf das Netzteil tippen. Kannst aber auch mal auf dem Mainboard die Kondensatoren überüfen, wenn der "Deckel" oben flach ist, sind sie OK, wenn er nach aussen
gewölbt ist, hat das Mainbaord was abbekommen.

Gruß

cykes
Bitte warten ..
Mitglied: RobertTischler
12.05.2006 um 19:16 Uhr
Hallo

Würde auch auf das Board als Fehler quelle Tipen. Wie cykes schon sagt alle Kondensatoren Kontrolieren. Zusatzlich kannst du auch noch das Netzteil prüfen ob die Spannungen alle hin hauen.

MFG
Bitte warten ..
Mitglied: DeeDee0815
12.05.2006 um 19:25 Uhr
Hallo,

Ich tippe ebenfalls auf einen Maindboardfehler: Wenn das mit den evtl. defekten Kondensatoren nicht zutrifft, hilft vielleicht ein BIOS-Reset. Vielleicht muss auch ein neues BIOS (also ein neuer Chip) her.

Was mich allerdings wundert ist die Sache mit dem CPU-Lüfter: Erst dachte ich, das er nur kurtz anläuft, weil er durch das Ausschalten des Netzteils die unkontrollierte Endladung dessen Kondensatoren abekommt. Also nur einen kleinen Stubs. Aber was Du schreibst, heißt ja, das er wirklich min. eine ganze Sekunde mit Strom versorgt wird.

Ich befürchte, will dich zwar nicht entmutigen, dass wenn es nix mit dem BIOS zu tun hat, Du ein neues Mobo kaufen musst. Im Falle eines Kondensatorendefektes sowieso, es sei denn, Du traust Dir ein einlöten von neuen zu.

Gruß
DeeDee0815
Bitte warten ..
Mitglied: Manue
12.05.2006 um 22:56 Uhr
Hallo,
1.Ich denke mal entweder ist es das Netzteil ( weil Du eine Minute warten musst) Vielleicht muss es erst warm werden. Alles, was nicht unbedingt gebraucht wird mal abklemmen ( USB-Geräte, aber auch Platte CD-ROM usw. Eigentlich muss nur Board u. Grafik übrigbleiben. Wenns dann geht - liefert das Netzteil vermutl. nicht genug Strom.

2. Möglichkeit: Im BIOS mal Defaults laden und die CPU- Lüfterüberwachung abschalten.
Ich hatte mal ein ABIT- board , das ging sofort wieder aus, wenn sich der CPU- Lüfter nicht dreht.

Gruß Marko.
Bitte warten ..
Mitglied: SarekHL
12.05.2006 um 23:34 Uhr
Hi Marko,

2. Möglichkeit: Im BIOS mal Defaults
laden und die CPU-
Lüfterüberwachung abschalten.
Ich hatte mal ein ABIT- board , das ging
sofort wieder aus, wenn sich der CPU-
Lüfter nicht dreht.

Jetzt wo Du es sagst - ich hab auch schon mal sowas gehört von Asus. Leider finde ich im BIOS keine Lüfterüberwachung Aber da könnte tatsächlich das Problem liegen, in dem Rechner ist nämlich ein temperaturgeregelter Lüfter, und die drehen ja erst mal sehr langsam ...
Bitte warten ..
Mitglied: cykes
13.05.2006 um 10:10 Uhr
Hi,

hat das System eigentlich schon mal funktioniert oder war der Defekt von Anfang an da?
Du könntest auch nochmal den CPU Lüfter genau kontrollieren, ob dieser richtig auf der CPU
sitzt, hatte das schon mal bei einem Kollegen, der den CPU Lüfter nicht sauber aufgesetzt hatte,
so daß ca. 1-2mm Luft auf der einen Seite zwischen Lüfter und CPU waren.
Hat mich auch über ne Stunde Sucherei gekostet

Einen Lüfter- und Temperaturkontrolle sollte das BIOS des Boards haben, ist manchmal
etwas versteckt, je nach BIOS.

Alternativ kannst Du mal schauen, ob der 4polige quadratische ATX Zusatzstecker vom
Netzteil auf dem Board angeschlossen ist, das wird ab und zu auch gern mal vergessen

Gruß

cykes
Bitte warten ..
Mitglied: SarekHL
13.05.2006 um 10:17 Uhr
hat das System eigentlich schon mal
funktioniert oder war der Defekt von Anfang
an da?

Als ich das System übernommen habe ging er auch nicht jedesmal auf Anhieb an, aber so genau timen mußte ich noch nicht, so beim zweiten oder dritten Versuch ging es eigentlich immer.


Einen Lüfter- und Temperaturkontrolle
sollte das BIOS des Boards haben, ist
manchmal etwas versteckt, je nach BIOS.

Das einzige was ich in der Richtung finde ist irgendwas mit Q-Fan. Das kann ich ein oder ausschalten, der Fehler bleibt


Alternativ kannst Du mal schauen, ob der
4polige quadratische ATX Zusatzstecker vom
Netzteil auf dem Board angeschlossen ist,
das wird ab und zu auch gern mal vergessen


Ich hab mich auf dem Mainboard schon dumm und dämlich gesucht, um die Buchse für diesen Stecker zu finden, offenbar hat es die nicht :-\



Gruß,
Sarek
Bitte warten ..
Mitglied: cykes
13.05.2006 um 10:35 Uhr
Hi,

habe mir gerade mal das Handbuch von dem Board bei Asus runtergeladen,
die Lüfter- und Temperaturüberwachung sollte im BIOS unter "Hardware Monitor"
oben in der Menüleiste zu finden sein.

Den 4pol. ATX Stecker gibt es auf dem Board offensichtlich nicht.

Gruß

cykes
Bitte warten ..
Mitglied: SarekHL
13.05.2006 um 10:58 Uhr
die Lüfter- und Temperaturüberwachung
sollte im BIOS unter "Hardware Monitor"
oben in der Menüleiste zu finden sein.

Das ist diese Q-Fan-Geschichte, aber wie gesagt, da kann ich einstellen, was ich will - es hat keine Auswirkungen auf das Problem.

Inzwischen denke ich auch nicht mehr, daß es an dem TC-Lüfter liegt. Ich habe vorübergehend mal einen ungeregelten Lüfter an den CPU-Fan-Anschluß gehängt, da passierte trotzdem nichts ...
Bitte warten ..
Mitglied: cykes
13.05.2006 um 11:09 Uhr
Tausch das Netzteil aus, oder organisier Dir von einem bekannten mal leihweise ein anderes Netzteil.
Bitte warten ..
Mitglied: SarekHL
15.05.2006 um 20:55 Uhr
Tausch das Netzteil aus, oder organisier Dir von einem bekannten mal leihweise ein
anderes Netzteil.

Das war's!!!!!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Spielzeiten auf pc und handy steuern (7)

Frage von fisch56 zum Thema Router & Routing ...

Viren und Trojaner
gelöst Fremder auf meinem PC? (12)

Frage von zzbaron zum Thema Viren und Trojaner ...

Notebook & Zubehör
gelöst Image ziehen von Ausus Eee PC X206HA (7)

Frage von hannsgmaulwurf zum Thema Notebook & Zubehör ...

Microsoft
Problem mit meinem PC (24)

Frage von AaronH96 zum Thema Microsoft ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (12)

Frage von jensgebken zum Thema Windows Server ...

Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Gebäude mit WLAN ausstatten (9)

Frage von udobec zum Thema LAN, WAN, Wireless ...