Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC am TV Plasma

Frage Multimedia Digitiales Fernsehen

Mitglied: mike7050

mike7050 (Level 2) - Jetzt verbinden

24.11.2012 um 19:50 Uhr, 2264 Aufrufe, 7 Kommentare

Hallo,

ich habe einen PC am TV Plasma Panasonic 1080 P HD angeschlossen.

Der PC mit OS Windows XP fährt hoch und ist auch auf dem TV zu sehen - also die normale Windows XP Startanimation!

Leider ist danach - also wenn die Anmeldung kommt - nichts mehr zu sehen als ein schwarzer TV Bildschirm.

Habe sämtliche Einstellungen durchprobiert! Der PC hängt per VGH Kabel dran, das Kabel ist okay und der PC bzw. die GRAKA geht bestens am TFT Bildschirm meines PC´s!

Ich habe drei PC´s getestet immer das gleiche Problem. Es waren PC´s mit onboard sowie extra eingebauten GRAKA´s.

Keine Ahnung was los ist?

Vielleicht kann ja jemand helfen?

MFG
Mike
Mitglied: brammer
24.11.2012 um 20:00 Uhr
Hallo,

je nach Fernseher muss man die Quelle von der das Signal kommt manuell auswählen...

brammer
Bitte warten ..
Mitglied: Philtaer
24.11.2012, aktualisiert um 20:03 Uhr
Signalquelle überprüft?

Welches TV Modell ist es denn genau?

Dürfte an der Kombination Graka/VGA/Auflösung/Wiederholfrequenz liegen.

Warum nicht per HDMI ansteuern?

Die Grafikeinstellungen gecheckt? Wenn der TV nur als Sekundärer Monitor erkannt/eingetragen wird/ist und der primäre Monitor fehlt könnte es zu so einem Effekt kommen.
Wobei ich mich dunkel erinner, dass auf dem zweiten TV das Bild dann bei XP eigentlich blau sein müsste *grübel*


Edit2: Hast du mal probiert das Passwort blind einzugeben und so den Desktop zu "laden"?
Bitte warten ..
Mitglied: MrNetman
25.11.2012 um 13:31 Uhr
TV Plasma Panasonic 1080 P HD ... ist keine Bezeichnung. eher eine Vermutung?

Die Auflösung der Plasmas ist nicht immer 1920x1080
Also musst du erst einmal ergründen, mit welcher Auflösung du den Monitor beaufschlagst.
Und ob der das verträgt.
Zweitens findest selbst auf VGA ein Dialog mit den Auflösungen statt. Sie mal in den Einstellungen des Monitors nach, was passiert.

Gruß
Netman
Bitte warten ..
Mitglied: mike7050
25.11.2012 um 17:57 Uhr
Ich habe im TV 1024x768 eingegeben und auch in der GRAKA des PC´s, leider kann ich auch bei der onboard Karte keine primär Monitor eintragen!

@ Philtaer mit dem Kennwort war ne Gute Idee aber geht leider nicht!

Gruß
Mike
Bitte warten ..
Mitglied: Philtaer
25.11.2012 um 20:28 Uhr
1024x768 ist keine 16:9 auflösung.


Was ist das für ne kiste? Pack ne vernünftige graka mit hdmi rein und schon läufts.
Bitte warten ..
Mitglied: mike7050
30.11.2012 um 09:46 Uhr
Hallo,

Danke hab nen Rechner mit ner ATI Radeon ... drangehängt und siehe da es läuft!

Das nächste Mal pack ich ne HDMI Karte rein!

Gruß
Mike
Bitte warten ..
Mitglied: Philtaer
30.11.2012, aktualisiert um 13:27 Uhr
Äh... nochmal langsam bitte

Du hast einen (anderen?!) Rechner rangehängt und der läuft?



Fazit: Gern geschehen und beim nächsten mal gleich richtig gemacht.

Gruß

Achja: Frage noch als gelöst markieren bitte.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (41)

Frage von Winuser zum Thema Hyper-V ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (30)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...