Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Über PC im Vlan20 kann nicht auf Switch Management zugreifen. Obwohl Trunk korrekt konfiguriert.

Frage Netzwerke Router & Routing

Mitglied: MikePost

MikePost (Level 1) - Jetzt verbinden

03.10.2014, aktualisiert 14:43 Uhr, 1668 Aufrufe

Hallo zusammen

Kann mir bitte jemand einen Tipp geben?
Gestern Abend war ich am verzweifeln. VLANs 10 & 20 kann ich untereinander Pingen.
z.B. vom PC1 ping auf 10.1.20.100 oder umgekehrt. Aber ein Ping auf SW1 Vlan 1 : 10.1.1.11 nicht möglich,ein Ping vom SW1 nach SW2 ist möglich.

Gleiches vom PC2.
Habe alles gelöscht und von Grund auf wieder neu konfiguriert. Aber ja.....nok.

e495ea244cd2d1379930dc94ffbc69e8 - Klicke auf das Bild, um es zu vergrößern

VLAN&Trunk Konfig:

SW1 Konfg:

config t
interface vlan 1
ip address 10.1.1.11 255.255.255.0

vlan 10
vlan 20

interface fa0/1
switchport access vlan 10

interface fa0/3
switchport mode trunk
switchport trunk allowed vlan 1,10,20

Interface fa0/13
switchport mode trunk




SW2 Konfig:
conft t
interface vlan 1
ip address 10.1.1.12 255.255.255.0
vlan 10
vlan 20

interface fa0/1
switchport access vlan 20

interface fa0/3
switchport mode trunk
switchport trunk allowed vlan 1,10,20



Branch Router:
conf t
interface Gigabitethernet 0/0
no shutdown

interface Gigabitethernet 0/0.1
encapsulation dot1q 1
ip address 10.1.1.1 255.255.255.0

interface Gigabitethernet 0/0.10
encapsulation dot1q 10
ip address 10.1.10.1 255.255.255.0

interface Gigabitethernet 0/0.20
encapsulation dot1q 20
ip address 10.1.20.1 255.255.255.0


Aus irgend einem Grund kann man vom Vlan 10&20 nicht auf Vlan 1 Zugreifen (Ping&Telnet).


Danke und Gruss

Mike





Ähnliche Inhalte
Netzwerkmanagement
Trunk zwischen den Switchen bitte um Hilfe
gelöst Frage von samet22Netzwerkmanagement3 Kommentare

Hallo Leute, Meine Situation: Habe in meinem Serverraum 5 Stück Netgear GS748T jeweils mit SFP (Kupfer Modul) getrunkt. Im ...

Netzwerkmanagement
Mehrere Switche per Trunk verbinden - korrekte VLAN-Config
gelöst Frage von Stadtaffe84Netzwerkmanagement8 Kommentare

Hallo Zusammen, ich habe in einer Firma ein Netzwerk mit einem L3-Switch (H3C S5800) und dahinter diverse L2-Swtiche von ...

Netzwerke
Switches und Server Trunken
gelöst Frage von theunixNetzwerke10 Kommentare

Hallo Zusammen, ich habe bereits Switches folgender Maßen konfiguriert, bekomme aber unter Server nur knapp 110MB/sec Datentransfer. Ich bräuchte ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler?
gelöst Frage von JayyyHSwitche und Hubs43 Kommentare

Hi zusammen ich habe hier 2 x SG 300-10 Switches von Cisco. Möchte im Thema Vlan fit werden und ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 4 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 5 StundenSicherheit6 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 6 StundenSicherheit5 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 6 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen19 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...