Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC über Wlan verbunden, aber kein Internet

Frage Netzwerke LAN, WAN, Wireless

Mitglied: david90

david90 (Level 1) - Jetzt verbinden

13.10.2008, aktualisiert 22:02 Uhr, 9259 Aufrufe, 2 Kommentare

HalliHallo!

Bin neu hier und suche Hilfe. Habe folgendes Problem.
Wir haben seit Kurzem einen WLAN-Router (Speedport W 701 V von T-Online) und ich bekomme meinen PC darüber nicht ans Internet. Habe das Teil über meinen asus eee konfiguriert mit WLAN-Key usw. Über den Laptop funktionierts auch einwandfrei (,nachdem ich ihn geupdatet hatte!). Mein PC (WinXP) findet das Netzwerk ebenfals und ich kann auch verbinden (Verbindung hergestellt, Signastärke:hervorragend), jedoch komme ich dann weder über Mozilla noch über IE ins Internet (Fehlermeldung: 'Server not found')
Habe sogar schon IP-Adressen erneuern lassen am PC.
Bin jetzt echt schon lang am rumprobieren, hoffe ihr könnt mir helfen!
Danke!
david
Mitglied: KennyNet
13.10.2008 um 21:41 Uhr
Keine Ahnung, ob Dir das weiter hilft aber ich hatte ähnliche Probs auch mit dem WLAN.

Allerdings nur, wenn ich vorher mit dem PC immer per Kabelverbindung am Router abgeschlossen war.
Ich mußte dann erst immer in die Systemsteuerung und "Kleines Firmen- oder Heimnetzwerk einrichten" und die üblichen Eingaben wiederholen bzw. neu eintragen. Danach evtl. auch den PC mal neustarten. Anschließend hat es bei mir dann immer funktioniert.

Woran das dann genau lag kann ich Dir nicht sagen, denn trotz richtiger Einstellungen im IE (Extras - Verbindungen - LAN-Einstellungen - automatische Erkennung) konnte der Browser erst nach o.g. Vorgang per WLAN ins Internet.

Also vielleicht hilfts Dir ja weiter *hoff*

Bis dann
Bitte warten ..
Mitglied: aqui
13.10.2008 um 22:02 Uhr
Was sagt denn ueberhaupt erstmal ein ipconfig in der Eingabeaufforderung ???

  • Korrespondieren die dir per DHCP zugeteilten IP Adressen mit dem Netzwerk das auf dem Speedport konfiguriert ist ??
  • Ist die Gateway und DNS IP gleich wie die LAN IP des SP ??
  • Kannst du den SP pingen ueber das WLAN ??

Waere schoen wenn man das wenigstens wuesste um eine hilfreiche Antwort geben zu koennen...

Was noch zu beachten ist:

  • Eindeutige und persoenliche SSID (WLAN Kennung) benutzen ohne Sonderzeichen im SP Setup ! Nicht die default SSID vom Hersteller nehmen !
  • Als Verschluesselung WPA und TKIP benutzen, nur AES verwenden wenn XP entspr. gepatcht ist oder den SP3 drauf hat !
  • Keine Sonderzeichen und Umlaute in den Schluesseln !
  • Pruefen ob du Nachbar WLANs hast die sich mit deinem ueberschneiden und es ggf. somit stoeren !! Du musst mindestens 5 Funkkanaele Abstand zu diesen halten !! Also ggf. den SP entsprechend neu einstellen !
Ein Tools das dir verwendete Funkkanaele anzeigt ist z.B. WLANINFO

http://www.elektronik-kompendium.de/sites/net/0907031.htm

Damit sollte es eigentlich klappen
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Internet
gelöst Wlan erzeugen mit Internet von einem USB Modem Stick (8)

Frage von berli6 zum Thema Internet ...

LAN, WAN, Wireless
Tipps und Hinweise - Internet - Netzwerk - WLAN - 3xAP - Spanien (2)

Frage von herrmeier zum Thema LAN, WAN, Wireless ...

Peripheriegeräte
Hardware Hilfe Internet WLan Zugangsweg Erkennung (2)

Frage von Polarfuchs0815 zum Thema Peripheriegeräte ...

Windows 10
Kein Internet: Nach Windows-Update weltweit Computer offline (7)

Link von transocean zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...