Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC - xp pro - kommt nur ins lokale Netz - Internet nicht möglich

Frage Netzwerke LAN, WAN, Wireless

Mitglied: tomelaine

tomelaine (Level 1) - Jetzt verbinden

19.01.2008, aktualisiert 20.01.2008, 4133 Aufrufe, 6 Kommentare

DHCP funktioniert auch nicht

Hallo,
In einem Heimnetzwerk sind etliche PCs über einen D-Link Router verbunden. Alle bis auf einen kommen problemlos ind Internet. Der Problem-PC kann auf einmal keine IP mehr vom DHCP - Server bekommen. Wenn ich eine feste IP vergebe, kommt der PC ins Lookale Netz aber nicht ins Internet.

ping www.google.com führt zu einer Fehlermeldung:
"Kann Adresse nicht auflösen " oder so ähnlich.

Folgendes habe ich schon ausprobiert - leider ohne Erfolg:
Firewall abgeschaltet
Router aus und wieder eingeschaltet
Netzwerkkabel getauscht

Der Problem-PC lässt sich korrekt von anderen Rechnern im gleichen Netz anpingen und kann auch alle anderen Rechner inkl. den Router anpingen. Der Router lässt sich aber nicht vom Problem-PC aus administrieren - von allen anderen PCs geht das einwandfrei.

Da der Problem-PC ein Notebook ist, kann man die NIC nicht so einfach auswechseln.....

Was könnte es sonst noch sein?

Danke für jede Hilfe.
Mitglied: utopia
19.01.2008 um 03:31 Uhr
Hört sich vielleicht komisch an, aber versuch mal den Laptop an einen anderen Port deines Routers. Ich hatte mal das gleiche problem mit einem switch und ich versteh es bis heute nicht.

Hilfreicher ist aber wahrscheinlich folgendes:
prüfe auch mal die namensauflösung
01.
nslookup
oder
01.
ipconfig /flushdns
Mittels
01.
route print 
kannst du überprüfen ob alle routen richtig gesetzt sind.
Bitte warten ..
Mitglied: wiesi200
19.01.2008 um 10:58 Uhr
Also das mit dem DHCP, eftl ist der Bereich zu klein das keine Freien Adressen mehr übrig sind.

Das mit fester IP, da hast du glaub ich das falsch Gateway drinnen.
Bitte warten ..
Mitglied: LordGurke
19.01.2008 um 13:30 Uhr
Richtig, wenn du die IP fest einstellst, musst du die IP-Adresse des Routers als Gateway und als DNS-Server einstellen.
Bitte warten ..
Mitglied: aqui
19.01.2008 um 16:52 Uhr
Vermutlich hat er nicht das gateway falsch eingetragen sondern den DNS Server.

Wenn du diesem besgaten PC statische IP Adressen vergibst, dann musst du ihm als Gateway IP Adresse und als DNS Server IP Adresse die IP Adresse des D-Link Routers eintragen.
Das sollte dein Problem vermutlich sofort lösen !

Denk dran das diese statische IP nicht im DHCP bereich des Routers liegen sollte, also vorher nachsehen in dessen Setup wie weit der geht und ausserhalb die IP vergeben !
Bitte warten ..
Mitglied: tomelaine
19.01.2008 um 17:31 Uhr
Hm,
Gateway und DNS des Problem-PCs sind genau identisch wie bei allen anderen PCs im selben lokalen Netz.
Der DHCP-Bereich des Routers ist 10.1.1.3 - 10.1.1.50. Der Router selbst hat die 10.1.1.1
Dem Problem-PC habe ich die 10.1.1.100 gegeben, damit er ins lokale Netz kommt.
Es hat ja auch alles gut funktioniert bis vorgestern - Ploetzlich geht nix mehr......

Leider habe ich keinen USB-Ethernet Adapter - dann koennte ich testen, ob das an der NIC des Notebooks liegt oder nicht.
Bitte warten ..
Mitglied: LordGurke
20.01.2008 um 01:44 Uhr
Kannst du von dort den Router anpingen?
Ansonsten schau dir mal Winsockfix an, vielleicht hat dir ja irgendein Programm den IP-Stack zerschossen: http://winsockfix.en.softonic.com/

Vielleicht liegt das Problem aber auch im Router - ist dort (kenne die D-Link-Geräte nicht) die Möglichkeit gegeben, nur bestimmte Geräte nach MAC-Adresse ins Netz/Internet zu lassen?
Habe diese Möglichkeit bei meinem Belkin-Gerät, wenn ich dort die MAC-Filterung einschalte und der entsprechende NIC befindet sich nicht in der Liste bekommt der weder eine IP-Adresse noch kann er auf irgendwas im Netz zugreifen.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...