Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC zusammengestellt läuft aber nicht

Frage Hardware CPU, RAM, Mainboards

Mitglied: Sturminator

Sturminator (Level 1) - Jetzt verbinden

06.04.2008, aktualisiert 07.04.2008, 4277 Aufrufe, 7 Kommentare

Guten Abend,

Ich weiss nicht mehr weiter habe nun den ganzen Samstag am PC rum studiert und probiert.
Ich habe mir ein PC zusammen gebaut bzw. bin noch dran =)

Das Problem jetzt ist, dass sobald ich den PC an den Strom anschliesse und ich ihn Starten will, es keinen Wank tut.
Dann habe ich festgestellt, dass wenn ich den 8-Pin stecker (oben an der CPU) nicht anschliesse, beginnen die Lüfter für nichtmal 1. Sek zu laufen, sie machen einfach eine minimale bewegung! Aber sobald ich den 8-Pin stecker anschliesse oder auch nur 4-Pins benutze tut sich gar nichts und es kommt ein Piepton vom (glaube ich) Netzteil. Ein kleiner schneller Piepston und mehr nicht.
Ich habe alles (was ich kenne) probiert! Der PC sollte ein geschenk für meinen Vater werden, aber nun klappts net =(

Übersicht der Komponenten:

-Asus Striker Formula II
-Intel CORE2Quad Q9450
-Be Quiet Straight Power BQT E5-700W, ATX
-Crucial Ballistix 2x1GB Kit, DDR2-800, CL4-4-4-12
-Asus EN9800GX2 (2xG92) 2x512MB, PCI-E x16 2.0, HDMI

denke die anderen Komponenten sind nicht so wichtig!

was ich schon probiert habe:

-nur 4-pin reinzustecken anstatt die 8
-alles abgehänkt bis auf MB und die Gehäsue verkabelungen für clr CMOS und auch den Reset und Power buttons!
-Anderes Netzkabel =)

was ich noch gelesen habe ist, man müsste vllt das Bios updaten, aber wie soll ich das schaffen wenn das system nicht läuft. Es ist auch der erste PCI-E PC bei uns Zuhause, also an andere anschliessen geht ja auch net (glaube ich)

für eure Antowrten bedanke ich mich schon im voraus

Lg Sturminator
Mitglied: Torsten73
06.04.2008 um 01:49 Uhr
Hi,
Was macht denn das System ohne die Grafikkarte? Auch die könnte vom Bios nicht erkannt werden.
Ist das Board richtig im Gehäuse montiert? Vielleicht hast Du einen Kurzschluß von den Schraubensockeln. Das Board mal außerhalb des Gehäuses testen! Mal nur mit einem Speichermodul getestet?
Ohne einen systematischen Austausch von CPU, Speicher und GraKa wird es Dir nur sehr schwer möglich sein das Problem zu lösen. Teile zum testen braucht man nun mal halt, wenns nicht sofort funktioniert.

Wenns dann immer noch nicht geht, hilft wahrscheinlich wirklich nur noch ein BiosUpdate. Geh mal zu Deinem Händler und frage Ihn nach ner älteren CPU zum Testen.

Hoffe ich konnte helfen.

Lg
Torsten
Bitte warten ..
Mitglied: Sturminator
06.04.2008 um 18:37 Uhr
also nun hats geklappt! Super danke dir Torsten73 hatte wirklich was mit den Schrauben und kurzschluss zu tun, habe nun andere Schrauben genommen!
aber nun stecke ich beim 2. problem schon fest :/

1. also beim starten, startet der PC 2mal hintereinander! und sobald er dann weitermacht kommt ne meldung Boot system failure. please insert system disk und press enter! und da komm ich nicht weiter. weiss da jmd Rat?
Bitte warten ..
Mitglied: gijoe
06.04.2008 um 18:54 Uhr
Hi, diese Meldung kommt, wenn er kein Betriebssystem findet, was ja bei dir logisch ist, da du ja noch kein WIndows installiert hast, oder?

Vermutlich bootet er auch ab dem Diskettenlaufwerk oder Harddisk statt ab der Installations-CD. Gehe mal ins Bios, und stelle die Boot-Reihenfolge um, so dass das CD-Rom zuoberst ist.

Dann sollte es gehen.

Dass er zweimal startet, ist etwas seltsam
Bitte warten ..
Mitglied: Torsten73
06.04.2008 um 20:18 Uhr
Hi,
Das mit den Schrauben ist schon so ne Sache. Beim Einbau muß man vor allem auf eine Saubere Position des Boards achten und vor allem die Schraubenhalter richtig positionieren. Nicht dass man sonst einen Halter an einer Stelle hat wo gar keine Schraube reinkommt. Und schon hat man einen Kurzschluß.
Ich hoffe Du hast Dir das Board nicht dabei gehimmelt. Das ist leider möglich.

Also dieses 2mal starten ist bei vielen Boards mit Intel Chipsatz normal, wenn Änderungen im Bios vorgenommen werden, Reset oder Overclocking Failure festgestellt wird.

Was siehst Du denn am Bildschirm kurz vor dem 2. Boot? eventuell mit der Pause Taste den Bootvorgang anhalten, damit man es lesen kann.

Ansonsten bei der brandneuen CPU würde ich wirklich man das Bios checken und erstmal alles mit sicheren Werten installieren. Nicht das Dir irgendwelche Timings noch Probleme machen.

Und die Bootsequenz muß natürlich stimmen. Falls Du XP nutzt, kann außerdem eine Treiberdisk für den HD Controller erforderlich sein, damit die HD überhaupt beim Setup erkannt wird. Vista kann das besser...

Viel Spass
Torsten
Bitte warten ..
Mitglied: Sturminator
06.04.2008 um 20:33 Uhr
@gijoe danke für deine antwort! Aber das mit den boot prioritäten habe ich schon versucht. und floppy habe ich mal deaktiviert,aber es macht kein unterschied obs an oder aus ist.

@Torsten73

ja das MB geht noch bis jetzt =). Also wenn ich den PC starte kommt zuerst der Piepston, dann auf dem bildschirm sehe ich kurz die "werbung" vom MB, danach höre ich erneut das piepsen und der PC startet nochmal. Passiert aber auch wenn ich nichts im Bios ändere.
Wenn die werbung dann vorbei ist, kommt ne meldung das ich ein bios update machen muss damit der CPU eine bessere leitung erzielt sagt er mir. dann gehe ich mit F1 (continue) weiter und dann kommt die meldung vom boot disk failure. Möchte gerne Vista installieren, aber irgendwie geht das Laufwerk nicht oder das Laufwerk erkennt die Vista CD nicht.

Danke schon im Voraus und danke für eure schnellen antworten!

Lg Sturminator
Bitte warten ..
Mitglied: Torsten73
07.04.2008 um 08:26 Uhr
Hi,
1. Wie lautet genau die Meldung?
2. Bios Update!
3. Wenn ich Dich richtig verstehe, startet die Vista Installation aber findet keine Festplatte? Dann mußt Du Dir deinen USB Stick mit den HDD Treibern (ist auf der TreiberCD) erstellen und beim Booten in Vista einbinden (wie ich schon schrieb). Wie das genau geht kann ich nicht auswendig sagen, irgendwie beim Booten kann man (früher F8) einen zusätzliche Gerätetreiberdisk einlesen.

Cu
Torsten
Bitte warten ..
Mitglied: Sturminator
07.04.2008 um 10:31 Uhr
kacke ich hatte vergessen das S-ata kabel vom DvD laufwerk anzuschliessen! peinlich! :/
nun funktioniert fast alles! =) nur wenn ich vista installiere kommt die fehlermeldung "hardware malfunction" da habe ich gedacht muss ich das BIOS updaten! oder die HD is im A....

Für all die Mühe möchte ich sehr herzlich bedanken!!

Lg
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Welche Platte für PC der dauernd läuft
Frage von pbelclFestplatten, SSD, Raid13 Kommentare

Hallo Ihr Lieben, Ich habe eine für euch vielleicht triviale Frage. Mein PC (Windwos 7 Ultimate) läuft rund um ...

Batch & Shell
Batch läuft als Startscript auf Fehler, aber nur an einem pc
gelöst Frage von ChrisDynamiteBatch & Shell1 Kommentar

Guten Morgen, eine Batch, welche bei Systemstart läuft, bringt eine MSGBox und läuft zwangsweise auf einen Fehler. Manchmal ist ...

LAN, WAN, Wireless
WLAN unbenutzbar wenn bestimmter PC läuft
Tipp von ElorionLAN, WAN, Wireless3 Kommentare

In einem Heimbüro trat der Fehler auf, dass sobald ein bestimmter PC im Netz war (egal ob per WLAN ...

Windows 7
Aufgabenplanung - Aufgabe starten wenn der PC nicht mehr läuft
gelöst Frage von 118080Windows 78 Kommentare

Moin Leute habe ein kleines Problem :) Ich möchte in der Aufgabenplanung eine Aufgabe erstellen, welche immer ausgelöst wird, ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 11 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 13 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Netzwerkgrundlagen
Laufwerkszuordnung mit zwei IPs
Frage von Alex29Netzwerkgrundlagen12 Kommentare

Hallo in die Runde, Ich als Hobbyadmin hätte mal wieder eine Frage an die Profis. Ich habe ein Netzwerk ...