Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC6400 aber trotzdem nur 400Mhz?

Frage Hardware CPU, RAM, Mainboards

Mitglied: bischi

bischi (Level 1) - Jetzt verbinden

08.08.2007, aktualisiert 08:16 Uhr, 5017 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe 2 x 2.048MB Ram (DDR2.PC6400, 800Mhz)

jetzt sagt der Vista Leistungsindex dies sei "der Flaschenhals", alles andere wird mit 5,7 - 5,9 bewertet, der Ram nur mit 5,1. Etwas gewundert hat mich das bei 4GB dann schon (gut ist 32bit, daher wird eh nicht alles genutzt, aber egal).

Ich ahbe mir dann die Daten mal mit CPU-Z ausgelesen. Da wird zwar PC-6400 angezeigt, allerdings auch eine Frequenz von nur 400Mhz. Im Handbuch von Asus (Mainbioard ist ein ASUS P5K-E Wifi AP) habe ich nachgelesen, wobei für 800Mhz Riegel keine besonderen Angaben gemacht wurden. Trotzdem hab ichd ei Einstellung im Bios mal manuell auf 800Mhz gesetzt, aber trotzdem ohne Erfolg...

Weiß jemand was man da noch einstellen kann oder muss? Evtl. im Windows selber? Oder kann es sein das mein Speicher nicht mit dem Board kompatibel ist? zumindest für 800Mhz nicht?

Danke, Gruß,
Bischi
Mitglied: AndreasHoster
08.08.2007 um 08:16 Uhr
DDR steht für Double Data RAM, d.h. pro Takt werden 2 Datenpakete übertragen.
Also 400 MHz real * 2 Datenpakete = 800 MMHz (Marketing MHz).
Und die tollen 1333 MHz FSB von Intel sind Quad Pumped, also 4 Datenpakete, also real 333 MHz.
Also technisch alles normal. Mal sollte halt sich nicht von der Werbung blenden lassen.
Bitte warten ..
Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...