Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PCI Device

Frage Microsoft Windows Systemdateien

Mitglied: RinTinTigger

RinTinTigger (Level 1) - Jetzt verbinden

29.01.2008, aktualisiert 30.01.2008, 6623 Aufrufe, 3 Kommentare

Hallo Leute,

bin nicht ganz sicher ob das Thema heir richtig ist, aber ich fang mal an.

Ich habe ein Dual-Boot System mit XP (SP2) und W2K (SP4)
Das XP konnte ich einwandfrei installieren, es läuft stabil und ohne Fehler

Beim W2K setup allerdings habe ich ein Treiber Problem.
im Geräte Manager wird ein "PCI-Device" mit Ausrufezeichen
angezeigt. PCI-Bus 0 Gerät 27.

Fehler wurde deklariert mit "es wurden keine Treiber installiert".

Ich habe allerdings für das Mainboard die Chipsatztreiber, Audiotreiber, grafik-treiber
und Lan-Treiber installiert. Ein Geräit ist nicht per PCI angeschlossen.

Die Treiber für die PCI-Express Graka wurden installiert.


Das Mainboard ist ein Foxconn 945p7ad (8ks2h).

Kann mir jemand helfen?


Vielen dank

Tigger
Mitglied: brammer
29.01.2008 um 17:08 Uhr
Hallo,

wenn du die Treiber CD des Mainboards noch hast, lass auf der mal nach einem passenden Treiber suchen..
Eventuell ist der/die S-ATA Treiber nicht eingebunden.

Der Einfachheit halber würde ich aber erstmal einen Screenshot des Gerätemanagers (alle Menus geöffnet!) von XPmachen und mit dem von w2k vergleichen! Vielleicht siehst du dann das "fehlende" Gerät!

brammer
Bitte warten ..
Mitglied: RinTinTigger
30.01.2008 um 09:16 Uhr
Treiber CD ist leider nicht mehr vorhanden,
der Vergleich mit XP hat leider nichts geholfen.

Die SATA Treiber habe ich installiert.
Bitte warten ..
Mitglied: RinTinTigger
30.01.2008 um 10:45 Uhr
Ok,


DANKE an alle die Halfen /helfen wollten...
das Problem ist gelöst,
es war ein falscher Audio Treiber installiert.

Grüsse


Tigger
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Exchange Server
Exchange 2013 - Mobile Device Management Smartphone PIN (1)

Frage von staybb zum Thema Exchange Server ...

Google Android
gelöst Suche ROOTBARES Android-Device mit Netzwerkanschluss für Fernseher (17)

Frage von psy-tek zum Thema Google Android ...

Exchange Server
gelöst Exchange 2013 Mobile Device keine Verbindung (2)

Frage von Andreas377 zum Thema Exchange Server ...

Grafikkarten & Monitore
PC 3.0 in PCI 2.0 Slot (8)

Frage von uridium69 zum Thema Grafikkarten & Monitore ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...