Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PCI-Karten und Firewire werden nicht mehr erkannt

Frage Hardware

Mitglied: 48758

48758 (Level 1)

08.09.2007, aktualisiert 10.09.2007, 4250 Aufrufe, 1 Kommentar

Hallo!

Ich hatte beim Hochfahren von Windows einen Aufhänger - auch nach langem Warten tat sich nichts mehr. Dann also per Reset den Rechner neu gestartet.

Nun wurden allerdings meine TV-Karte (Terratec Cinergy 400 TV) und meine WLAN-Karte (Allnet ALL0261) nicht mehr erkannt. Auch die 1394-Verbindung tauchte nicht mehr im Geräte-Manager auf. Es werden keine gelben Ausrufezeichen oder sonstiges angezeigt. Auch im BIOS tauchen die Geräte nicht mehr auf - Ein Zurücksetzen des BIOS auf die Standardeinstellungen brachte keinen Erfolg. Das Mainboard ist ein Gigabyte GA-K8NF-9 F6.

Nun möchte ich wissen, wie ich diesen Fehler beheben kann. Oder ist das Mainboard kaputt?

Danke für schnelle Antwort!
Mitglied: datapower
10.09.2007 um 17:47 Uhr
Ich tippe da ist eine PCI-Karte oder das Mainboard kaputt.
Alle Karten bis auf eine PCI Karte rein
Alle Karten einzeln durchtesten.

Hilft das auch nichts im Bios mal auf die Werkseinstellung zurücksetzen.
Ansonsten ist das Mainboard hinüber. Vielleicht hilft auch ein Bios flash, schätze aber eher nein.

Gruß Thomas Kaltenstadler Datapower
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Kaufberatung Grafikkarte für Windows 10 x64 Pro. PCI-E (8)

Frage von zeroblue2005 zum Thema Grafikkarten & Monitore ...

Speicherkarten
SanDisk Ultra microSDXC 128GB wird nicht mehr erkannt (10)

Frage von evinben zum Thema Speicherkarten ...

CPU, RAM, Mainboards
gelöst RAM Takt wird nicht Richtig erkannt obwohl XMP 2.0 Profil Geladen Ist (6)

Frage von Interception zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Exchange Server
Exchange Postfach leeren - nicht löschen (11)

Frage von AndreasOC zum Thema Exchange Server ...