Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PCI Kontroller Karte geht nicht?

Frage Hardware

Mitglied: bytetix

bytetix (Level 2) - Jetzt verbinden

07.03.2010 um 18:45 Uhr, 2680 Aufrufe, 5 Kommentare

HI,

habe mir in ebay eine PCI Kontroller Karte gekauft (art-nr: 400097672683)

Ziel ist es, in einen alten PC mithilfe dieser Karte 2 größere Festplatten (halber TB, IDE) anzuschließen. Ohne die Karte würde der PC Platten dieser Generation nicht erkennen.
An dem PC ist sonst keine Festplatte installiert, also dementsprechend auch kein OS.

Nun habe ich die PCI Kontroller Karte in den passenden Slot im PC eingebaut. Dann habe ich die 2 Festplatten mit dem IDE Kabel an der Kontrollerkarte angeschossen. Auch diesen Stromstecker habe ich an den Festplatten reingemacht, damit sie ja mit Strom versorgt werden^^

Egal wie ich die Festplatten jumpere, der PC erkennt beim Hochfahren leider keine Festplatte. Mache ich etwas falsch, oder habe ich evlt. etwas vergessen?

Danke!
Mitglied: dog
07.03.2010 um 19:05 Uhr
Die wirst du wohl auch nicht sehen, da sie für das BIOS transparent sind (solche Karten simulieren in der Regel SCSI).
Du musst dir eine Treiber-Diskette für das Windows Setup bauen und die dann per F6 einbinden, wenn überhaupt.
Nicht jede Controller-Karte ist auch bootbar.
Bitte warten ..
Mitglied: bytetix
07.03.2010 um 19:08 Uhr
Hi dog,

also wie gesagt:
- es müssen 2 IDE Platten angebunden werden, diese habe ich dementspr. an den IDE Port des PCI Controllers gehangen
- da ist jetz noch eine Treiber CD dabei, die könnte ich ja während der Windows Install. in das zweite CD Laufwerk tun oder? an welcher Stelle muss ich denn F6 bei der Installation drücken? da wo Win die ganzen Treiber läd, oder schon vorher?

Schonma danke für den guten Tip!
Bitte warten ..
Mitglied: KowaKowalski
07.03.2010 um 19:54 Uhr
Hi,

na fast.
Leider unterstützt die Installationsroutine keine Treiber von CD.
Also wenn Du F6 drückst erwartet er eine Diskette.

Aber machmal ist auf der treiberCD ein Programm mit dem sich eine solche Diskette erzeugen lässt.
Wenn nicht muss Du selber basteln.


mfg & Viel Spaß
kowa
Bitte warten ..
Mitglied: SamvanRatt
07.03.2010 um 20:36 Uhr
Hi
du hast einen VIA VT6421Chip drauf mit eigenem BIOS, das sollte die HDs dort (sofern du sie richtig angeschlossen und gejumpert hast (=erster am Kabel ist Kontroller, zweiter ist Slave, dritter Master)) erkennen und kurz anzeigen; du solltest aber auch dann dort auf JBOD/NRAID... stellen, sonst "vermischt" er die HDs. Dann brauchst du einen zweiten PC um dir dort entweder von VIA eine passende Treiberdisk zu ziehen oder baust dir eine von der CD (suche mal nach OEMSETUP.INF) zu deinem OS. Muss auf Diskette sein (USB FDD wird nicht immer angenommen unter XP).
Gruß
Sam
Bitte warten ..
Mitglied: bytetix
07.03.2010 um 22:04 Uhr
Hi Leude,

ok, werds die Woche mal so probieren, komme heut abend nich mehr dazu! Falls es nicht geht muss ich mich leider nochmal melden
danke schon mal...

gruss
bytetix
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VigorNIC 132 (PCI-e Card) - PCIe Karte Modem/Router (16)

Link von Dobby zum Thema Router & Routing ...

Visual Studio
gelöst C-Sharp MVVM DataContext geht verloren (1)

Frage von mayho33 zum Thema Visual Studio ...

RedHat, CentOS, Fedora
gelöst CentOS 7 als Datengrab in Windows-Domäne (SBS2011) geht auf einmal nicht mehr (12)

Frage von sirhc4022 zum Thema RedHat, CentOS, Fedora ...

Windows Server
gelöst Server 2016 VM EVA zu Standard geht nicht (7)

Frage von smeclnt zum Thema Windows Server ...

Heiß diskutierte Inhalte
Exchange Server
Email in Exchange an 2ten Empfänger senden (13)

Frage von MultiStorm zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...