Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PCMCIA funktioniert nach Neuinstallation nicht mehr

Frage Microsoft Windows Installation

Mitglied: webspert

webspert (Level 1) - Jetzt verbinden

14.08.2006, aktualisiert 15.08.2006, 4773 Aufrufe, 5 Kommentare

Ich habe auf meinem Laptop Acer Travelmate 527 TXV Windows XP installiert. PCMCIA wird auch erkannt aber die eingesteckten Karten nicht.

Hallo miteinander!

Ich habe auf meinem Laptop Acer Travelmate 527 TXV Windows XP installiert. PCMCIA wird auch erkannt aber die eingesteckten Karten nicht.

Unter Systemeigenschaften erscheinen die PCMCIA-Slots.
Hab jetzt versucht verschiedene Karten einzuschieben. Aber die Lichter bleiben dunkel und die Hardware-Suche findet keine Karte.

Hab es mit USB2-Pcmcia Karten, WLan-Karten und UMTS-Karten versucht. Leider auf alle Karten ( insgesamt 7, funktionieren in anderen Laptop einwandfrei) keine Reaktion. Was hab ich hier falsch gemacht?

Originaltreiber gibt es von ACER leider nicht. Zumindest nicht auf der HP.

Danke
Mitglied: 17652
14.08.2006 um 11:35 Uhr
Cardbus des Notebooks evtl. für den EPM deaktiviert ?
Bitte warten ..
Mitglied: webspert
14.08.2006 um 11:42 Uhr
Sorry, wenn ich mal blöd frage, aber geht das?

Was ist EPM?
Wo kann ich Cardbus aktivieren?
Bitte warten ..
Mitglied: 17652
14.08.2006 um 11:44 Uhr
der Cardbus kann im ACER Powermanagement deaktiviert werden, um Strom zu sparen.
Bitte warten ..
Mitglied: 17652
15.08.2006 um 08:07 Uhr
irgendwelche Erfolge ?
Bitte warten ..
Mitglied: webspert
15.08.2006 um 15:00 Uhr
Zur Zeit noch nicht. Hab mal alle Treiber neu installiert und such mal nach dem ACER Powermanagment Tool. Zur Zeit hab ich noch nichts gefunden.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Windows 10 Update funktioniert nicht (8)

Frage von master3477 zum Thema Windows 10 ...

MikroTik RouterOS
gelöst Mikrotik externe SD Card funktioniert nicht (9)

Frage von sebasscha zum Thema MikroTik RouterOS ...

Windows 7
gelöst Windows 7 Neuinstallation und kein LAN-Adapter im Gerätemanager (3)

Frage von Akcent zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Router & Routing
Cisco887VAW -VPN NAT-Freigabe (8)

Frage von Serial90 zum Thema Router & Routing ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...