Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PCMCIA funktioniert nach Neuinstallation nicht mehr

Frage Microsoft Windows Installation

Mitglied: webspert

webspert (Level 1) - Jetzt verbinden

14.08.2006, aktualisiert 15.08.2006, 4778 Aufrufe, 5 Kommentare

Ich habe auf meinem Laptop Acer Travelmate 527 TXV Windows XP installiert. PCMCIA wird auch erkannt aber die eingesteckten Karten nicht.

Hallo miteinander!

Ich habe auf meinem Laptop Acer Travelmate 527 TXV Windows XP installiert. PCMCIA wird auch erkannt aber die eingesteckten Karten nicht.

Unter Systemeigenschaften erscheinen die PCMCIA-Slots.
Hab jetzt versucht verschiedene Karten einzuschieben. Aber die Lichter bleiben dunkel und die Hardware-Suche findet keine Karte.

Hab es mit USB2-Pcmcia Karten, WLan-Karten und UMTS-Karten versucht. Leider auf alle Karten ( insgesamt 7, funktionieren in anderen Laptop einwandfrei) keine Reaktion. Was hab ich hier falsch gemacht?

Originaltreiber gibt es von ACER leider nicht. Zumindest nicht auf der HP.

Danke
Mitglied: 17652
14.08.2006 um 11:35 Uhr
Cardbus des Notebooks evtl. für den EPM deaktiviert ?
Bitte warten ..
Mitglied: webspert
14.08.2006 um 11:42 Uhr
Sorry, wenn ich mal blöd frage, aber geht das?

Was ist EPM?
Wo kann ich Cardbus aktivieren?
Bitte warten ..
Mitglied: 17652
14.08.2006 um 11:44 Uhr
der Cardbus kann im ACER Powermanagement deaktiviert werden, um Strom zu sparen.
Bitte warten ..
Mitglied: 17652
15.08.2006 um 08:07 Uhr
irgendwelche Erfolge ?
Bitte warten ..
Mitglied: webspert
15.08.2006 um 15:00 Uhr
Zur Zeit noch nicht. Hab mal alle Treiber neu installiert und such mal nach dem ACER Powermanagment Tool. Zur Zeit hab ich noch nichts gefunden.
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Get disk info von WBADMIN funktioniert nicht unter Windows 10 (4)

Frage von RichardK zum Thema Windows 10 ...

Router & Routing
Portforwarding funktioniert teilweise (5)

Frage von mcallister001 zum Thema Router & Routing ...

Netzwerkmanagement
gelöst OpenVPN Verbindung funktioniert. LAN dahinter ist nicht erreichbar (5)

Frage von istike2 zum Thema Netzwerkmanagement ...

Vmware
Vmx read only funktioniert nicht? (4)

Frage von f0rml0s zum Thema Vmware ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...