Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PCMCIA UMTS-Karte tut es nicht (mehr)

Frage Netzwerke UMTS, EDGE & GPRS

Mitglied: DerSebastian

DerSebastian (Level 1) - Jetzt verbinden

13.09.2007, aktualisiert 09.01.2008, 5823 Aufrufe, 1 Kommentar

Hiho Admins,

ich hab mal wieder ein etwas exotisches Problem

Szenario sieht so aus:

Notebook: ASUS W2V
OS: Win XP Prof. SP2 inkl. sämtlicher Updates
Virenscanner: AntiVir

UMTS-Karte: eplus-gebrandete Option GT 3G Quad
Software: eplus Online Connect

Das System ist ganz frisch (gestern aufgesetzt). Installiert ist bisher nur das Gröbste (also alle Gerätetreiber, Office, AntiVir, AcrobatReader). Hardware ist zusätzlich nur eine Funkmaus von Logitech dran.

Stecke ich nun die UMTS-Karte rein, wird mir das durch den Quittungston von XP signalisiert und sie taucht auch (zweimal) unter "USB-Controller" im Geräte-Manager als "Fusion UMTS GPRS" auf. Starte ich dann das eplus-Tool findet er die Karte aber nicht. Ziehe ich sie wieder raus, scheint es so, als würde der PCMCIA-Slot in dem Moment wegsterben. Karte bleibt also im Geräte-Manager stehen, stecke ich sie wieder rein gehen nichtmal die LEDs an - überhaupt keine Funktion mehr.
Was mir noch auffiel: Steckt die Karte fährt das System nicht mehr runter, sondern hängt sich bei "Windows wird heruntergefahren" auf.
Starte ich bei eingesteckter Karte den Hardwareassistenten, hängt dieser sich auch irgendwann auf (hab nach einer Stunde abgebrochen).

Zum Testen des Slots hatte ich jetzt eine AVM-ISDN-Karte drin, die sofort sauber erkannt wurde und 1a funktioniert. Ziehe ich sie raus, merkt Windows das auch sofort - also alles wie es sein soll.
Zum Testen der Karte hatte ich sie in einem anderen Notebook (ähnliche Konfiguration) mit dem Ergebnis: Läuft super.
Bleibt also festzustellen: Slot OK und Karte OK

Laut Kunde lief die Karte schonmal in dem Notebook, machte dann aber Zicken (genaueres weiss ich nicht) und seitdem geht sie halt nicht mehr.
Originaltreiber von Option kann ich mir nicht runterladen, da diese die nur für ungebrandete Karten zur Verfügung stellen (wird per SN und IMEI geprüft) und eplus keinen anbietet

Hat evtl. jemand diesen Treiber für mich oder kann mir sonst irgendeinen Tipp geben, wie ich die Kombo trotzdem noch zum Laufen kriege?

Danke schonmal im Vorraus,
Seb
Mitglied: DerSebastian
09.01.2008 um 12:14 Uhr
Nur kurz zur Auflösung, dass ich nen Haken an den Thread machen kann:

Notebook ging zum Hersteller. Mainboard getauscht. Fehler immernoch da. Andere UMTS-Karte besorgt. Kunde glücklich. ;)
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
PCMCIA Karte nutzbar in neuem Notebook
Frage von panguuNotebook & Zubehör9 Kommentare

Hallo Leute, ich habe eine PCMCIA-Karte, die ich nutze und nun habe ich ein neues Notebook welches leider keinen ...

Microsoft Office
IF-Funktion, die nichts tut bei false
Frage von StoffnMicrosoft Office12 Kommentare

Hallo! Ich habe eine recht lange IF-Funktion, die auch soweit funktioniert. Ich arbeite mit google sheets. Sie soll mir ...

Windows Server
Abfrage per command auf ForwardedEvents tut nicht
Frage von GertWindows Server

Möchte auf einem zentralen Windows-Log-Server auf das ForwardedEvents-Log zugreifen per GUI kein Problem Wie muss ich das in einem ...

Router & Routing
Problem: Fritzbox tut in Sachen FTP was sie will!
gelöst Frage von ububehRouter & Routing10 Kommentare

Hallo Gemeinde, ich bin am Ende. Seit Tagen funktioniert mein NAS auf FTP:// nicht mehr - stattdessen kommt die ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 10 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 15 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 15 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
SMBv1 deaktivieren führte zur Katastrophe, keine Domänenanmeldung mehr
Frage von Freak-On-SiliconWindows Server14 Kommentare

Servus; Habe Mist gebaut. Umgebung: Server 2012R2 Domäne 2x DC ~10 Memberserver (2012R2 und 2008R2) ~100 Windows 8 Clients ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Grafikkarten & Monitore
2x 4K Monitore an einer GraKa betreiben
gelöst Frage von JollyJumper83Grafikkarten & Monitore10 Kommentare

Hallo liebe IT-Gemeinde, ich bin auf der Suche nach einer kostengünstigen GraKa für meinen Präsentations-PC. Wir möchten in unserem ...