Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PCMCIA UMTS Kartenprobleme

Frage Hardware Peripheriegeräte

(Level 1)

25.03.2007, aktualisiert 16.03.2008, 14324 Aufrufe, 7 Kommentare

Probleme mit 2 verschiedenen UMTS auf zwei verschiedenen Notebooks

Hallo an alle,

ich hoffe jemand von euch kann mir helfen den ich komme hier leider nicht weiter.

Folgende Hardware besitze ich:

1. Notebook IBM z60t (XP Professional SP 2)

1. Novatel u630 Vodafone


2. Notebook Toshiba Satellite A100 (MCE 2005 SP 2)

2. T-Mobile web n walk (Option Globetrotter 3G)


Beide Notebooks sind Neugeräte und die T-Mobile web n walk (Option Globetrotter 3G) ist auch neu, nur die Novatel u630 ist gebraucht.

Installation Novatel u630 Vodafone + IBM Notebook:

Softwareinstallation Vodafone Mobile Connect --> neustart
Ich schiebe die KArte ein sie wird sofort erkannt und nun verbinde ich mich mit dem Internet.
Sobald ich drei Seiten aufrufe stürtzt das IBM Notebook ab.

Troubleshooting:
Notebook BIOS update
Novatel u630 neuste Firmware eingespielt
Vodafone Mobile Connect neuste Software

Vodafone sagt Notebook hat Probleme und IBM sagt Problem von Vodafone.


Egal zweite KArte und zweites Notebook -->

Installation T-Mobile web n walk (Option Globetrotter 3G) + Notebook Toshiba Satellite A100:

Da das Notebook neu ist, erstmal Windows update
Installation T-Mobile Coomunication Center --> neustart
Ich schiebe die Karte ein und diese wird auf sofort erkannt, PIN Abfrage und alles ok
Sobald ich drei Seiten aufrufe stürtzt das TOSHIBA Notebook ab.

Driver_IRQL_NOT_LESS_OR_EQUAL
Stop: 0x000000D1 (0x00000000, 0x00000002, 0x00000000,0x00000000)

Troubleshooting:
Update der T-Mobile Communication Software
Notebook BIOS Update
Abschaltung der Firewall
Mit verschiedenen Browsern probiert



Das gleiche gilt auch wenn ich die KArten Tausche das bedeutet die T-Mobile web n walk KArte ins IBM Notebook stecke.

Ich habe keine Idee woran es noch liegen kann, soweit ich weiss liegt eventuell ein Treiber Problem vor aber dann dürfte ich nicht der einzige sein der das Problem hat nur leider finde ich nichts dazu. Auch finde ich keine neueren Treiber für die T-Mobile web n walk Karte.

Ich hoffe jemand von euch hat noch eine Idee

Vielen Dank

ciao

Lukas
Mitglied: aran67
25.03.2007 um 21:04 Uhr
Hallo,

Du hast aber ein Mixtur gemacht!!! Du wirst mit 100% Sicherheit einen "drivercleaner" brauchen.

http://www.chip.de/downloads/c1_downloads_13009243.html

aran67
Bitte warten ..
Mitglied: tom12
26.03.2007 um 10:57 Uhr
Hallo,

hatte mal so ein ähnlich gelagerten Fall. Da ist beim Notebook immer der Treiber des PCMCIA Adapters quergelegen.

Die Lösung brachte eine Neuinstallation mit Einhaltung der vom Hersteller vorgesehenen Installationsreihenfolge. (Damit sich die Treiber nicht verhaken können).

Evtl. mal für Dein Notebook in Erfahrung bringen.

Aus dem Erinnerunsspeicher war es Chipsatz, Grafikkarte, PCMCIA, Lan und restliche Treiber ohne best. Reihenfolge.

mfg
Tom
Bitte warten ..
Mitglied: xalio1973
02.04.2007 um 08:23 Uhr
Hallo Zusammen.

ich habe genau das gleiche Problem! Allerdings mit einem HP Compaq nc6000, Windows XP Professional in Verbindung mit einer Vodafone Novatel Merlin U740 Karte....

Der Rechner läuft völlig stabil, bis ich die Karte einschiebe. Verbindung wird erfolgreich aufgebaut, fünf Seiten im Internet aufrufen oder Outlook eine e-mail versenden und ich bekomme einen Blue Screen...Windows wird aufgrund eines schwerwiegenden Fehlers geschlossen....

Windows antwortet im Problembericht, dass es sich um einen fehlerhaften Gerätetreiber handelt....da ich als User keine Ahnung habe, welcher Treiber schlussendlich in Frage kommt, bitte ich um Hilfe. Den Geräteadapter im Notebook kenne ich nicht...habe auch keinen gesonderten Treiber mit dem Notebook für den PCMCIA Slot erhalten, wird meines Wissens nach direkt unter Windows XP Pro installiert....

Entferne ich die Karte, läuft der Rechner stabil....

Folgendes habe ich versucht:

1. Programme neu installiert (neues Dashboard von Vodafone HP): keine Änderung
2. Karte von Vodafone getauscht: keine Veränderung
3. Hotfix von Windows nachinstalliert: nimmt er nicht an, da die neuste Version bereits auf dem Rechner vorhanden ist
4. alte Treiber mit DH Drive Cleaner beseitigt und neu installiert: keine Änderung
5. sämtliche Updates von Windows XP Pro geladen: keine Änderung
6. sämtliche temp. Files gelöscht: keine Änderung

ich bin mit meinem Latein langsam am Ende. Gibt es vielleicht noch eine andere Möglichkeit als das Notebook komplett neu aufzusetzen? Da sind etliche Programme drauf und ich bräuchte Stunden....da ich "nur" User bin, habe ich die Zeit nicht....

kann jemand helfen?? Ich würde mich sehr freuen...

Gruß
Bitte warten ..
Mitglied: pLaeTte
03.06.2007 um 14:57 Uhr
hallo!

um eventuelle probleme bei der treiberinitialisierung zu umgehen, hab ich die notebookcard (option 3g quad) schon vor dem booten im rechner (schließlich nutz ich windows seit jahren weis dadurch wie perfekt das ist). vielleicht hilft dir dieser tip?

mfg pLäTte

nachsatz: für die jenigen von euch, die eine novatel mit pci-adapter (ricoh-chipset) am pc nutzen und probleme haben: hatte ich auch und hab die mir option 3g quad besorgt, seit dem funktioniert es.
Bitte warten ..
Mitglied: xalio1973
05.06.2007 um 11:18 Uhr
Hallo,

das Problem ist bei mir behoben!

Es lag an meinem Virenscanner (KASPERSKY). Dieses Programm verträgt sich nicht mit der Vodafone Software. Ich habe eine Einstellung in der Vodafone Software vorgenommen, die ich in diesem Forum gefunden hatte.

Seitdem ist alles in Ordnung und läuft reibungslos...

Gruß
Bitte warten ..
Mitglied: Beutel
12.12.2007 um 14:30 Uhr
Hallo xalio1973

Habe das gleiche Problem und benutzte auch Kaspersky.

Kannst Du mir ´nen Tipp geben was ich an der Vodafone-Software wie einstellen muss??

Danke
Bitte warten ..
Mitglied: xalio1973
16.03.2008 um 08:20 Uhr
Hallo,

für alle, die ähnliche Probleme mit dem Kaspersky haben:

http://forum.kaspersky.com/lofiversion/index.php/t34460.html

ich stehe aufgrund meines Lizenzablaufes kurz vor der Umstellung auf Kaspersky 7, mal sehen was ich dann wieder erleben darf....gelobt sei die Qualität der Produkte ;o)

Gruß
Bitte warten ..
Ähnliche Inhalte
UMTS, EDGE & GPRS
Mobilfunk: Telekom schaltet UMTS als Erstes ab (1)

Link von BassFishFox zum Thema UMTS, EDGE & GPRS ...

UMTS, EDGE & GPRS
gelöst Externe Verbindung zu einer FritzBox die UMTS O2 angebunden ist (5)

Frage von LiloMani zum Thema UMTS, EDGE & GPRS ...

UMTS, EDGE & GPRS
LTE oder UMTS Router mit LAN Anschluss (6)

Frage von Stefan3110 zum Thema UMTS, EDGE & GPRS ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(10)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...