Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PCoIP fehlerhafte Bildübertragung

Frage Virtualisierung Vmware

Mitglied: zamsi7

zamsi7 (Level 1) - Jetzt verbinden

26.02.2014 um 11:55 Uhr, 1708 Aufrufe, 7 Kommentare, 1 Danke

Hallo an alle,

wir arbeiten mit view5 und einer VMware Umgebung. Leider hat eine Außenstelle (2 User) das Problem, dass die übertragenen Bilder nicht fehlerfrei sind. Es werde dauerhaft einzelne Fragmente angezeigt.
Das Problem besteht nun seit etwa 3 Wochen. In diesem Zeitraum und davor wurden keine Veränderungen am System vorgenommen. Sonst hat das Problem niemand.

An der Leitung sollte das Problem nicht liegen, da früher ja alles einwandfrei funktioniert hat. Ich habe aber bereits die GPO für die PCoIP Einstellungen angepasst.
Habe die maximale zugelassene Bandbreite auf 8 MB reduziert und auch bereits einen komplett neuen View Pool erstellt.
Build to lossless habe ich auch bereits aktiviert (wobei ich auch nicht denke, dass dies bei diesem Problem die Lösung sein kann).


Hatte dieses Problem schon mal jemand oder hat eine Idee was man noch versuchen kann?

Vielen Dank schon mal für eure Hilfe!!


LG Simon
Mitglied: aqui
26.02.2014, aktualisiert um 12:25 Uhr
sollte das Problem nicht liegen....
Sollte oder kann ganz sicher nicht ?? "Sollte" klingt eher nach raten im freien Fall...sorry ?! Hast du das mal mit einem Bandbreiten Testtool wie NetIO oder IPerf wasserdicht getestet damit du den Punkt wirklich ganz sicher ausschliessen kannst ?!
Werden diese Bilddaten auf der DFÜ Infrastruktur irgendwie priorisiert ??
Bitte warten ..
Mitglied: zamsi7
26.02.2014 um 12:51 Uhr
Sollte heißt in dem Fall ganz sicher ^^ Habe dies schon von unserer Netzwerk-Abteilung durchtesten lassen.
Die Außenstelle hat die komplett gleiche Anbindung, wie auch alle anderen Außenstellen wo das Problem nicht vorkommt.

Außerdem äußern sich Bandbreitenproblem in dieser Umgebung (View, PCoIP) normalerweise mit langsamen arbeiten und stocken.

Vielen Dank für deine schnelle Antwort!!
Bitte warten ..
Mitglied: Dani
26.02.2014 um 13:19 Uhr
Moin,
welche Bandbreite steht an der Außenstelle zur Verfügung?
Wie sieht es mit Paketverlusten auf der Firewall/Router?
Stehen in der Außenstelle Thinclients oder Zeroclients?
Netzwerkkabel draußen getauscht?


Grüße,
Dani
Bitte warten ..
Mitglied: zamsi7
26.02.2014 um 14:06 Uhr
Leider habe ich recht wenig Einblick in das Netzwerk. Aber unsere Netzwerk Abteilung hat bereits alles durchgetestet und mir versichert, dass es nicht daran liegt. Selbes zum Thema Firewall.

Ich habe via GPO so eingestellt, dass jedem Client max. 8 Mbit/s zur Verfügung stehen. (Früher war es auf 30 Mbit/s)

Es handelt sich um Zeroclients. Wyse P25

Netzwerkkabel würde ich jetzt auch mal ausschließen, da es auf 2 Geräten gleichzeitig vorkommt.

Habe gerade gesehen, dass ich den Link erst noch kopieren musste damit man das Bild sieht ^^
f4be005e4123937a60961ae852c3d34d - Klicke auf das Bild, um es zu vergrößern

Ich lasse mich gerne eines besseren belehren aber ich denke wirklich nicht dass es rein am Netzwerk liegt, wenn man das Bild sieht.
Oder was meint Ihr?
Bitte warten ..
Mitglied: aqui
26.02.2014, aktualisiert um 14:51 Uhr
Ich habe via GPO so eingestellt, dass jedem Client max. 8 Mbit/s zur Verfügung stehen
WO greift diese Limitierung genau ? Windows selber kann netwerktechnisch keinerlei Rate Limiting ausführen auf dem NIC Adapter und schon gar nicht an den Router oder Firewall Komponenten. Und schon überhaupt gar nicht Flow basierend.
Deshalb stellt sich die generelle Frage WAS genau damit bewirkt wird.
Alternativ wär emal interessant zu wissen was an einem Client passiert der diese GPO nicht hat.
Bitte warten ..
Mitglied: zamsi7
26.02.2014 um 15:11 Uhr
Die Clients die diese Richtlinie nicht haben verwenden soviel, wie sie kriegen können. Also könnte es dann auch vorkommen, dass ein Client so viel nimmt dass einem 2. keine Bandbreite mehr zur Verfügung gestellt wird.
Die Richtlinie zieht am Client direkt. Geht vom View Agent aus.
Bitte warten ..
Mitglied: Dobby
27.02.2014 um 00:21 Uhr
Zitat von zamsi7:

Die Clients die diese Richtlinie nicht haben verwenden soviel, wie sie
kriegen können.
Und wer bestimmt wie viel Bandbreite zur Verfügung steht?
Das Netzwerk mit seinen Komponenten.

Also könnte es dann auch vorkommen, dass ein Client so viel
nimmt dass einem 2. keine Bandbreite mehr zur Verfügung
gestellt wird. Die Richtlinie zieht am Client direkt.
Geht vom View Agent aus.
Man man man, sollte könnte hätte hätte Fahrradkette.
Das ist leider in der Netzwerktechnik nicht das womit
man hausieren geht und woran man die ganzen Sache
festmacht.

Oder was meint Ihr?
Frankie geht nicht nach Canada!

Das hört sich für mich irgend wie an wie,
mein Auto ist kaputt aber am Motor kann e s nicht liegen.
So und nun muss alles herhalten was uns so zum raten einfällt
und das bringt im Nachhinein rein gar nichts.

Traffic shaping und QoS hast Du hier angesprochen, aber
wo bitte hat man das denn nun realisiert?
- Am Switch
- An der Firewall
- Am Load Balancer


Gruß
Dobby
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst Mikrotik CCR1036 IPSec UDP NAT Abbrüche PCoIP VDI (2)

Frage von nahdeka zum Thema Router & Routing ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Backup
QNAP NASC77A61 mit Fehlerhaften Blöcken (11)

Frage von Fitzel69 zum Thema Backup ...

Batch & Shell
Batchjob Ping Abfrage fehlerhaft (2)

Frage von LukiDensi zum Thema Batch & Shell ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (36)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...