Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Virtualisierung Vmware

PCoIP fehlerhafte Bildübertragung

Mitglied: zamsi7

zamsi7 (Level 1) - Jetzt verbinden

26.02.2014 um 11:55 Uhr, 1729 Aufrufe, 7 Kommentare, 1 Danke

Hallo an alle,

wir arbeiten mit view5 und einer VMware Umgebung. Leider hat eine Außenstelle (2 User) das Problem, dass die übertragenen Bilder nicht fehlerfrei sind. Es werde dauerhaft einzelne Fragmente angezeigt.
Das Problem besteht nun seit etwa 3 Wochen. In diesem Zeitraum und davor wurden keine Veränderungen am System vorgenommen. Sonst hat das Problem niemand.

An der Leitung sollte das Problem nicht liegen, da früher ja alles einwandfrei funktioniert hat. Ich habe aber bereits die GPO für die PCoIP Einstellungen angepasst.
Habe die maximale zugelassene Bandbreite auf 8 MB reduziert und auch bereits einen komplett neuen View Pool erstellt.
Build to lossless habe ich auch bereits aktiviert (wobei ich auch nicht denke, dass dies bei diesem Problem die Lösung sein kann).


Hatte dieses Problem schon mal jemand oder hat eine Idee was man noch versuchen kann?

Vielen Dank schon mal für eure Hilfe!!


LG Simon
Mitglied: aqui
26.02.2014, aktualisiert um 12:25 Uhr
sollte das Problem nicht liegen....
Sollte oder kann ganz sicher nicht ?? "Sollte" klingt eher nach raten im freien Fall...sorry ?! Hast du das mal mit einem Bandbreiten Testtool wie NetIO oder IPerf wasserdicht getestet damit du den Punkt wirklich ganz sicher ausschliessen kannst ?!
Werden diese Bilddaten auf der DFÜ Infrastruktur irgendwie priorisiert ??
Bitte warten ..
Mitglied: zamsi7
26.02.2014 um 12:51 Uhr
Sollte heißt in dem Fall ganz sicher ^^ Habe dies schon von unserer Netzwerk-Abteilung durchtesten lassen.
Die Außenstelle hat die komplett gleiche Anbindung, wie auch alle anderen Außenstellen wo das Problem nicht vorkommt.

Außerdem äußern sich Bandbreitenproblem in dieser Umgebung (View, PCoIP) normalerweise mit langsamen arbeiten und stocken.

Vielen Dank für deine schnelle Antwort!!
Bitte warten ..
Mitglied: Dani
26.02.2014 um 13:19 Uhr
Moin,
welche Bandbreite steht an der Außenstelle zur Verfügung?
Wie sieht es mit Paketverlusten auf der Firewall/Router?
Stehen in der Außenstelle Thinclients oder Zeroclients?
Netzwerkkabel draußen getauscht?


Grüße,
Dani
Bitte warten ..
Mitglied: zamsi7
26.02.2014 um 14:06 Uhr
Leider habe ich recht wenig Einblick in das Netzwerk. Aber unsere Netzwerk Abteilung hat bereits alles durchgetestet und mir versichert, dass es nicht daran liegt. Selbes zum Thema Firewall.

Ich habe via GPO so eingestellt, dass jedem Client max. 8 Mbit/s zur Verfügung stehen. (Früher war es auf 30 Mbit/s)

Es handelt sich um Zeroclients. Wyse P25

Netzwerkkabel würde ich jetzt auch mal ausschließen, da es auf 2 Geräten gleichzeitig vorkommt.

Habe gerade gesehen, dass ich den Link erst noch kopieren musste damit man das Bild sieht ^^
f4be005e4123937a60961ae852c3d34d - Klicke auf das Bild, um es zu vergrößern

Ich lasse mich gerne eines besseren belehren aber ich denke wirklich nicht dass es rein am Netzwerk liegt, wenn man das Bild sieht.
Oder was meint Ihr?
Bitte warten ..
Mitglied: aqui
26.02.2014, aktualisiert um 14:51 Uhr
Ich habe via GPO so eingestellt, dass jedem Client max. 8 Mbit/s zur Verfügung stehen
WO greift diese Limitierung genau ? Windows selber kann netwerktechnisch keinerlei Rate Limiting ausführen auf dem NIC Adapter und schon gar nicht an den Router oder Firewall Komponenten. Und schon überhaupt gar nicht Flow basierend.
Deshalb stellt sich die generelle Frage WAS genau damit bewirkt wird.
Alternativ wär emal interessant zu wissen was an einem Client passiert der diese GPO nicht hat.
Bitte warten ..
Mitglied: zamsi7
26.02.2014 um 15:11 Uhr
Die Clients die diese Richtlinie nicht haben verwenden soviel, wie sie kriegen können. Also könnte es dann auch vorkommen, dass ein Client so viel nimmt dass einem 2. keine Bandbreite mehr zur Verfügung gestellt wird.
Die Richtlinie zieht am Client direkt. Geht vom View Agent aus.
Bitte warten ..
Mitglied: 108012
27.02.2014 um 00:21 Uhr
Zitat von zamsi7:

Die Clients die diese Richtlinie nicht haben verwenden soviel, wie sie
kriegen können.
Und wer bestimmt wie viel Bandbreite zur Verfügung steht?
Das Netzwerk mit seinen Komponenten.

Also könnte es dann auch vorkommen, dass ein Client so viel
nimmt dass einem 2. keine Bandbreite mehr zur Verfügung
gestellt wird. Die Richtlinie zieht am Client direkt.
Geht vom View Agent aus.
Man man man, sollte könnte hätte hätte Fahrradkette.
Das ist leider in der Netzwerktechnik nicht das womit
man hausieren geht und woran man die ganzen Sache
festmacht.

Oder was meint Ihr?
Frankie geht nicht nach Canada!

Das hört sich für mich irgend wie an wie,
mein Auto ist kaputt aber am Motor kann e s nicht liegen.
So und nun muss alles herhalten was uns so zum raten einfällt
und das bringt im Nachhinein rein gar nichts.

Traffic shaping und QoS hast Du hier angesprochen, aber
wo bitte hat man das denn nun realisiert?
- Am Switch
- An der Firewall
- Am Load Balancer


Gruß
Dobby
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Kabellose Bildübertragung von Digitalkamera in Netzwerk
gelöst Frage von Benet98LAN, WAN, Wireless6 Kommentare

Guten Tag, Ich habe ein Problem und stelle deshalb die folgende Frage: Ich muss bei einer kleinen Firma ein ...

Vmware
Vmware Horizon View bzw. PCoIP im Privatbetrieb
Frage von arlecchinoVmware4 Kommentare

Hallo Kollegen, Aus rein privatem Interesse hab ich eine Frage. Hintergrund: In der Firma hab ich vor nem knappen ...

Administrator.de Feedback
Codeformatierung fehlerhaft
gelöst Frage von FriemlerAdministrator.de Feedback11 Kommentare

Hallo administrator.de Team, mir fiel schon vor einigen Wochen (nach den letzten Updates) auf, dass die Codeformatierung nicht mehr ...

Batch & Shell
Robocopy Fehlerhaft
gelöst Frage von michi-ffmBatch & Shell2 Kommentare

Hallo Zusammen, evtl kann jemand helfen. Bei der Quelle habe ich leider ein Leerzeile, im Netz lese ich immer ...

Neue Wissensbeiträge
Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 4 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 9 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 4 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...