Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PDF nach Email Versand verändert

Frage Microsoft Outlook & Mail

Mitglied: DanielZ87

DanielZ87 (Level 1) - Jetzt verbinden

14.08.2014 um 11:11 Uhr, 1735 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe ein merkwürdiges Problem. Sobald ich eine Email mit PDF Anhang versendet und der Empfänger Sie öffnet sind keine Eintragungen mehr vorhanden bzw. die komplette PDF Datei ist verändert (fehlen Striche, Absätze etc..).

Versendet wird über den Exchange Server (2010) und als Connector verwende ich P2S (http://www.p2s-de.skittel.de/).

Ich habe aktuell keinen Ansatz wo ich nach einem Fehler suchen soll.

Habt Ihr Ideen?

Wenn ich die Email z.B. an mich selbst sende von außerhalb bekomme ich Sie korrekt zurück. Es passiert nicht immer, manchmal sende ich die Mail ein 2. x und Sie kommt korrekt an.


Ist schwer zu erklären, habt ihr eine Idee?


Danke!
Mitglied: Lochkartenstanzer
14.08.2014, aktualisiert um 11:19 Uhr
Moin,

Schick doch mal die Prüfsmmen mit und verifziere, ob die datei komplett ist. du könntest auch schauen, ob die datei korrekt in dem IMAP oder POP-Postfach angekommen ist, bevor sie von P2S agbeholt wird.

und Du könntest die datei in eine ZIP-container stecken, um zu schauen, ob sie dann auch verändert wird.

Und du könntest prüfen, ob die gleiche mail an einem anderen rechner funktioniert oder nicht.

lks

PS: Meine kristallkugel sagt, daß da alle möglichen Ursachen im frage kommen: defekter Nicht-ECC-Speicher, defekte HDD, unvollständige Übertragungen, etc.
Bitte warten ..
Mitglied: DanielZ87
14.08.2014 um 11:19 Uhr
ob die datei korrekt in dem IMAP oder POP-Postfach angekommen ist, bevor sie von P2S agbeholt wird -> da ist Sie korrekt.

Die Prüfsumme und das mit dem Container versuche ich gleich mal.


Danke dir schonmal
Bitte warten ..
Mitglied: Dobby
14.08.2014 um 12:32 Uhr
Hallo,

ich habe ein merkwürdiges Problem. Sobald ich eine Email mit PDF Anhang versendet und der
Empfänger Sie öffnet sind keine Eintragungen mehr vorhanden bzw. die komplette PDF Datei ist
verändert (fehlen Striche, Absätze etc..).
Wie sieht die Codierung aus ist die auf beiden Seiten 7Bit und auch
gleich eingestellt, Western Europe oder ist da auf beiden Seiten etwas unterschiedliches eingestellt?

Ich habe aktuell keinen Ansatz wo ich nach einem Fehler suchen soll.
Ist dort die Schrift die Ihr im PDF benutzt wird nicht installiert worden?

Habt Ihr Ideen?

Wenn ich die Email z.B. an mich selbst sende von außerhalb bekomme ich Sie korrekt zurück. Es
passiert nicht immer, manchmal sende ich die Mail ein 2. x und Sie kommt korrekt an.
Wird die PDF Datei geschützt bzw. signiert?

Ist schwer zu erklären, habt ihr eine Idee?
Beantworte bitte mal die Fragen.

Gruß
Dobby
Bitte warten ..
Mitglied: DanielZ87
09.09.2014 um 16:45 Uhr
Ich habe einen anderen "Abholer" installiert und nun geht es ohne Probleme lag wohl am P2S
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Schriftgröße der Emails kommt verändert an
gelöst Frage von RobgroExchange Server5 Kommentare

Hallo, wir haben bei unseren Clients in Outlook in der Regel eine bestimmte Schriftart (aus dem MSFT Fundus) in ...

Windows Server
PDF Emailer
Frage von GundelputzWindows Server9 Kommentare

hallo zusammen, habe von meinem Chef die Aufgabe übertragen bekommen auf unseren neuen Server2015 einen Treiber für einen PDF ...

Exchange Server
Bilddateien defekt nach Email versand auch in PDF-Dateien sind die Bilder verfälscht
gelöst Frage von MorpheussuhlExchange Server8 Kommentare

Hallo, Ich hab in unserer Firma seit ca. zwei Wochen ein schweres Problem mit unserem Email-Versand. Da wir bestimmt ...

E-Mail
Mail Server für Massen eMail Versand
Frage von staybbE-Mail7 Kommentare

Hallo, wenn ich vorhabe einen Newsletter zum Beispiele an mehrere tausende eMail Adressen zu versenden, benötige ich ja einen ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 11 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 13 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...