Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PDF nach Email Versand verändert

Frage Microsoft Outlook & Mail

Mitglied: DanielZ87

DanielZ87 (Level 1) - Jetzt verbinden

14.08.2014 um 11:11 Uhr, 1484 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe ein merkwürdiges Problem. Sobald ich eine Email mit PDF Anhang versendet und der Empfänger Sie öffnet sind keine Eintragungen mehr vorhanden bzw. die komplette PDF Datei ist verändert (fehlen Striche, Absätze etc..).

Versendet wird über den Exchange Server (2010) und als Connector verwende ich P2S (http://www.p2s-de.skittel.de/).

Ich habe aktuell keinen Ansatz wo ich nach einem Fehler suchen soll.

Habt Ihr Ideen?

Wenn ich die Email z.B. an mich selbst sende von außerhalb bekomme ich Sie korrekt zurück. Es passiert nicht immer, manchmal sende ich die Mail ein 2. x und Sie kommt korrekt an.


Ist schwer zu erklären, habt ihr eine Idee?


Danke!
Mitglied: Lochkartenstanzer
14.08.2014, aktualisiert um 11:19 Uhr
Moin,

Schick doch mal die Prüfsmmen mit und verifziere, ob die datei komplett ist. du könntest auch schauen, ob die datei korrekt in dem IMAP oder POP-Postfach angekommen ist, bevor sie von P2S agbeholt wird.

und Du könntest die datei in eine ZIP-container stecken, um zu schauen, ob sie dann auch verändert wird.

Und du könntest prüfen, ob die gleiche mail an einem anderen rechner funktioniert oder nicht.

lks

PS: Meine kristallkugel sagt, daß da alle möglichen Ursachen im frage kommen: defekter Nicht-ECC-Speicher, defekte HDD, unvollständige Übertragungen, etc.
Bitte warten ..
Mitglied: DanielZ87
14.08.2014 um 11:19 Uhr
ob die datei korrekt in dem IMAP oder POP-Postfach angekommen ist, bevor sie von P2S agbeholt wird -> da ist Sie korrekt.

Die Prüfsumme und das mit dem Container versuche ich gleich mal.


Danke dir schonmal
Bitte warten ..
Mitglied: Dobby
14.08.2014 um 12:32 Uhr
Hallo,

ich habe ein merkwürdiges Problem. Sobald ich eine Email mit PDF Anhang versendet und der
Empfänger Sie öffnet sind keine Eintragungen mehr vorhanden bzw. die komplette PDF Datei ist
verändert (fehlen Striche, Absätze etc..).
Wie sieht die Codierung aus ist die auf beiden Seiten 7Bit und auch
gleich eingestellt, Western Europe oder ist da auf beiden Seiten etwas unterschiedliches eingestellt?

Ich habe aktuell keinen Ansatz wo ich nach einem Fehler suchen soll.
Ist dort die Schrift die Ihr im PDF benutzt wird nicht installiert worden?

Habt Ihr Ideen?

Wenn ich die Email z.B. an mich selbst sende von außerhalb bekomme ich Sie korrekt zurück. Es
passiert nicht immer, manchmal sende ich die Mail ein 2. x und Sie kommt korrekt an.
Wird die PDF Datei geschützt bzw. signiert?

Ist schwer zu erklären, habt ihr eine Idee?
Beantworte bitte mal die Fragen.

Gruß
Dobby
Bitte warten ..
Mitglied: DanielZ87
09.09.2014 um 16:45 Uhr
Ich habe einen anderen "Abholer" installiert und nun geht es ohne Probleme lag wohl am P2S
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Erkennung und -Abwehr
Google Mail: Whitelisting bekannter Email-Addressen einer Domain (2)

Frage von MephMan zum Thema Erkennung und -Abwehr ...

Outlook & Mail
gelöst Notwendige bzw Überflüssige Angaben in Geschäftlicher Email-Signatur (11)

Frage von Knorkator zum Thema Outlook & Mail ...

Sonstige Systeme
PDF-Formulare mit handschriftlicher Unterschrift (19)

Frage von FenjaW zum Thema Sonstige Systeme ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (15)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...