Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PDF lädt im IE nur manchmal

Frage Internet Webbrowser

Mitglied: daeng1975

daeng1975 (Level 1) - Jetzt verbinden

14.07.2009, aktualisiert 15:25 Uhr, 7961 Aufrufe, 3 Kommentare

Hallo liebe Leser,

ich habe ein Problem mit der Anzeige von PDFs per Browser-Plugin (Internet Explorer). Ein- und dasselbe PDF wird z.T erst beim 5. Klick darauf angezeigt.

Folgende Symptomatiken treten sporadisch und nur bei bestimmten PDFs auf, wenn die Datei eine bestimmte Größe (~500KB) überschreitet:

- In der Statuszeile des Browsers steht: "Daten wurden heruntergeladen (xx KB von yy KB) : ...", Wobei xx < yy. Dann friert dier IE ein und lässt sich durch Rechtsklick (!?) auf das Taskleistensymbol wieder wecken, dabei geht automatisch der Tab / das Fenster mit dem nicht angezeigten PDF zu.

- In der Statuszeile des Browsers steht "Fertig", es wird aber nur eine weiße Seite angezeigt. Browser friert ein, s.o.

- Beim 4. bis 5. Versuch (in der selben Browsersession) öffnet er plötzlich das PDF, als sei nichts gewesen. Dann hat er's in den Temporary Internet Files und von da an lässt es sich auch immer wieder öffnen, es sei denn, ich starte den IE neu oder lösche den Cache.



Getestet in folgenden Kombinationen:

IE7 + Adobe Reader 8.1.3
IE7 + Adobe Reader 8.1.4
IE7 + Adobe Reader 8.1.6
IE7 + Adobe Reader 9.? (von adobe.de)
IE7 + Adobe Reader 9.1.2

IE8 + Adobe Reader 8.1.3
IE8 + Adobe Reader 8.1.4
IE8 + Adobe Reader 8.1.6
IE8 + Adobe Reader 9.? (von adobe.de)
IE8 + Adobe Reader 9.1.2

Alle auf XP Prof SP3



Hab ich was vergessen?

Achja, kein Proxy oder sowas...
Ach so, das Problem tritt auf allen unseren (ca. 400) Clients auf.
Alle PDFs sind per OpenOffice mit exakt den selben Einstellungen erzeugt worden.
Die fraglichen PDFs enthalten Bilder



Noch ein paar Vorraussetzungen:

Nein, ich kann keinen Firefox installieren (Damit geht's übrigens auf meinem Client) ;o)
Nein, ich kann keinen Foxit-Reader oder ähnliche Drittanbieter-Software installieren (Ich weiß, dass es damit wohl auch funktionieren würde)

Vielen Dank im Voraus,
Dirk
Mitglied: MichaT
16.07.2009 um 03:14 Uhr
Hallo Dirk,

ist das Adobe Reader Add-On und das Browser Plug-In in den IE Add-On's eingetragen und aktiviert?

Gruß Micha
Bitte warten ..
Mitglied: daeng1975
16.07.2009 um 10:27 Uhr
ja, denn die meisten PDFs werden ja auch geladen ;o)
Bitte warten ..
Mitglied: daeng1975
07.08.2009 um 10:36 Uhr
hab's hinbekommen:

befindet sich irgendwo im Pfad ein Umlaut, verschluckt sich scheinbar das Adobe Plugin im Internet-Explorer.
Er fängt zwar an, die Datei zu laden, hört dann jedoch aus unerfindlichen Gründen immer mal wieder auf. In allen anderen Browsern klappt's

Umgehen konnte ich das Ganze nun, indem ich beim Generieren (PHP) der Links zum pdf den kompletten Pfad erst utf8- und dann url-codiere (ohne die Slashes natürlich). Ungefähr so:

$pfad = implode("/",explode("%2F",urlencode(utf_encode($pfad))));
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
gelöst IE 11 Downloadüberprüfung dauert manchmal mehrere Minuten (8)

Frage von Mad-Eye zum Thema Windows 7 ...

Windows 7
Windows 7 lädt seit Juli keine Updates herunter (4)

Frage von achklein zum Thema Windows 7 ...

Sonstige Systeme
PDF-Formulare mit handschriftlicher Unterschrift (19)

Frage von FenjaW zum Thema Sonstige Systeme ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...