Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PDFCreator will Smartsound QuickTracks Plugin installieren

Frage Microsoft Windows XP

Mitglied: Internetter

Internetter (Level 1) - Jetzt verbinden

30.11.2013 um 18:30 Uhr, 2220 Aufrufe, 3 Kommentare, 2 Danke

Hallo zusammen,

ich habe mir eben von www.chip.de/download den PDFCreator 1.7.2 heruntergezogen und installiert.
Er erscheint dann als neuer Druckertreiber.
Wenn ich jetzt ein Word-Dokument mit dem PDFCreator drucken will wird versucht einen "Smartsound QuickTracks Plugin" zu installieren. Das ist schon merkwürdig genug. Dann kommt ein Dialog der besagt dass da irgendeine Netzresource nicht gefunden wird und ich soll eine neue Quelle für den Download angeben. Das kann ich natürlich nicht - wie auch!?

Kann mir jemand sagen was das soll? Ist das Schadsoftware? Wenn ja, wie werde ich die wieder los?

Im voraus schon einmal Danke für jede hilfreiche Antwort.
Der Internetter
Mitglied: certifiedit.net
30.11.2013 um 20:13 Uhr
Hallo Reinhard,

meine Empfehlung wäre: Setze nicht mehr als Chip als Downloadquelle, deren Softwarereps sind mittlerweile durch und durch Mit Bloatware (im Besten Falle) versetzt.
Bitte warten ..
Mitglied: schmitzi
30.11.2013 um 22:31 Uhr
Auch nicht schlecht ist FreePDF (benötigt GhostScript)
Vielleicht magst Du Dir das mal anschauen, siehe Dr.Google
Gruss RS
Bitte warten ..
Mitglied: Internetter
01.12.2013 um 09:32 Uhr
Hallo schmitzi,

danke für den Tipp. Hat prima funktioniert.

Gruss und schönes Wochenende
Internetter
Bitte warten ..
Ähnliche Inhalte
Monitoring
gelöst Nagios Plugin Datum in Dateiname abfragen (2)

Frage von itazubii zum Thema Monitoring ...

Microsoft Office
gelöst Access 2016 installieren bei bestehenden Home and Business 2016 (4)

Frage von Huibuh2010 zum Thema Microsoft Office ...

Windows Server
gelöst Windows Server 2016 core - neue Domäne installieren (1)

Frage von chrismass zum Thema Windows Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...