Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PDFs abwärtskompatibel machen

Frage Microsoft

Mitglied: Axces88

Axces88 (Level 1) - Jetzt verbinden

10.08.2009, aktualisiert 09:04 Uhr, 7808 Aufrufe, 5 Kommentare

Hallo,

Ich habe den Adobe Acrobat 9.0 Pro im Einsatz. Wie bekomme ich es hin, dass ich die PDFs nach dem Bearbeiten im Acrobat 9.0 so speichere, dass man diese dann im Acrobat 5.0 öffnen kann.
Wenn ich die PDF ganz normal speichere, bekomme ich im Acrobat 5.0 einen Fehler, dass die Datei möglicherweise beschädigt oder nicht kompatibel mit der Version ist.
Kann ich die PDFs im Acrobat 9.0 so speichern, dass diese dann sozusagen abwärtskompatibel sind?

Wenn das möglich ist, wie kann ich das einstellen, dass es standardmäßig eingestellt ist?

Danke schon mal für eure Hilfe
Gruß
Philipp
Mitglied: Chris85
10.08.2009 um 09:34 Uhr
Hi

Habe auch den Acrobat professional im Einsatz. Bei mir ist die Abwärtskompatibilität gegeben sobald ich ein PDF abspeichere. Hast du alle Updates auch installiert?

Gruß

Chris
Bitte warten ..
Mitglied: lobotomie
10.08.2009 um 10:40 Uhr
Datei Speichern unter -> Adobe PDF-Dateien, optimiert -> Einstellungen -> Kompatibilität herstellen für -> Acrobat 5.0

fertig

Viel Spass

Loco Lobo
Bitte warten ..
Mitglied: Axces88
10.08.2009 um 11:11 Uhr
Danke für die schnelle Hilfe, hat natürlich wunderbar funktioniert!
Bitte warten ..
Mitglied: Axces88
10.08.2009 um 15:15 Uhr
Ich habe jetzt doch noch eine Frage:
Kann ich die Einstellung irgendwie so einstellen, dass ich als Standard immer so speichere, also mit kompatibilität zu Acrobat 5.0?
Ich will nicht immer erst auswählen müssen, dass ich als "Adobe PDF-Dateien, optimiert" speichern will!
Bitte warten ..
Mitglied: lobotomie
12.08.2009 um 10:13 Uhr
nicht, dass ich wüsste.

Habs gesucht und nicht gefunden.


Loco Lobo
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...

LAN, WAN, Wireless
Wie Gäste ins Internet bringen? (15)

Frage von xSiggix zum Thema LAN, WAN, Wireless ...

Linux
gelöst Schmaler Scrollbalken in Python-Anwendung (14)

Frage von indi955 zum Thema Linux ...