Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PE-Builder v3.1.1.0a und XPE v1.0.7?

Frage Microsoft Windows XP

Mitglied: ChrisSchickentanz

ChrisSchickentanz (Level 1) - Jetzt verbinden

30.08.2011 um 02:55 Uhr, 3052 Aufrufe, 2 Kommentare

Hallo Community,

ich möchte mir mit Hilfe des PE-Builder eine Rettungs-CD zusammenstellen, mit Antivirus-Software und diverse Prüf-Programme für den kompletten PC...

Die Basis ist soweit auch schon fertig angepasst und läuft (ISO im vmware). Nun möchte ich diese CD aber "einfacher" gestalten und das XPE-Plugin mit
einbauen. Aber dies schlägt fehl, es erfolgt beim Bootvorgang ein Bluescreen, welcher besagt, dass der Win Logon Process beendet werden muss.

Schwerer Systemfehler c000021a heißt es genau in dem Bluescreen, der "PC" wird dann direkt herunter gefahren (Bluescreen bleibt angezeigt).

Deaktiviere ich das XPE-Plugin wieder, gibt es keine Probleme... Ich habe die Config auskommentiert (.sample gelöscht) um sie nutzbar zu machen
und ein paar Änderungen nach Tutorials vorgenommen (Boot-Text geändert, Auflösung verändert), aber selbst wenn ich diese wieder "sperre"
erhalte ich o.g. Fehler.

Meine verwendete XP-CD ist eine OEM mit direkt integriertem SP3, eine andere habe ich nicht zur Verfügung, sodass ich fast annehme, dass es daran
scheitert, da in jedem Tutorial CDs mit SP2 erstellt werden...

Wer weiß, wo es scheitern könnte? eine !Config (zum customizen) verwende ich nicht, ich tausche nach erfolgter Compilierung der iso die bmp's und OEMINFO.ini gegen eigene aus.

Gruß

ChrisSchickentanz
Mitglied: 60730
31.08.2011 um 00:44 Uhr
Zervus,

Wer weiß, wo es scheitern könnte?

Gianluigi hat die (allerletzte) Version ~2007 rausgebracht und Mitte 2008 kam erst Sp3.
Und weil das XPE wirklich sehr "heftig" ist und SP3 extrem "anders" in den innereien ist - tippe ich mal den 99.9% Jocker

Lass es doch einfach weg - saugt eh etwas zuviel vom Ram.

Gruß.
Bitte warten ..
Mitglied: 99045
31.08.2011 um 00:47 Uhr
XPE mit XP SP3 funktioniert problemlos. Probleme wird der Versuch machen, das in einer VM auszuprobieren.
Bei mir funktioniert es allerdings auch in VMWare Workstation.

Versuch's mal damit: http://www.reatogo.de/Reatogo_Download_MAIN.htm
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
LinkSys SRW248G4 v1.1 Factoryreset (7)

Frage von al1tyy zum Thema Switche und Hubs ...

Windows Server
gelöst Dell Server PE R300 - Windows Server 2016 (2)

Frage von fueak2000 zum Thema Windows Server ...

XML
gelöst XSLT v2 in XSLT v1 (3)

Frage von chrisen zum Thema XML ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

C und C++
Fehlendes verständiss von C und C++ (8)

Frage von zelamedia zum Thema C und C ...