Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Pentium 4 3,2 ghz Prescott zeigt im bios nur 2,8 ghz an

Frage Hardware CPU, RAM, Mainboards

Mitglied: keyem

keyem (Level 1) - Jetzt verbinden

23.01.2005, aktualisiert 19.02.2006, 4787 Aufrufe, 2 Kommentare

Hallo alle zusammen,

ich habe mir einen vor ein paar tagen einen neuen prozessor gekauft,

Intel® Pentium® 4 Processor 3.2 GHz Prescott (Active heatsink)
Taktrate 3.2 GHz
Socket 478
System Bus 800 MHz
L2 Cache 1 MB

mein mainboard ist ein MSI 865PE Neo2-PFS PE und geht bis 3,4 Ghz 800FSB.
Wenn ich jetzt meinen pc einschalte zeigt er im bios aber nur 2,8 Ghz an, woran kann das liegen???
ich kenne mich mich mit bios nicht so gut aus. muss ich da irgendwas einstellen ???
ich hoffe das mir jemand weiterhelfen kann. danke!!!

Mit freundlichen Grüßen manuel
Mitglied: MasterBalduin
17.10.2005 um 23:48 Uhr
hi!

schauh mal in der Anleitung deines Boards nach, wie die Settings zu machen sind! Falls du etwas findest, und es funktioniert immernoch nicht, dann mach ein BIOS-Update! (Achtung: Es kann sein, dass du damit das komplette Board schießt!!!!!!!!!)

Mit freundlichen Grüßen

Master B.
Bitte warten ..
Mitglied: Runtime
19.02.2006 um 23:08 Uhr
Ich würd mal die Einstellungen des FSB überprüfen. Multiplikator usw.

Ansonsten hilft vielleicht wirklich nur das Bios-Update, aber MSI hat da n recht cooles Tool
aus deer Homepage, was das ganze für dich erledigt...
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Server-Hardware
gelöst HP Mircroserver und Proliant Bios Update (7)

Frage von DeathNote zum Thema Server-Hardware ...

Windows Server
Windows-Update für Secure-Boot-Fehler macht BIOS-Updates erforderlich (2)

Link von Penny.Cilin zum Thema Windows Server ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...