Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PerfMon funktioniert nicht remote

Frage Microsoft Windows Tools

Mitglied: RogerT

RogerT (Level 1) - Jetzt verbinden

21.06.2006, aktualisiert 22.06.2006, 8373 Aufrufe, 2 Kommentare

ich kann nicht mit dem Windows-eigenen Perfomance Monitor von einem anderen Rechner Leistungsindexe holen und speichern

Zugriff auf den anderen PC vorhanden, bin dort lokaler Admin, Anmelden + RDP-Zugang=no problem

Systemmonitor zeigt mir Daten des anderen PC an

Richte ich ein Leistungsindikatorprotokoll ein und möchte es starten, erhalte ich die Meldung, daß das Protokoll nicht gestartet wurde, aktaulisieren sie das Protokoll usw.

Warum bekomme ich die Daten mit dem Systemmonitor, aber nicht mit dem Leistungsindikatorprotokoll? Auch die Abfrage mit "Ausführen als..." und meinem Admin-Account klappt nicht.

Auffällig ist, das bei der Auswahl der einzelnen zu überwachenden Protokolle der PC erkannt wird und die entsprechenden Felder zur Auswahl liefert - nur wenn ich dann das Leistungsprotokoll abspeicher und starten will...

Wer hat da eine Idee?
Mitglied: leknilk0815
21.06.2006 um 13:16 Uhr
Hi,
ich hab da was in Erinnerung, daß man den Dienst jeweils mit "perfmon /y" an der betreffenden Kiste erst starten muß.
Vielleicht hilfts...

Gruß - Toni
Bitte warten ..
Mitglied: RogerT
22.06.2006 um 14:44 Uhr
Danke für den Tipp, leider negativ

Ich habe inzwischen aber eine Lösung gefunden, die auf einem Rechner hier funktionier (warum auf den anderen XP-Kisten nicht, weiss nur M$...):

1. eine IPC$ Verbindung zu der überwachenden Kiste aufbauen
2. in Perfmon bei den Leistungsindikatoren unbedingt "Verbinden als..." entsprechend ausfüllen
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Windows Server
Flickercode remote am Terminalserver auslesen funktioniert nicht (9)

Frage von immobrauch zum Thema Windows Server ...

Windows Server
2012 R2 Remote Desktop Farm - Userprofile (1)

Frage von quin83 zum Thema Windows Server ...

Router & Routing
gelöst Site to Site VPN mit PfSense - Zugriff auf Remote Netze nicht möglich. (6)

Frage von RRESEARCH zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...