Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Performance ESXi Server erhöhen

Frage Virtualisierung

Mitglied: relesys

relesys (Level 1) - Jetzt verbinden

14.05.2009, aktualisiert 11:16 Uhr, 8529 Aufrufe, 5 Kommentare

Hallo Leute

Ich habe auf einem HP ProLiant G5 (6 GB RAM, 2 quad core Prozessoren, RAID1 für ESXI (70 GB (ich weiss, viel zu viel), RAID5 für VMs (270 GB), eine sep. Netzwerkkarte mit 2 Anschlüssen für VMs) den neusten ESXi Server laufen.

Alles funktioniert super, ausser mit der Performance bin ich nicht so zufireden.

VM1: Windows Server 2003 Standard: DC, AD, DNS, DHCP, File, AntiVirus-Host. C: 40 GB, D: 110GB
VM2: Windows Server 2003 Standard, Acronis Snap Deploy (Deployment von Clients), Syslog-Server, Exchange: C: 40 GB, D: 60GB

Speicherplatzauslastung beide Systeme ca. 60 %

Clientanzahl, welche auf die Server zugreift: 52

In den diversen Grafiken zu der Auslastung der VM's siehts super aus, also bei normaler Last ca. 40 %.

Trotzdem laufen die VM's nicht wirklich schnell.

Was kann man alles machen, dass die Performance von ESXi besser wird?
Die Server haben keine Fehler und sind richtig konfiguriert.

Vielen Dank für Eure Inputs.

Liebe Grüsse
Relesys
Mitglied: wiesi200
14.05.2009 um 11:23 Uhr
Da gibt's viele Ansätze. Du musst erst mal rauskriegen wo die Engpässe sind.
Ich würde aber zu den Festplatten tendieren.
Von RAID 5 auf 10 wechseln.
Mehr Festplatten?
Falls nicht vorhanden SAS Platten
Bitte warten ..
Mitglied: SlainteMhath
14.05.2009 um 11:24 Uhr
Hi,

evtl. ist das RAID 5 der Falschenhals?
Was für/Wieviele Platten hast du Da laufen?

lg,
Slainte
Bitte warten ..
Mitglied: Oceanman
14.05.2009 um 11:46 Uhr
Hallo,

bin mir da auch ziemlich sicher das es am Raid 5 liegt.
Die VM´s niemals auf gemeinsamen Platten laufen lassen, das bremst echt heftig. Diese Erfahrung habe ich bei meinen XEN-Servern machen müssen.

Gruss
Bitte warten ..
Mitglied: 60730
14.05.2009 um 12:39 Uhr
Zitat von Oceanman:
Hallo,

bin mir da auch ziemlich sicher das es am Raid 5 liegt.

Servus,

sehe ich auch so.
Denn auf einem Server läuft ja ein Exchange und der sollte nicht auf Raid 5 laufen.
Und was für einen "realen" Server gilt, sollte auch beim virtuellen so sein

gruß
Bitte warten ..
Mitglied: relesys
26.06.2009 um 12:29 Uhr
Super, vielen Dank. Jetzt funkts.
Bitte warten ..
Ähnliche Inhalte
Hyper-V
gelöst Datenträger Performance Probleme Server 2016 (5)

Frage von hanshanshans zum Thema Hyper-V ...

Vmware
Internetverbindung auf ESXi Server (1)

Frage von ThomasMann zum Thema Vmware ...

Vmware
gelöst ESXI und Apcupsd mit Server 2016 (8)

Frage von zeroblue2005 zum Thema Vmware ...

Vmware
ESXi 6 und Windows Server (8)

Frage von rocco61 zum Thema Vmware ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(40)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (10)

Frage von keine-ahnung zum Thema Exchange Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (8)

Frage von ahaeuser zum Thema Windows Server ...