Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Performance ESXi Server erhöhen

Frage Virtualisierung

Mitglied: relesys

relesys (Level 1) - Jetzt verbinden

14.05.2009, aktualisiert 11:16 Uhr, 8521 Aufrufe, 5 Kommentare

Hallo Leute

Ich habe auf einem HP ProLiant G5 (6 GB RAM, 2 quad core Prozessoren, RAID1 für ESXI (70 GB (ich weiss, viel zu viel), RAID5 für VMs (270 GB), eine sep. Netzwerkkarte mit 2 Anschlüssen für VMs) den neusten ESXi Server laufen.

Alles funktioniert super, ausser mit der Performance bin ich nicht so zufireden.

VM1: Windows Server 2003 Standard: DC, AD, DNS, DHCP, File, AntiVirus-Host. C: 40 GB, D: 110GB
VM2: Windows Server 2003 Standard, Acronis Snap Deploy (Deployment von Clients), Syslog-Server, Exchange: C: 40 GB, D: 60GB

Speicherplatzauslastung beide Systeme ca. 60 %

Clientanzahl, welche auf die Server zugreift: 52

In den diversen Grafiken zu der Auslastung der VM's siehts super aus, also bei normaler Last ca. 40 %.

Trotzdem laufen die VM's nicht wirklich schnell.

Was kann man alles machen, dass die Performance von ESXi besser wird?
Die Server haben keine Fehler und sind richtig konfiguriert.

Vielen Dank für Eure Inputs.

Liebe Grüsse
Relesys
Mitglied: wiesi200
14.05.2009 um 11:23 Uhr
Da gibt's viele Ansätze. Du musst erst mal rauskriegen wo die Engpässe sind.
Ich würde aber zu den Festplatten tendieren.
Von RAID 5 auf 10 wechseln.
Mehr Festplatten?
Falls nicht vorhanden SAS Platten
Bitte warten ..
Mitglied: SlainteMhath
14.05.2009 um 11:24 Uhr
Hi,

evtl. ist das RAID 5 der Falschenhals?
Was für/Wieviele Platten hast du Da laufen?

lg,
Slainte
Bitte warten ..
Mitglied: Oceanman
14.05.2009 um 11:46 Uhr
Hallo,

bin mir da auch ziemlich sicher das es am Raid 5 liegt.
Die VM´s niemals auf gemeinsamen Platten laufen lassen, das bremst echt heftig. Diese Erfahrung habe ich bei meinen XEN-Servern machen müssen.

Gruss
Bitte warten ..
Mitglied: 60730
14.05.2009 um 12:39 Uhr
Zitat von Oceanman:
Hallo,

bin mir da auch ziemlich sicher das es am Raid 5 liegt.

Servus,

sehe ich auch so.
Denn auf einem Server läuft ja ein Exchange und der sollte nicht auf Raid 5 laufen.
Und was für einen "realen" Server gilt, sollte auch beim virtuellen so sein

gruß
Bitte warten ..
Mitglied: relesys
26.06.2009 um 12:29 Uhr
Super, vielen Dank. Jetzt funkts.
Bitte warten ..
Ähnliche Inhalte
Vmware
Internetverbindung auf ESXi Server (1)

Frage von ThomasMann zum Thema Vmware ...

Windows Server
gelöst IPSec zwischen SLES und Windows Server 2012 R2- Wie IDLE-Timeout erhöhen? (14)

Frage von scusimarcus zum Thema Windows Server ...

Vmware
gelöst Fertiger Server für ESXI 6 (6)

Frage von zeroblue2005 zum Thema Vmware ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (35)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (13)

Frage von Static zum Thema CMS ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...