Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Performance GeForce 6600 GT Gigabyte

Frage Hardware Grafikkarten & Monitore

Mitglied: Neo2k

Neo2k (Level 1) - Jetzt verbinden

30.04.2006, aktualisiert 10.05.2006, 4403 Aufrufe, 2 Kommentare

Tagchen,


hab Probs mit meiner Grafikkarte.

Zuerst mal mein System:

Gigabyte GeForce 6600 GT Silent
Intel P4 3.2 GHz (S478) 800FSB
Asus P4P 800 Deluxe
2x 512MB DDR400 Kingston CL2,5
SB Audigy Platinum Ex
120GB Samsung 7200rpm
80GB Western Digital 7200rpm

Problem: Performance ist ungewöhnlich schlecht. (600 3DMark Punkte bei 3DMark 2005), was sich natürlich bei 3D Spielen ziemlich krass bemerkbar macht. Einzige Diashow !

Dann: Temperatur-Anzeige laut Nvidia-Treiber: 194°C !! <- kann mal garnicht sein

Was ich halt schon überprüft habe:

AGP-Modus (8x)
Fastwrite-Modus (ON)

Treiber sind derzeit Forceware Version 84.43. Habs auch schon mit den originalen Treibern, die bei der GK dabei waren, sowie auch mit den aktuellsten von der Nvidia-Seite getestet. -> Gleiches Problem !

Meine Frage ist nun, ob ich der Einzige bin, der dieses Problem hat, (Wegen meiner Hardwarekonstelation), oder ob das Problem bekannt ist. Ansonsten hat die Karte meiner Meinung nach ein Defekt, da die Performance noch viel schlechter ist, als mit meiner vorherigen ATI Radeon 9600 Pro !


Gruß,
Sascha
Mitglied: maddog
02.05.2006 um 18:41 Uhr
Ich habe fast das selbe System (auch ein P4P800 deluxe mit ich5 Southbridge, mit nem P4 2.8 GHZ allerdings natürlich 800 MHZ FSB, auch 2x 512 MegaByte Ram mit CL2,5; ich benutze den Onboardsound und habe andere Festplatten, auch eine 6600GT (von Leadtek allerdings) -> die läuft mit den üblichen 6600GT- Taktraten (500/900) mit AGP) und bei mir läuft das so ganz normal:

so ca. mit 8000 Punten im 3D Mark03, den 05er hab ich noch nicht auf dem System laufen lassen.


Lief die Karte schonmal normal? Oder ist dieses Problem seit dem Einbau? Ist auf alle Fälle nicht normal das die so lahm is. Schonmal in einem anderen Rechner getestet? Wenn ja und der selbe Fehler dann ab zum Hersteller bzw. Händler!
Bitte warten ..
Mitglied: Neo2k
10.05.2006 um 22:14 Uhr
hab das schon geahnt, naja, dann muß ich die Karte wohl einschicken

...sie war schon so lahm, seit sie eingebaut ist...


Gruß,
Sascha
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Routing Performance (6)

Frage von geforce28 zum Thema Switche und Hubs ...

LAN, WAN, Wireless
WLAN Performance Problem (4)

Frage von Geforce zum Thema LAN, WAN, Wireless ...

Windows Tools
gelöst Performance Counter weg (2)

Frage von emeriks zum Thema Windows Tools ...

SAN, NAS, DAS
Performance Probleme bei MSA P2000 (6)

Frage von Kalma73 zum Thema SAN, NAS, DAS ...

Neue Wissensbeiträge
Viren und Trojaner

Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Installation
Windows 10 neu installieren (12)

Frage von imebro zum Thema Windows Installation ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...