Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Performance Netgear SC101

Frage Netzwerke

Mitglied: Blackpearl

Blackpearl (Level 1) - Jetzt verbinden

21.06.2007, aktualisiert 04.07.2007, 4969 Aufrufe, 3 Kommentare

Hallo liebe Administrator.de Gemeinde .

Mein Name ist Steffen , bin26 Jahre alt , von Beruf
Energieelektroniker und beschäftige mich schon seit jahren mit PC`s .

Nun zu meinem Problem .

Nach meinem letzten XP-Crash habe ich mich entschlossen mir eine Netzwerkplatte
zu kaufen.
Da ich das Netgear Storage Center kannte und mich die möglichkeit 2 Festplatten einzubauen überzeugt hat,
habe ich mir das Storage zugelegt , mit einer Samsung 250GB Platte.

Ich muß sagen , nach allen Schreckensmeldungen !
Funtioniert das SC101 bei mir tadellos.
Habe die Altuelle SC101 Firmware 4.22.13 und Manager 2.0.24 installiert .
Hat alles zusammen ca. 30 min gedauert und läuft seitdem ohne Probleme.

Das was mich noch stört ist die Upload Performance !
Die ich gemessen habe ( mit dem Tool DU Meter ).
Diese liegt bei ca.5.5 Mbp/s somit brauche ich für den Upload von 1GB ca. 1Std.

Was habt ihr für Uploadgeschwindigkeiten ?

Zu meiem System :

AMD 3500+ , 1GB RAM , WIN XP PRO SP2 ,Netgear Netzwerkkarte FA 311 auf Auto sense ,
Feste IP`s vergeben , FritzBox 7050 mit DHCP für das SC101 .

Habe auch schon ein anderen Router mal ausprobiert , einen Switch dazu geschalten ,
aber das hat alles keine veränderungen gebracht .

Jetz hoffe ich , das ihr evtl. ein paar tips für mich habt .
Was ich evtl. noch ausprobieren oder einstellen könnte.

Da andere User was von 20-35 Mbp/s schreiben .

Würde mich ja schon mit 10 bis 15 MBP/s zufrieden geben .


MFG Steffen
Mitglied: Solipsists
22.06.2007 um 08:37 Uhr
Hallo Steffen,

Wie ist deine Download- Performance?
Normal oder genau wie dein Upload?

Ist dies nur mit deinem PC so oder mit anderen auch?

Gruß
Bitte warten ..
Mitglied: Blackpearl
22.06.2007 um 11:40 Uhr
Hallo ,

also mein Download liegt bei ca. 10 MBp/s .

Bei meinem Notebook Dell D400(mit Gigabit Lan) ist die Performance die gleiche.

Gruß
Bitte warten ..
Mitglied: Blackpearl
04.07.2007 um 17:40 Uhr
@ all

Ich möchte euch über meinen erfolg berichten !

Habe jetzt eine Uploadrate von ca.41,59MBit/s ( ca. 5.2 MByte/s)
hinbekommen .
Die CPU-Auslastung liegt jetzt bei 13 - 22%.

Die Rätzelslösung lag in meinem Kaspersky Internet Security !
Verwendete Version 5.0 .
(Hatte es ja Probiert und sie komplett abgeschalten , aber hat kein Erfolg gebracht)
Jetzt habe ich sie deinstalliert und siehe da , knapp 40MBit/ s
Upload Rate.

Habe jetzt Kaspersky Internet Security 7.0 installiert!
Eine Intel Netzwerkkarte eingebaut und etwas an den Einstellungen gefeilt.
Das resultet lest ihr ja oben !

Mein Fazit: Jetzt bin ich mit meinem Netgear Storage Center SC101 komplett zufrieden.
Ziel erreicht. Also ich kann jetzt das Netgear SC101 nur empfehlen! Mit aktueller Firmware und Treibern, wohlgemerkt.
(Bin einer der wenigen ) Jetzt bei mir Preis/Leistung sehr gut.


Gruß Steffen
Bitte warten ..
Ähnliche Inhalte
Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

Router & Routing
CVE-2017-5521: Bypassing Authentication on NETGEAR Routers

Link von ticuta1 zum Thema Router & Routing ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...

Windows Userverwaltung
Nicht Administratoren Installation von Software erlauben (14)

Frage von WinLiCLI zum Thema Windows Userverwaltung ...