Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Performance Netgear SC101

Frage Netzwerke

Mitglied: Blackpearl

Blackpearl (Level 1) - Jetzt verbinden

21.06.2007, aktualisiert 04.07.2007, 4971 Aufrufe, 3 Kommentare

Hallo liebe Administrator.de Gemeinde .

Mein Name ist Steffen , bin26 Jahre alt , von Beruf
Energieelektroniker und beschäftige mich schon seit jahren mit PC`s .

Nun zu meinem Problem .

Nach meinem letzten XP-Crash habe ich mich entschlossen mir eine Netzwerkplatte
zu kaufen.
Da ich das Netgear Storage Center kannte und mich die möglichkeit 2 Festplatten einzubauen überzeugt hat,
habe ich mir das Storage zugelegt , mit einer Samsung 250GB Platte.

Ich muß sagen , nach allen Schreckensmeldungen !
Funtioniert das SC101 bei mir tadellos.
Habe die Altuelle SC101 Firmware 4.22.13 und Manager 2.0.24 installiert .
Hat alles zusammen ca. 30 min gedauert und läuft seitdem ohne Probleme.

Das was mich noch stört ist die Upload Performance !
Die ich gemessen habe ( mit dem Tool DU Meter ).
Diese liegt bei ca.5.5 Mbp/s somit brauche ich für den Upload von 1GB ca. 1Std.

Was habt ihr für Uploadgeschwindigkeiten ?

Zu meiem System :

AMD 3500+ , 1GB RAM , WIN XP PRO SP2 ,Netgear Netzwerkkarte FA 311 auf Auto sense ,
Feste IP`s vergeben , FritzBox 7050 mit DHCP für das SC101 .

Habe auch schon ein anderen Router mal ausprobiert , einen Switch dazu geschalten ,
aber das hat alles keine veränderungen gebracht .

Jetz hoffe ich , das ihr evtl. ein paar tips für mich habt .
Was ich evtl. noch ausprobieren oder einstellen könnte.

Da andere User was von 20-35 Mbp/s schreiben .

Würde mich ja schon mit 10 bis 15 MBP/s zufrieden geben .


MFG Steffen
Mitglied: Solipsists
22.06.2007 um 08:37 Uhr
Hallo Steffen,

Wie ist deine Download- Performance?
Normal oder genau wie dein Upload?

Ist dies nur mit deinem PC so oder mit anderen auch?

Gruß
Bitte warten ..
Mitglied: Blackpearl
22.06.2007 um 11:40 Uhr
Hallo ,

also mein Download liegt bei ca. 10 MBp/s .

Bei meinem Notebook Dell D400(mit Gigabit Lan) ist die Performance die gleiche.

Gruß
Bitte warten ..
Mitglied: Blackpearl
04.07.2007 um 17:40 Uhr
@ all

Ich möchte euch über meinen erfolg berichten !

Habe jetzt eine Uploadrate von ca.41,59MBit/s ( ca. 5.2 MByte/s)
hinbekommen .
Die CPU-Auslastung liegt jetzt bei 13 - 22%.

Die Rätzelslösung lag in meinem Kaspersky Internet Security !
Verwendete Version 5.0 .
(Hatte es ja Probiert und sie komplett abgeschalten , aber hat kein Erfolg gebracht)
Jetzt habe ich sie deinstalliert und siehe da , knapp 40MBit/ s
Upload Rate.

Habe jetzt Kaspersky Internet Security 7.0 installiert!
Eine Intel Netzwerkkarte eingebaut und etwas an den Einstellungen gefeilt.
Das resultet lest ihr ja oben !

Mein Fazit: Jetzt bin ich mit meinem Netgear Storage Center SC101 komplett zufrieden.
Ziel erreicht. Also ich kann jetzt das Netgear SC101 nur empfehlen! Mit aktueller Firmware und Treibern, wohlgemerkt.
(Bin einer der wenigen ) Jetzt bei mir Preis/Leistung sehr gut.


Gruß Steffen
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Mehrere WLANs verlängern mit Netgear Extender EX3800? (2)

Frage von Sinzal zum Thema LAN, WAN, Wireless ...

Windows 7
Performance Probleme bei Programmen und Windows (10)

Frage von Kunzi333 zum Thema Windows 7 ...

Netzwerkgrundlagen
gelöst Konfiguration Netgear GS108Ev3 (15)

Frage von Curtes zum Thema Netzwerkgrundlagen ...

Hyper-V
gelöst Datenträger Performance Probleme Server 2016 (5)

Frage von hanshanshans zum Thema Hyper-V ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server Komplettspiegelung (13)

Frage von pdiddo zum Thema Windows Server ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...