Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Performance Problem PHP 4.3.11 und IIS 5.0

Frage Entwicklung PHP

Mitglied: rkaiser

rkaiser (Level 1) - Jetzt verbinden

24.07.2005, aktualisiert 25.07.2005, 4480 Aufrufe, 2 Kommentare

Hallo,

ich habe auf einem Windows 2000 Server SP4 einen IIS 5.0 und PHP 4.3.11
installiert. So weit so gut.....

Wenn ich aus unserm InternenNetz auf die PHP - Anwendung zugreife, habe ich keine
performance Probleme.
Wenn jetzt ein User aus dem WWW auf die PHP - Anwendung zugreift,
wird ein Teil der Seite schnell geladen und der restliche Teil braucht ca. 20-30 sek.

Habe PHP als CGI laufen....
Wenn ich PHP mit ISAPI konfiguriere, habe ich aus unserem Internen Netz
das gleiche Problem wie wenn ein User aus dem WWW unsere PHP-Anwendung
aufruft....

[SERVER]
CPU 1,6 MHz
RAM 512 MB

[Webanbindung]
ADSL 1.5 downstream / 768 upstream


Vielen Dank für die Hilfe

Grüße
rkaiser
Mitglied: BigWumpus
24.07.2005 um 22:35 Uhr
Vielleicht liegt es ja an den 1,6 MHz !

Mein 8-Bit 6502 im Apple II lief mit ca. 1,4 MHz ! vor ca. 25 Jahren !
Bitte warten ..
Mitglied: rkaiser
25.07.2005 um 07:44 Uhr
Es war leider ein Rechtschreibfehler....
Ich meinte natürlich 1.4 Ghz....
Bitte warten ..
Ähnliche Inhalte
Informationsdienste
PHP-IIS 8 Websitefehler
Frage von BlacckyInformationsdienste2 Kommentare

Hallo liebe Forum Nutzer, Und zwar wollte ich Cloud/Mail(Website)/Forum Server jemanden zur Verfügung stellen. Für Tests habe ich die ...

LAN, WAN, Wireless
WLAN Performance Problem
gelöst Frage von GeforceLAN, WAN, Wireless10 Kommentare

Servus zusammen, mein anliegen ist etwas schwierig zu formulieren aber ich versuche es auch zu erklären. erstmal zu meiner ...

PHP
Problem mit php
Frage von jensgebkenPHP4 Kommentare

hallo gemeinschaft ein bekannter hat mir ein kleines script geschrieben in diesem code weerden die variaben f eine sql ...

CMS
PHP - WordPress auf Apache schneller als auf IIS?
Frage von Rene1976CMS13 Kommentare

Hallo Gemeinde, wir haben einen Win 2008 R2 RootServer mit Plesk 12.5. Dort laufen auch ASPX Websites drauf. Jetzt ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 6 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 6 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 10 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...