Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Performance Problem PHP 4.3.11 und IIS 5.0

Frage Entwicklung PHP

Mitglied: rkaiser

rkaiser (Level 1) - Jetzt verbinden

24.07.2005, aktualisiert 25.07.2005, 4475 Aufrufe, 2 Kommentare

Hallo,

ich habe auf einem Windows 2000 Server SP4 einen IIS 5.0 und PHP 4.3.11
installiert. So weit so gut.....

Wenn ich aus unserm InternenNetz auf die PHP - Anwendung zugreife, habe ich keine
performance Probleme.
Wenn jetzt ein User aus dem WWW auf die PHP - Anwendung zugreift,
wird ein Teil der Seite schnell geladen und der restliche Teil braucht ca. 20-30 sek.

Habe PHP als CGI laufen....
Wenn ich PHP mit ISAPI konfiguriere, habe ich aus unserem Internen Netz
das gleiche Problem wie wenn ein User aus dem WWW unsere PHP-Anwendung
aufruft....

[SERVER]
CPU 1,6 MHz
RAM 512 MB

[Webanbindung]
ADSL 1.5 downstream / 768 upstream


Vielen Dank für die Hilfe

Grüße
rkaiser
Mitglied: BigWumpus
24.07.2005 um 22:35 Uhr
Vielleicht liegt es ja an den 1,6 MHz !

Mein 8-Bit 6502 im Apple II lief mit ca. 1,4 MHz ! vor ca. 25 Jahren !
Bitte warten ..
Mitglied: rkaiser
25.07.2005 um 07:44 Uhr
Es war leider ein Rechtschreibfehler....
Ich meinte natürlich 1.4 Ghz....
Bitte warten ..
Ähnliche Inhalte
CMS
PHP - WordPress auf Apache schneller als auf IIS? (13)

Frage von Rene1976 zum Thema CMS ...

Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

PHP
gelöst PHP PDO Problem (1)

Frage von Tiggr1994 zum Thema PHP ...

Windows Server
Tiered Storage Spaces Performance Problem in virtueller Maschine (9)

Frage von MAC-HC zum Thema Windows Server ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (25)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Outlook & Mail
Outlook Suche liefert kein Ergebnise mehr (6)

Frage von Bjoern-B zum Thema Outlook & Mail ...

Windows Server
gelöst "Kiosk"System für Demoversion und neue Versionen einer Anwendung (6)

Frage von kpieper zum Thema Windows Server ...