Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Performance Problem bei Windows Server 2008 R2 (als Client) und Exchange 2007

Frage Microsoft Exchange Server

Mitglied: tranquillity

tranquillity (Level 1) - Jetzt verbinden

17.08.2010 um 09:01 Uhr, 6139 Aufrufe, 8 Kommentare

Hi!

Folgendes Problem:

Wir betreiben einen Exchange Server (Exchange 2007) auf Windows Server 2003 Standard x64 Edition. Bei Clients mit gewöhnlichen Clientbetriebssystemen (XP, Vista, Windows 7) funktioniert alles ganz gut, nur bei Clients mit Windows Server 2008 R2 (Entwicklermaschinen) ist die Perfromance sehr schwach (es wird bei allen Clients Outlook bzw Office 2007 verwendet).

Beispielsweise verwenden wir eine Accesdatenbank, die Daten vom Exchange abholen muss, diese wird vom Client aus gestartet - das funktioniert, wie erwähnt, bei Clientbetriebssystemen relativ flott, nur bei Windows Server 2008 sehr sehr langsam, hier gibt es Wartezeiten von etwa 2 bis 3 Minuten.

Kennt hier jemand die Ursache bzw, ist das Problem bekannt, gibt es hier eine Lösung?

Danke im Voraus
Mitglied: 1983Hitcher
17.08.2010 um 09:05 Uhr
Ist der Rechner bzw. Client auf dem Windows 2008 läuft denn bei anderen Anwendungen auch so langsam oder nur bei der Verbindung mit Exchange?

Auf Was für Hardware läuft der 2008er?
Bitte warten ..
Mitglied: tranquillity
17.08.2010 um 09:22 Uhr
Hi!

Nein nur bei der Verbindung mit Exchange, sonst läuft alles flüssig.

Zur hardware:

Intel Core i5 650 (3,2 GHz)
6GB RAM
Bitte warten ..
Mitglied: 1983Hitcher
17.08.2010 um 09:31 Uhr
Zitat von tranquillity:
Hi!

Nein nur bei der Verbindung mit Exchange, sonst läuft alles flüssig.

Zur hardware:

Intel Core i5 650 (3,2 GHz)
6GB RAM

Ich kann dir nur zu einer Treiber und Bios aktualisirung vom Hardware Hersteller Raten.
Bitte warten ..
Mitglied: tranquillity
17.08.2010 um 09:35 Uhr
Hm,

Die aktuellsten Treiber sind installiert, wie gesagt das Phänomen tritt auf Clients mit Windows Server 2008 R2 auf (auf verschiedenster Hardware), die normalen Clientbetriebssysteme sind nicht betroffen, auch wenn die Hardware relativ alt ist
Bitte warten ..
Mitglied: 1983Hitcher
17.08.2010 um 09:43 Uhr
Habt ihr im Netzwerk IPv6 in benutzung?
Probier mal

- IPV6 abschalten (überall)
- IPV6 aktivieren auf dem 2003er server
Bitte warten ..
Mitglied: tranquillity
17.08.2010 um 09:53 Uhr
Nein, IPV6 haben wir nicht im Einsatz.
Ich habe auf einem Cleint IPV6 deaktiviert (am 2003er Server kann ich IPV6 garnicht aktivieren -die Auswahl ist nicht da), es hat sich leider durch die Deaktivierung nichts geändert, weiterhin sehr langsam
Bitte warten ..
Mitglied: 1983Hitcher
17.08.2010 um 10:01 Uhr
Du kannst IPV6 aber unter Protokolle hinzufügen....
Bitte warten ..
Mitglied: tranquillity
17.08.2010 um 15:45 Uhr
Das Problem konnte gelöst werden:


Auf der Clientmaschine folgendes durchführen:

- Run CMD as Administrator
- netsh interface tcp set global autotuninglevel=disable
- Reboot

Background Info: http://www.petri.co.il/improve_windows_vista_network_performance.htm

lg
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Windows Server
Windows Server 2008 R2 Standard Systempartition clonen (11)

Frage von amanda zum Thema Windows Server ...

Windows Netzwerk
WLAN-Hotspot und RRAS bei Windows Server 2008 R2 (4)

Frage von Nathenn zum Thema Windows Netzwerk ...

Windows Server
Windows Server 2008 R2 - Fehlermeldung Sicherung (3)

Frage von mike7050 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...