Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Performance Problem bei Windows Server 2008 R2 (als Client) und Exchange 2007

Frage Microsoft Exchange Server

Mitglied: tranquillity

tranquillity (Level 1) - Jetzt verbinden

17.08.2010 um 09:01 Uhr, 6167 Aufrufe, 8 Kommentare

Hi!

Folgendes Problem:

Wir betreiben einen Exchange Server (Exchange 2007) auf Windows Server 2003 Standard x64 Edition. Bei Clients mit gewöhnlichen Clientbetriebssystemen (XP, Vista, Windows 7) funktioniert alles ganz gut, nur bei Clients mit Windows Server 2008 R2 (Entwicklermaschinen) ist die Perfromance sehr schwach (es wird bei allen Clients Outlook bzw Office 2007 verwendet).

Beispielsweise verwenden wir eine Accesdatenbank, die Daten vom Exchange abholen muss, diese wird vom Client aus gestartet - das funktioniert, wie erwähnt, bei Clientbetriebssystemen relativ flott, nur bei Windows Server 2008 sehr sehr langsam, hier gibt es Wartezeiten von etwa 2 bis 3 Minuten.

Kennt hier jemand die Ursache bzw, ist das Problem bekannt, gibt es hier eine Lösung?

Danke im Voraus
Mitglied: 1983Hitcher
17.08.2010 um 09:05 Uhr
Ist der Rechner bzw. Client auf dem Windows 2008 läuft denn bei anderen Anwendungen auch so langsam oder nur bei der Verbindung mit Exchange?

Auf Was für Hardware läuft der 2008er?
Bitte warten ..
Mitglied: tranquillity
17.08.2010 um 09:22 Uhr
Hi!

Nein nur bei der Verbindung mit Exchange, sonst läuft alles flüssig.

Zur hardware:

Intel Core i5 650 (3,2 GHz)
6GB RAM
Bitte warten ..
Mitglied: 1983Hitcher
17.08.2010 um 09:31 Uhr
Zitat von tranquillity:
Hi!

Nein nur bei der Verbindung mit Exchange, sonst läuft alles flüssig.

Zur hardware:

Intel Core i5 650 (3,2 GHz)
6GB RAM

Ich kann dir nur zu einer Treiber und Bios aktualisirung vom Hardware Hersteller Raten.
Bitte warten ..
Mitglied: tranquillity
17.08.2010 um 09:35 Uhr
Hm,

Die aktuellsten Treiber sind installiert, wie gesagt das Phänomen tritt auf Clients mit Windows Server 2008 R2 auf (auf verschiedenster Hardware), die normalen Clientbetriebssysteme sind nicht betroffen, auch wenn die Hardware relativ alt ist
Bitte warten ..
Mitglied: 1983Hitcher
17.08.2010 um 09:43 Uhr
Habt ihr im Netzwerk IPv6 in benutzung?
Probier mal

- IPV6 abschalten (überall)
- IPV6 aktivieren auf dem 2003er server
Bitte warten ..
Mitglied: tranquillity
17.08.2010 um 09:53 Uhr
Nein, IPV6 haben wir nicht im Einsatz.
Ich habe auf einem Cleint IPV6 deaktiviert (am 2003er Server kann ich IPV6 garnicht aktivieren -die Auswahl ist nicht da), es hat sich leider durch die Deaktivierung nichts geändert, weiterhin sehr langsam
Bitte warten ..
Mitglied: 1983Hitcher
17.08.2010 um 10:01 Uhr
Du kannst IPV6 aber unter Protokolle hinzufügen....
Bitte warten ..
Mitglied: tranquillity
17.08.2010 um 15:45 Uhr
Das Problem konnte gelöst werden:


Auf der Clientmaschine folgendes durchführen:

- Run CMD as Administrator
- netsh interface tcp set global autotuninglevel=disable
- Reboot

Background Info: http://www.petri.co.il/improve_windows_vista_network_performance.htm

lg
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows 2008 R2 Upgrade (8)

Frage von VerwirrterUser zum Thema Windows Server ...

Windows Server
gelöst Fehler nach Neuinstallation von Windows Server 2008 R2 Standard (17)

Frage von bellerich zum Thema Windows Server ...

Windows Server
SQL Server 2008 R2 Abbrüche am Client (7)

Frage von MasterPhil zum Thema Windows Server ...

Neue Wissensbeiträge
Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Erkennung und -Abwehr

Infineon TPMs unsicher! Bitlocker ggf. angreifbar

(4)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Firewall

PfSense Repository für Version 2.3.x

(4)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(8)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (38)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...