Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Performance-Probleme XP-Pro an Server 2003 SBS

Frage Microsoft Windows Netzwerk

Mitglied: Thkirsch

Thkirsch (Level 1) - Jetzt verbinden

28.11.2005, aktualisiert 24.01.2006, 5122 Aufrufe, 8 Kommentare

Nach ca. 5-6 Stunden werden alle angeschlossenen PCs immer langsamer (Terminalserver-Anwendungen)

An einem W-Server 2003 SBS habe ich das Problem, das alle Anwender (derzeit nur 4 insgesamt) sich beschweren, dass die PCs ab ca. 14:00 (also ca. 6 Std. nach morgenticher Anmeldung an der Domäne) immer langsamer werden. Die PCs greifen hierbei auf 2 Auf dem Server installierten Anwendungen zu, alle lokalen Programme (Office, etc) ohne Probleme.

Das Netzwerk ist Ethernet/IP mit CAt-V, DHCP-clients, DHCP-Server ist der Domänencontroller. EIn Freund meint, es wär zu lösen, indem man feste IP-Adr. vergibt, aber das mag ich nicht so glauben.

Server und PCs sind nahezu jungfräulich, erst AUg-05 neu angeschafft.

Danke im voraus für jeden Tip!
Mitglied: mmaeder
12.01.2006 um 11:22 Uhr
Hi Thomas,

kann es sein, dass ab 14 Uhr irgendwelche Tasks starten?
Zum Beispiel Datensicherung, Bezug/Verteilung von Updates (Windows, Virenscanner etc)?
Wird das Netzwerk um die Uhrzeit noch gesondert belastet bzw. sind irgendwelche zeitlichen Restriktionen hinterlegt, um Kapazität für andere Anwendungen frei zu halten?

Was passiert denn, wenn sich Deine User abmelden und wieder anmelden - ist die Performance dann genauso langsam oder wieder schnell?

Prüf das doch mal nach, vielleicht wirst du ja fündig!
Bitte warten ..
Mitglied: Thkirsch
12.01.2006 um 11:42 Uhr
Nein, habe ich auch schon versucht herauszufinden. Datensicherung und V.-Update laufen außerhalb der Geschäftszeiten. Witzig ist: neustart der PCs bringt nix. aber wenn die User den PC am nächsten morgen erstmals starten, ist alles ok, allerdings nur dann bis mittags, dann gehts von vorn los. Server-Neustart allerdings hilft, danach ist alles normal. Aber das kann eigentlich keine Lösung sein. Internet kappen hilft auch nicht....
Bitte warten ..
Mitglied: mmaeder
15.01.2006 um 00:45 Uhr
Hi Thomas,

was ich mir momentan noch so vorstellen könnte, wäre ein Virenscan - kann es sein, dass irgendein PC die Netzlaufwerke abgrast? Ich hatte das Problem mal mit CA etrust AV, auf einem PC war noch der Haken für "Scannen von Netzlaufwerken" aktiviert - und bei jedem Virenscan schwand die Netzwerkperformance ins Bodenlose... Schau doch nochmal auf allen Kisten danach.

Es könnte natürlich auch an anderen Tasks auf dem Server liegen - z.B. Defragmentierung oder Aufräumarbeiten.

Haste schonmal den Task-Manager analysiert, was da um 14 alles gelistet wird...
Bitte warten ..
Mitglied: Thkirsch
15.01.2006 um 13:01 Uhr
hallo Max,
das ist ein Super-Tip, denn auf Server und PCs läuft bei mir auch die CA eTrust.

Ich werde es gleich am Mo. ausprobieren, und melde mich bei dir wieder.
Bitte warten ..
Mitglied: Thkirsch
22.01.2006 um 12:32 Uhr
Hallo Max,

entschuldige, dass ich mich so spät melde. Konnte erst am Do. wieder an den Server und die vor allen Dingen an die PC (Server hätte ich Remote machen können, nicht aber die PC). Und siehe da: auf allen PC (scheinbar eine Default-Einstellung) war im CA eTrust "Prüfen der Netzlaufwerke" oder so ähnlich angeklickt. Habe das überall geändert, und das Feedback zumindest am Freitag war: alles läuf tmit nie gekannter Performance. Aus diesem Grunde habe ich auch keine Prozesse auf dem Server sehen können, die CPU-Zeit gefressen hat.

Also wie es scheint ein Super-Tipp, Vielen, Vielen Dank dafür. Solltest du mal in HH sein, melde dich, ich geb einen aus!!! (Thomas.Kirsch@kkoptima.de)
Bitte warten ..
Mitglied: mmaeder
23.01.2006 um 10:21 Uhr
Hi Thomas,

freut mich andererseits, dass ich nicht der einzige Held auf Erden bin, der diesen Haken das erste mal übersehen hat... Hat mich aber geprägt, in jedem Netzwerk, in das ich später CA etrust installiert habe, kam als allererstes der Haken raus.

Mit HH wirds wohl nicht so schnell gehen, aber ich merke es mir auf jeden Fall! ;)

Grüße,

max
Bitte warten ..
Mitglied: mmaeder
23.01.2006 um 10:23 Uhr
Hi nochmal,
da wir eh schon beim Thema sind:
Ich rate Dir, VET für Realtime-Scanning zu nutzen (ist schneller) und Inoculate für handisches Scannen (ist erheblich genauer)... Wenn Dus anders herum hast, dürftest Du noch mal ein bissl was an Performance rauskitzeln können!
Aber jetzt...
max
Bitte warten ..
Mitglied: Thkirsch
24.01.2006 um 10:03 Uhr
Danke, ich werde das entsprechend einstellen. Vielleicht kann ich mich ja mal revanchieren
(Netzwerke aller Größen, da bin ich eigentlich fit).
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows Server
Sporadische Performance-Probleme auf RDS-Server (13)

Frage von Datenreise zum Thema Windows Server ...

Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...