Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Performanceproblem: Raspberry Pi mit Openelec Datenzugriff auf NAS mit MariaDB sehr langsam

Frage Hardware SAN, NAS, DAS

Mitglied: user217

user217 (Level 2) - Jetzt verbinden

12.01.2015 um 14:48 Uhr, 3307 Aufrufe, 2 Kommentare

Ich weis das gehört eigentlich nicht hier her aber bitte steinigt mich nicht gleich!

ich suche nach Praxis Erfahrungen in o.g. Thema.
Wenn ich Openelec auf dem Raspberry Pi starte bootet der hoch und alles sieht gut aus, möchte man dann einen Film wählen dauert es teilweise 5 bis max. 15 Minuten bis dieser abgespielt wird (MP4 Format ca. 1GB)
Openelec Version 5.x.. Wenn man das gleiche auf einem normalen PC macht flutscht das.
Ist der Raspberry wirklich zu schwach dafür, wie seht ihr das?

Meine Config:
- Thumbnails liegen auf zentralem Share
- Datenbank liegt Zentral auf der mariadb
- Synology NAS mit > 100 MByte/s Durchsatz

Anmerkung: läuft der Raspberry im Standby funktioniert das ganze super schnell. Ist vielleicht die SD Karte schrott?
Mitglied: goscho
12.01.2015, aktualisiert um 15:40 Uhr
Hi User217

ich habe mehrere RPIs mit OpenELEC in meinem Heimnetz laufen.
Es dauert ein wenig länger als bei einem leistungsfähigeren Gerät, bis XBMC/KODI den Film startet, jedoch sind das nur ein paar Sekunden.
Allerdings habe ich keine zentrale Datenbank, sondern auf jedem Gerät eine eigene und auch die Thumbs liegen auf dem jeweiligen Gerät selbst.
Die Medien liegen auf einem Medienserver, ähnlich deinem NAS.

Anmerkung: läuft der Raspberry im Standby funktioniert das ganze super schnell. Ist vielleicht die SD Karte schrott?
Heißt das, du startest den Raspi immer neu, wenn du einen Film schauen willst?
Ist er eventuell noch mit anderen Dingen beschäftigt, wenn du schon den Film auswählst?

Bei mir dürfen die Raspis 24*7 durchlaufen, da diese nur zwischen 1 und 3 Watt verbrauchen. Ich habe diese auch so installiert, dass die SD-Karte nur zum Booten da ist und der Rest der Installation auf einem USB-Stick liegt.
Bitte warten ..
Mitglied: user217
12.01.2015 um 16:05 Uhr
wenn der mal läuft ist alles super aber sobald man neu startet dauert es ewig bis der überhaupt einen unc pfad öffnet so 5-15min.. aber ich muss abschalten bitte frag nicht warum;)
Hab grad die logfiles angesehen und folgendes gefunden: (ist da ein speicherplatz problemauf loop0 ?)


  1. ... output of df -h
  2. OpenELEC release: RPi.arm-5.0.0

Filesystem Size Used Available Use% Mounted on
devtmpfs 181.1M 0 181.1M 0% /dev
/dev/mmcblk0p1 255.7M 103.2M 152.5M 40% /flash
/dev/mmcblk0p2 6.9G 4.5M 6.9G 0% /storage
/dev/loop0 93.9M 93.9M 0 100% /
tmpfs 186.1M 0 186.1M 0% /dev/shm
tmpfs 186.1M 4.6M 181.5M 2% /run
tmpfs 186.1M 0 186.1M 0% /sys/fs/cgroup
tmpfs 186.1M 128.0K 185.9M 0% /tmp
tmpfs 186.1M 320.0K 185.8M 0% /var
Bitte warten ..
Ähnliche Inhalte
Video & Streaming
Raspberry Pi Ambilight an PS3 von NAS streamen
gelöst Frage von justlukasVideo & Streaming6 Kommentare

Hallo zusammen, der Titel ist sicherlich nicht der beste, aber ich versuche mal meine Frage genauer zu formulieren: Ich ...

Debian
Raspberry Pi VPN Router
Frage von muxtuxDebian3 Kommentare

Hallo ich habe einen Raspberry Pi hinter meiner Fritz Box als VPN Gateway. Das ganze funktioniert ohne Probleme. Das ...

Linux Tools
Webradio mit Webinterface mit Raspberry Pi
Anleitung von ketanest112Linux Tools5 Kommentare

Hallöchen zusammen, ich saß heute mal wieder in meiner Bastelwerkstatt und möchte euch mein Projekt nicht vorenthalten. Gleichmal vorwer, ...

Debian
OBDII auf Raspberry PI
Frage von killtecDebian5 Kommentare

Hallo zusammen, ich suche ein gutes Programm um mit OBDII Fehler und auch Live-Diagnose auszulesen. Das ganze sollte idealerweise ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 20 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 23 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 5 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Windows 10
Probleme mit Dateien, deren Pfad + Dateiname länger als 256 Zeichen sind
Frage von FalaffelWindows 109 Kommentare

Guten Tag, unter Windows 10 scheint es immer noch das Problem zu geben, dass der Pfad + Dateiname einer ...