Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Performanceprobleme mit DELL Latitude E5510

Frage Hardware Notebook & Zubehör

Mitglied: Invidia

Invidia (Level 1) - Jetzt verbinden

10.11.2010 um 11:54 Uhr, 5100 Aufrufe, 1 Kommentar

Hallo ich habe auf der Arbeit ein neues Notebook bekommen (DELL Latitude E5510) da ich Administrator bin habe ich mir das Gerät auch selbst aufgesetzt. Es läuft bis jetzt alles Einwandfrei allerdings ist mein Problem eher von "Privater Natur". Da wir diese Notebooks auch Privat nutzen dürfen bin ich auf folgendes Problem gestoßen.

Ich starte ein Lied z.B im Media Player von Windows. Alles läuft einwandfrei. Sobald ich den Cursor über ein Lied halte um z.B. Informationen angezeigt zu bekommen merkt man, das die Visualisierung von MediaPlayer anfängt zu ruckeln/stocken.

Was ich bisher getan habe:

- Notebook wurde neu aufgesetzt
- Alle Treiber wurden installiert (Mauspad, Ethernet, Grafikkarte, Bios-Update, etc.)
- DirectX 9 installiert


Hat wer noch eine Idee? Kann es evtl. mit dem Turbomodus zusammenhängen, da ein i5 verbaut ist.
Mitglied: Invidia
12.11.2010 um 08:03 Uhr
Lösung gefunden. Ein Update auf Windows Media Player 11 hat geholfen. Ältere Modelle kommen so wie es aussieht nicht mit einem Quadcore klar.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Notebook & Zubehör
Lautes Lüfter Geräusch bei Dell Latitude E5540 (1)

Tipp von Data61 zum Thema Notebook & Zubehör ...

Netzwerke
gelöst Dell Latitude E5530 hat nach dem Start hohen Ping (5)

Frage von ketanest112 zum Thema Netzwerke ...

Video & Streaming
Dell Latitude E7250 Integrated Webcam

Frage von MasterBaiter zum Thema Video & Streaming ...

Peripheriegeräte
DELL LATITUDE E6500 Contactless Reader für PC SC verwenden (1)

Frage von Anwender41 zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...