Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Performanceprobleme seit Domänenbeitritt

Frage Microsoft

Mitglied: Xethria

Xethria (Level 1) - Jetzt verbinden

23.11.2009 um 15:58 Uhr, 3302 Aufrufe, 9 Kommentare

Hallo zusammen.
Mein Team in der Firma hat mich beauftragt einem Problem nachzugehen. Mit meinen bisheriegen Schlagwörtern bin ich im Netz nicht weitergekommen und hoffe, dass ihr mir hier helfen könnt. Und wenn es nur ein Link ist, wäre ich dafür schon sehr dankbar.Ich weiß nichtmal genau, ob es am Server liegt. Aber alle Ereignisse begannen seit dem Domänenbeitritt.

Die Ereignisse:
Meine Firma hat seit einigen Tagen eine neue Domäne. Eine WIndowsServer 2008-Domäne ist es.
Seitdem meine Kollegen in dieser Domäne drin sind, haben wir Probleme mit bestimmter Software und auch allgemein.

Folgendes haben die Kollegen als Beispiele beschrieben:

Es scheint, dass die Prozessorleistung deutlich gesunken ist oder für anderes verwendet wird im Hintergrund.
Das wird daran deutlich, dass die Programme (z.B. Autodesk Inventor, 3D-Software) nicht mehr die gewohnte Leistung bringen.
Beispiele dafür: In 3D-Anwendungen (zum Beispiel bei Berechnungen) dauert der Prozess deutlich länger. 3D-Modelle können nicht mehr flüssig gedreht werden.
Erst „verschwinden“ die Werkzeugkästen im Programm, dann der ganze Bildschirm (wird „schwarz“). Dieser tauscht nach wenigen Momenten wieder auf.

Die Explorer.exe verursacht 30-100% Auslastung, auch im einfachen Betrieb, wenn kein anderes Programm geöffnet ist.
Wenn Fenster (egal bei welcher Anwendung) hin und her verschoben werden passiert dies verzögert und ruckelnd.

Diese Verhalten wurde auf verschiedenen Clients beobachtet (Vista, XP,...) im und ausserhalb des Netzes.

Ich habe Autodesk bereits kontaktiert aber noch keine Antwort. Nun meine Frage an euch. Ist euch sowas bekannt? Ich kenn mich mit Servern nicht aus. Könnt ihr aber Aussagen dafür oder dagegen treffen?
Passiert da was im Hintergrund?

Ich hoffe, dass ihr mir helfen könnt.
Wenn ich etwas genauer beschreiben soll, dann mache ich das gern.

Lieben Gruß,
Xethria
Mitglied: Eric3
23.11.2009 um 16:06 Uhr
Hallo liebe Xethria,

gleiches Problem kenne ich auch schon zu haufe. Hierbei kann ich dir empfehlen die DNS Einträge zu kontrollieren. Domäne = Active Directory braucht unbedingt unverzichtbar eine einwandfreie und funktionstüchtige DNS. Ich hoffe ich konnte dir die Wichtigkeit von DNS in einer Domäne klar machen.

Den Programmen wird es wohl so gehen, weil Sie auf Daten welche auf dem Server liegen zugreifen, oder?

Wieviele Server besitzt ihr den? Sind Fileserver und Domänecontroler getrennt voneinander?

Grüße Eric
Bitte warten ..
Mitglied: Xethria
23.11.2009 um 16:15 Uhr
Hallo Eric3,

vielen Dank für deine Antwort.

Aber leider nein, das Programm (am Beispiel AutoCAD Inventor) greift auf keine Daten im Netz zu, alles lokal.

Ein anderer Kollege war letzte Woche gar nicht im Firmennetz, wollte ausserhalb was an seinem Notebook jemand anderes zeigen und zack hängt sich das Notebook auf (Explorer.exe 100% Auslastung).

Sie betonen immer wieder, dass sie vorher nicht diese Probleme hatte. Der Domänenadmin weist auch alle Schuld von sich.
Bitte warten ..
Mitglied: Eric3
23.11.2009 um 17:09 Uhr
Hallo Xethria,

mit dem Schuld von sich weisen, das kenn ich. Mache ich auch manchmal... *lol*

Sind die Clients den überhaupt im Netzwerk eingebunden? Wenn der Client wieder aus der Domäne raus genommen wird, arbeitet er dann wieder schneller?
Wo liegen den eure Daten mit denen Ihr arbeitet? Lokal?

Was sagt den das Ereignisprotokoll? Irgendwelche roten Einträge?

grüße
Bitte warten ..
Mitglied: geTuemII
23.11.2009 um 20:20 Uhr
Hallo Xethria,

hattet ihr vorher eine andere Domain mit einem anderen Server(namen)? Dann sieh dir die Optionen im AutoCAD an. Dort findest du evtl noch den alten Servernamen. BTW: arbeitet ihr wirklich im AutoCAD ausschließlich mit lokalen Daten (zb. auch für Drucker)? Das wäre ja administrativer Wahnsinn...

Überprüfe mal die Ereignisprotokolle auf Kerberosfehler und Time-Fehler. Außerdem sieh dir das Ergebnis von Start --> Ausführen --> cmd --> return --> net time /query an. Steht da ein falscher (nicht mehr existierender) Timeserver drin?

geTuemII
Bitte warten ..
Mitglied: fontemagno
24.11.2009 um 17:55 Uhr
Hallo,

wenn ich das richtig verstehe, sind die Clients von einer alten auf eine neue Domäne gewechselt? Wenn ja, dann installiere auf einem PC ein frische XP/Vista und trete der neuen Domäne bei. Das Computerkonto bitte auf dem Server ebenfalls neu erstellen. Damit schließt Du aus, das Altlasten das Problem auslösen. Ferner sind die Hinweise auf korrekt aufgesetzte DNS & Timeserver ebenfalls zu überprüfen. Ausserdem solltest Du in der Ereignisanzeige der Clients nachschauen. Bei solch einem Verhalten wie in Deinem Netz müssten da Berge von Errors/Warnings drin stehen. Vergleiche die Einträge mit denen des frisch installierten Clients. Falls der normal arbeitet, kannst Du sehen, welche Fehler bei den alten Clients auftreten und somit gezielt die Probleme vermeiden. Und, wer hat den Server aufgesetzt? Erreichst Du diese Person? Unbedingt zur Fehlersuche mit ins Boot nehmen!

Viel Erfolg!
Bitte warten ..
Mitglied: Xethria
24.11.2009 um 21:14 Uhr
Guten Abend,

ich danke euch für diese ganzen Antworten und werden euren Hinweisen nachgehen.

Zur Domäne, nein, wir waren vorher nur in einer Arbeitsgruppe.

AutoCAD usw. haben wir installiert und nutzen es, weil wir Dienstleister im Support für diese Programme sind (a la "Wie zeichne ich nen Kreis und mach ne Kugel draus!?." ;) )
Wir sind keine technischen Zeichner, die da riesige Daten erzeugen.

Nochmal vielen Dank für eure Hilfe soweit.

Lieben Gruß,
Xethria
Bitte warten ..
Mitglied: Eric3
25.11.2009 um 09:12 Uhr
Guten Morgen,

wie schon gesagt, zur Problembehebung wäre ein Auszug aus dem Ereignisprotokoll vorteilhaft.

Grüße
Bitte warten ..
Mitglied: Xethria
08.12.2009 um 09:23 Uhr
[Antwort verschoben]
Bitte warten ..
Mitglied: Xethria
08.12.2009 um 09:24 Uhr
Guten Morgen zusammen.

Anscheint wurde das Porblem behoben, weil keiner mehr meckert. Oo
Es gab einen DNS-Suffix-Eintrag. Der wurde wegen was ganz anderem übers Netz verteilt aber auch schon kurze Zeit später wieder rausgenommen. Fast zeitgleich hörten dann die Kollegen auf zu meckern.
Eindeutig identifiziert und gelöst ist es nicht, aber da niemand mehr meckert wurde der Fall geschlossen.

Vielen Dank für eure ganzen Vorschläge und Hilfe!

Lieben Gruß,
Xethria
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Taskleiste nach Domänenbeitritt (9)

Frage von Raffael zum Thema Windows Server ...

Windows 10
gelöst Windows 10 und Realtek onboard NIC Performanceprobleme? (12)

Frage von Kraemer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...