Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Der Pfad ist nicht verfügbar - Meldung taucht ständig auf

Frage Microsoft

Mitglied: MrFritz

MrFritz (Level 1) - Jetzt verbinden

13.12.2011 um 09:24 Uhr, 12391 Aufrufe, 6 Kommentare

Hallo Forum.

Auf meinem Laptop mit Win7 64Bit habe ich seit kurzem folgendes Problem:

Eine meiner externen USB-Festplatten scheint der PC nicht "vergessen" zu wollen. Wenn die Platte am PC hängt ist alles OK, sobald ich diese aber abziehe (vorschriftsmäßig über Systray -> entfernen) kommt, sobald irgendwo ein "Explorer" aufgeht die Fehlermeldung "Der Pfad ist nicht verfügbar" (und dieser verweist genau auf das externe LW). Ein Neustart löst das Problem auch nicht... An anderen PCs funktioniert die Platte anstandslos und auch andersherum, also andere USB-Medien am Laptop, gibts das Problem nicht.

Hat hierzu jemand einen Tip?

Danke und Grüße, Alex
Mitglied: Rico55
13.12.2011 um 09:50 Uhr
Hast du die Platte zufällig fest als Netzlaufwerk eingebunden ("Arbeitsplatz - Netzlaufwerk verbinden + das Häkchen bei "wiederverbinden blabla") ?

Möglichkeit B, irgendeine Application greift die ganze Zeit auf eine Datei dort zu.
Das kann so ziemlich alles sein, solltest du aber unterbinden.

Schon mal mit dem Prozessexplorer geschaut?
Seid neustem kommen die externen Festplatten mit so super überflüssigen Backuptools, die sich direkt beim ersten Mal installieren , wenn man die Platte einsteckt.
Die haben dann meist noch ein furchtbares Dashboard , das sich ins Windows gräbt und dann non stop nervt(zb Seagate Platten)

Man will ja auch so gerne seine wichtigen Geschäftsdaten auf einer externen USB platte sichern ... *sigh*
Bitte warten ..
Mitglied: MrFritz
13.12.2011 um 10:28 Uhr
Hast du die Platte zufällig fest als Netzlaufwerk eingebunden
--> Nein, ich hatte die (wie eigentlich immer) einfach per USB eingesteckt

Möglichkeit B, irgendeine Application greift die ganze Zeit auf eine Datei dort zu.
Das kann so ziemlich alles sein, solltest du aber unterbinden.
Schon mal mit dem Prozessexplorer geschaut?
--> Ja, das hab' ich (aber mit Process Monitor). Der einzige Prozess, der auf die Platte zugreift bzw. zugreifen will ist die Explorer.exe.

Seid neustem kommen die externen Festplatten mit so super überflüssigen Backuptools, die sich direkt beim ersten Mal installieren , wenn man die Platte einsteckt.
Die haben dann meist noch ein furchtbares Dashboard , das sich ins Windows gräbt und dann non stop nervt(zb Seagate Platten)
--> Das kann eigentlich nicht mehr sein, die Platte ist leer. V.a. - das Problem besteht ja, wenn die Platte NICHT am System hängt. M.E. kann da die Platte nicht "verantwortlich" für sein...

Nochmal zur Verdeutlichung:
Laptop ist aus (komplett aus - Akku raus und vom Stromnetz getrennt), Platte nicht angeschlossen. Laptop einschalten, fährt hoch, Windows-Anmeldung... Dann kommt besagte Fehlermeldung. Da hatte die Platte noch gar keinen Kontakt zum PC...
Bitte warten ..
Mitglied: Rico55
13.12.2011 um 10:52 Uhr
Jain.

Ich beschreibe es dir nochmal..
Ich habe hier eine externe Platte, die möchte das du eine Gammelsoftware installierst , wenn du sie das Erste mal einsteckt.

Da die Software (deren Funktionalität ein Backup ausgewählter Dateien auf USB Platte ist) auf Platte installiert wird, ist es egal ob meine Platte dranhängt oder nicht, die meldet sich beim Windowstart.
Außerdem meldet sich auch ein witziges Dashboard jedesmal, egal ob es die Platte noch gibt oder nicht.

Wenn die Platte leer ist und du versteckte Dateien anzeigen lässt können wir das bei dir ausschließen - war ja auch nur eine Idee.
Bei deiner Schlussfolgerung "Platte nicht dran -> Platte muss unschuldig sein" muss ich dir aber aus genannten Gründen wiedersprechen.+

Wenn der Laptop beim Neu hochfahren nach der Platte fragt, kann ich mir das eigentlich nur so vorstellen oder das irgendwas gemapped wird oder zb ein Skript/Programmeintrag beim Windowstart läuft das nach dem laufwerksbuchstaben fragt.
Alles andere ist unlogisch.

Sorry, wenn es das nicht ist kann ich dir leider nicht helfen.
(... ich vermute aber trotzdem, dass es so etwas in der Art sein muss )
Bitte warten ..
Mitglied: 103571
13.12.2011 um 10:53 Uhr
Hallo,

schonmal im Autostart nachgeschaut ob da nicht irgendein Verweis drin hängt? Auch in der Registry unter "machine - software - microsoft - windows - currentversion - run", mal nachschaun ob sich da nicht ein Verweis eingenistet hat.

rabauke
Bitte warten ..
Mitglied: MrFritz
13.12.2011 um 13:38 Uhr
Hallo zusammen,

und Danke für die Tips.

Ist mir zwar fast schon "peinlich", aber ich habe mittlerweile die Ursache gefunden: ich muss beim Kopieren von Bildern aus "Eigene Dateien" aus Versehen den Ordner selbst (also "Eigene Bilder") auf meine Externe Platte verschoben (und nicht kopiert) haben. Das fiel mir aber nicht auf, da Windows dann den Ordner wieder erstellt hat - nur mit "interner" Verknüpfung auf meine externe Platte; "intern" soll heißen, man hat den Pfad nur in der Registry gesehen, nicht über die Windows-Oberfläche. Nun ja, diesen dann manuell geändert, Reboot und die Meldung ist weg

Grüße Alex
Bitte warten ..
Mitglied: Rico55
13.12.2011 um 13:40 Uhr
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
Fehlermeldung Pfad nicht verfügbar (2)

Frage von Stefan.Brandl zum Thema Windows 10 ...

VB for Applications
Explorer mit Pfad und einer bestimmten Ansicht öffnen (1)

Frage von StefanKittel zum Thema VB for Applications ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...