Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PfSense auf APU1C Installieren 16Gb mSata-SSD

Frage Sicherheit Firewall

Mitglied: christianW

christianW (Level 1) - Jetzt verbinden

22.05.2014, aktualisiert 25.03.2015, 10935 Aufrufe, 4 Kommentare

Hallo zusammen,
ich habe Schwierigkeiten die pfSense auf der APU1C mit 16GB mSata-SSD zu installieren.
Ich habe einen SATA > mSATA Adapter, habe mit einer pfSense Boot-CD den Rechner gestartet und auf der SSD installiert,
leider startet das System nicht wenn ich die SSD auf das Alix Board stecke.

Kann jemand weiterhelfen ?



Mit freundlichen Grüßen
Mitglied: Dobby
22.05.2014, aktualisiert 24.05.2014
Hallo,

hier auf Gooze gibt es eine recht gut Anleitung pfSense auf dem neuen Alix APU Board
zu installieren. Und das auch noch Step by Step.

Und hier ist die explizite Anleitung zum installieren auf die mSATA.
pfSense installation on ALIX / APU board HOWTO (mSATA)

Gruß
Dobby


P.S. Hier noch zwei recht gute Gehäuse zu Deinem neuen Board
falls Interesse besteht.

Gehäuse mit aufklappbarem Deckel
Gehäuse mit Platz für eine HDD/SSD
Bitte warten ..
Mitglied: christianW
29.05.2014, aktualisiert um 18:39 Uhr
Hallo,
danke super, habe es via USB Stick und Putty installiert, System ist drauf und startet, mit der Konfiguration habe ich noch einige Probleme.

Ich hatte zuvor das ALIX.2D13 als pfSense Hardware laufen, läuft soweit alles gut. 2xLan + 2xVLAN und OpenVpn Server
Nun wollte ich gern das Nachfolgemodell mit den Gigabit-LAN Anschlüssen testen, um hier in den VLans mehr Durchsatz zu haben.

Ich habe mir die Konfig aus meiner laufenden pfSense gesichert und die Bezeichnungen im XML Konfigurationsfile editiert, da auf der APU Hardware die Anschlüsse anders benannt sind bzw. andere Reihenfolge.

ALIX vr2 vr1 vr0
APU re0 re1 re2


Habe die so geänderte Konfiguration in die neue Hardware eingelesen.
Ich bekomme am LAN-Port vr1 (re1) nach dem Neustart der pfSense bereits die richtige IP aus dem Pool, somit hat das soweit zumindest zum Teil funktioniert, allerdings kann ich die Webkonfigurationsoberfläche nicht aufrufen, weiß jemand Rat ?

Hier mal meine Konfiguration ALIX

<interfaces>
<wan>
<enable/>
<if>vr0</if>
<descr><![CDATA[WAN]]></descr>
<spoofmac/>
<ipaddr>xx.xx.xx.xxx</ipaddr>
<subnet>30</subnet>
<gateway>WANGW</gateway>
<blockpriv/>
<blockbogons/>
</wan>
<lan>
<enable/>
<if>vr1</if>
<descr><![CDATA[LAN70]]></descr>
<spoofmac/>
<ipaddr>192.168.70.254</ipaddr>
<subnet>24</subnet>
<ipaddrv6>track6</ipaddrv6>
<track6-prefix-id>0</track6-prefix-id>
</lan>
<opt1>
<descr><![CDATA[VLAN72]]></descr>
<if>vr1_vlan72</if>
<enable/>
<ipaddr>192.168.72.254</ipaddr>
<spoofmac/>
</opt1>
<opt2>
<descr><![CDATA[LAN69]]></descr>
<if>vr2</if>
<enable/>
<spoofmac/>
<ipaddr>192.168.69.254</ipaddr>
<subnet>24</subnet>
</opt2>
<opt4>
<descr><![CDATA[VLAN10]]></descr>
<if>vr2_vlan10</if>
<enable/>
<ipaddr>10.10.10.254</ipaddr>
<subnet>24</subnet>
<spoofmac/>
</opt4>
</interfaces>

Hier geänderte für APU:

><interfaces>
<wan>
<enable/>
<if>re2</if>
<descr><![CDATA[WAN]]></descr>
<spoofmac/>
<ipaddr>xx.xx.xx.xxx</ipaddr>
<subnet>30</subnet>
<gateway>WANGW</gateway>
<blockpriv/>
<blockbogons/>
</wan>
<lan>
<enable/>
<if>re1</if>
<descr><![CDATA[LAN70]]></descr>
<spoofmac/>
<ipaddr>192.168.70.254</ipaddr>
<subnet>24</subnet>
<ipaddrv6>track6</ipaddrv6>
<track6-interface/>
<track6-prefix-id>0</track6-prefix-id>
</lan>
<opt1>
<descr><![CDATA[VLAN72]]></descr>
<if>re1_vlan72</if>
<enable/>
<ipaddr>192.168.72.254</ipaddr>
<subnet>24</subnet>
<spoofmac/>
</opt1>
<opt2>
<descr><![CDATA[LAN69]]></descr>
<if>re0</if>
<enable/>
<spoofmac/>
<ipaddr>192.168.69.254</ipaddr>
<subnet>24</subnet>
</opt2>
<opt4>
<descr><![CDATA[VLAN10]]></descr>
<if>re0_vlan10</if>
<enable/>
<ipaddr>10.10.10.254</ipaddr>
<subnet>24</subnet>
<spoofmac/>
</opt4>
</interfaces>


Auf der ALIX.2D13 32bit System, auf der APU1C habe ich die 64bit Version Installiert ? Zumindest kann ich keinen Fehler erkennen ?
Bitte warten ..
Mitglied: Dobby
LÖSUNG 29.05.2014, aktualisiert 25.03.2015
Also ich hätte es ja nicht einfach übertragen, denn alleine wenn
da die MAC Adressen mit übertragen worden sind wäre das fatal

allerdings kann ich die Webkonfigurationsoberfläche nicht
aufrufen, weiß jemand Rat ?
Ging das denn vor dem Rücksichern der Konfiguration?

Ich hätte das ganz zu Fuß und neu installiert.
Da kann man dann auch gleich sehen ob und
was sich geändert hat.

Dem ganzen Konstrukt würde ich jetzt nicht mehr so trauen
tut mir leid aber es ist eben so.

Gruß
Dobby


P.S.
Schreib mal etwas zu der Geschwindigkeit und Performance
des APU Boards.
Bitte warten ..
Mitglied: christianW
29.05.2014 um 19:46 Uhr
Hallo,
mh, wollte mir die Arbeit sparen.
Ja, die Webkonfiguration ist nach der Standardinstallation ohne Probleme erreichbar, kann muss ich halt das ganze mal komplett neu aufsetzen.
Werde dann mal von der Performance berichten. Vorab schon mal, ist die GUI deutlich schneller als beim Vorgänger.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Firewall
gelöst Apu2c4 pfsense Hardwareauswahl SSD? (9)

Frage von TimMayer zum Thema Firewall ...

Firewall
PfSense auf soekris-Board installieren (2)

Link von Kuemmel zum Thema Firewall ...

Firewall
PfSense auf apu2c2 oder apu2c4 installieren (4)

Tipp von Kuemmel zum Thema Firewall ...

Windows 10
Windows 10 auf SSD installieren von Recovery DVD (2)

Frage von Trobler zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...