Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PfSense im LAN kein Internet

Frage Netzwerke Router & Routing

Mitglied: RalphT

RalphT (Level 1) - Jetzt verbinden

17.10.2014 um 11:06 Uhr, 1203 Aufrufe, 1 Kommentar

Hallo,

ich bin gerade von der Monowall auf pfsense umgestiegen. Momentan habe ich ein Problem: Auf der LAN-Seite habe ich kein Internet.

Folgendes habe ich gemacht:

pfsense im bestehenden LAN eingebunden. WAN-Seite ist im LAN von dem bestehenden Router. WAN-Seite ein Testrechner angeschlossen.
Captive Portal aktiviert. Im Captive-Potal meinen Testrechner über die MAC-Adresse den Zugang erlaubt. Testweise in der Firewall für LAN und WAN eine any to any Regel erstellt, die alles erlaubt.
DNS-Server im Setup eingetragen. Für Route habe ich den bestehenden Router eingetragen.

Folgendes habe ich am Testrechner auf der LAN-Seite durchgeführt:

nslookup auf google. Das funktioniert.
ping nach extern.Hier Zeitüberschreitung.

In den Tools von pfSense einen Ping nach google, hier die WAN-Schnittstelle ausgewählt. Das funktioniert.


Weiterhin habe ich den LOGs der Firewall nachgesehen. Hier ist kein Block zu sehen.

Auch habe ich mal testweise das Captive-Portal deaktiviert. Hier keine Änderung.

In den Interfaceeinstellungen für LAN und WAN, die beiden Haken für Block privat Networks und Block bogon Networks herausgenommen.

Ich habe jetzt keine Idee mehr, wo ich noch suchen soll.

Kann mir hier einer noch einen Tipp geben?
Mitglied: RalphT
17.10.2014 um 12:57 Uhr
Kommando zurück - Fehler gefunden!

Unter Interfaces WAN ist ein Feld unter der festen IP-Adresse, das nennt IPv4 Upstream Gateway. Das war bei mir noch auch none gesetzt. Hier musste nur noch das hinterlegte Gateway angewählt werden.

Na was solls, war irgendwie so unscheinbar klein und ist mir nie aufgefallen.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerkgrundlagen
gelöst PFSense kein Internet Zugang (7)

Frage von Phill93 zum Thema Netzwerkgrundlagen ...

Windows 10
Windows-10-Computer vom LAN und Internet abgeschnitten (4)

Link von Lochkartenstanzer zum Thema Windows 10 ...

Firewall
gelöst PfSense - DMZ und LAN auf selbem Port mit VLANs? (3)

Frage von PPR-Dev zum Thema Firewall ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (15)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Backup
gelöst Online-Dateiablage für Verein, mit mehrstufiger Sicherung? (11)

Frage von Demig0d zum Thema Backup ...