Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PFSense Policy Routing ändert nichts

Frage Netzwerke Router & Routing

Mitglied: theoberlin

theoberlin (Level 2) - Jetzt verbinden

11.12.2014, aktualisiert 16.12.2014, 885 Aufrufe, 6 Kommentare

Hallo zusammen,

ich habe gerade ein kleines PFSense Problem.

System ist:

Client --> Main FireWall WAN Port -->PfSense Lan Port --> 3 WAN Leitungen.

Soweit so gut.

Jetzt möchte ich einige spezifische Clients zwangsläufig über einen WAN Port laufen lassen.

klassisches, eigentlich einfaches Policy Routing.

Dazu habe ich in den FireWall Rules einen Eintrag erstellt:

Source Destination Port Gateway
1.2.3.4 any any WAN2

Leider habe ich am Client immer noch die IP von WAN1 welches das default Gateway der PFSense ist...

Hat jemand eine Idee? Ich komm mir ja schon fast komisch vor bei so nem eigentlich einfachen Problem. Laut Google gibts da ja auch nichts besonderes...

Danke schon mal
Theo
Mitglied: aqui
LÖSUNG 11.12.2014, aktualisiert 16.12.2014
Macht die Main Firewall ggf. irgendwelche Arten von Outbound NAT die die Absender IP manipulieren so das die ACL fürs PR nicht greift ?
Die Formulierung "...habe ich am Client immer noch die IP von WAN1" ist irgendwie völlig unverständlich, sorry ?!
WO am Client hast du die IP ? Was soll das bedeuten ?
Der Client kann ja niemals diese Next Hop IP "sehen" ! Der hat einzig und allein nur die Main Firewall als Gateway IP mehr "sieht" er ja nicht. Was dahinter passiert und wie Router dort das Paket im Routing manipulieren kann der Client mit keinem einzigen Tool der Welt sehen !
Einzig das Ziel des Clients kann das sehen aber auch nur sofern die pfSense ein NAT macht auf allen WAN Ports, denn dann kommt das Paket am Ziel mit einer der pfSense WAN IPs als Absender dort an.
Ohne NAT sieht auch das Ziel nix.
Frage ist also was du mit der Aussage genu meinst ?!
Bitte warten ..
Mitglied: theoberlin
11.12.2014 um 14:12 Uhr
Hi Aqui,

mit Client IP meinte ich die externe.

Wenn ich also eine Abfrage der externen IP mache sehe ich immer noch die IP Adresse von WAN 1. Würde das PR greifen würden alle Abfragen des Clients über WAN 2 geroutet. Ich würde also auch die externe IP von WAN2 bei einer Abfrage sehen was nicht der Fall ist.

Die Main FireWall hat jetzt nu rnoch einen WAN Port welcher an die PfSense per Default Route weitergegeben wird.

Das Routing zur PFSense klappt auch. Ich komme ja über das default Gateway raus. Nur leider nicht über WAN 2 per policy Route.
Bitte warten ..
Mitglied: theoberlin
15.12.2014 um 13:46 Uhr
Hat niemand noch eine Idee?

lg
Theo
Bitte warten ..
Mitglied: aqui
15.12.2014, aktualisiert um 15:14 Uhr
Tut mir leid aber man kann nicht richtig verstehen WAS du genau mit "Client IP meinte ich die externe." meinst und was genau du da abfragst.
Wie gesagt der Client kann eine Policy Route NICHT sehen und nicht überprüfen und es blebt unverständlich und verworren was du mit "sehe ich immer noch die IP Adresse von WAN 1" meinst und dem Rest...???
Oder ich bin zu blöd es zu kapieren
Oder meinst du jetzt das du dir die Absender IP am Ziel ansiehst also da wo die Pakete von der Firewall (und sofern sie NAT macht an WAN 1 und 2 ?!) ankommt ?
Wenn es das ist, dann stimmt das Policy Regelwerk nicht oder du hast kein PBR eingestellt und machst nur WAN Load Balancing und der Hash Wert zeigt auf den falschen Port.
Beides wäre dann eine falsche Konfig auf der pfSense.
Nur leider nicht über WAN 2 per policy Route.
Hast du das mal mit einem Traceroute geprüft ?
Bitte warten ..
Mitglied: theoberlin
16.12.2014 um 12:50 Uhr
Okay Punkt für aqui,

nach ewigem suchen hab ich doch noch ne Outbound NAT gefunden.

Ich meinte, dass wenn ich ne traceroute irgendwohin mache, dass ich als WAN Gateway immernoch die falsche IP sehe und die Policy nicht greift, aber wie gesagt es gab ne Outbound NAT aus grauen vorzeiten.

-solved-

lg
Theo
Bitte warten ..
Mitglied: aqui
19.12.2014 um 11:02 Uhr
Alles wird gut !
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Bypassing Policy Routing Pfsense
Frage von TheOnlyOneRouter & Routing1 Kommentar

Hallo zusammen, möchte mit der PfSense das gäste netzwerk über eine andere Gateway ins Internet lassen wie die restlichen ...

Netzwerkmanagement
Policy Based Routing mit PfSense zwischen LTE und DSL
gelöst Frage von istike2Netzwerkmanagement16 Kommentare

Hallo, wir werden in Kürze zwei IProvider haben, durch DSL und LTE. LTE kommt durch einen ProRoute DualSIM Router ...

Router & Routing
PfSense routing?
Frage von TheOnlyOneRouter & Routing4 Kommentare

Hallo zusammen, ich verstehe so langsam nichts mehr habe eine pfsense int0 WAN int1 LAN VLAn10 (Client) int1 LAN ...

Router & Routing
PFsense Routing Problem
Frage von daMopsiRouter & Routing

Hallo Zusammen, vorab ein paar Informationen. Als Firewall haben wir eine PFSense (aktuelle Firmware) im Einsatz. Diese reicht soweit ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...