Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PFSense Squid Transparent mode funktioniert nur mit extra NAT Rule Lösung?

Frage Sicherheit Firewall

Mitglied: theoberlin

theoberlin (Level 2) - Jetzt verbinden

27.03.2014 um 16:19 Uhr, 2534 Aufrufe, 2 Kommentare

Aloha,

ich habe vor kurzem in einer Testumgebung ein PFSense System aufgesetzt.
Im Moment experimentiere ich mit Squid und HAVP.

Wenn ich Squid instaliere und korrekt konfiguriere funktioniert der Transparent Modus leider nicht.

Richte ich auf den Hosts einen Proxy explizit ein wird der Traffic auch über Squid geleitet. Aber eben nicht ohne diese Angabe.

Richte ich auf der PFSense eine NAT von Any Lan port 80 --> 127.0.0.1 Port 3128 ein wird er HTTP Traffic auch ohne explizite Proxy Angabe auf den Hosts über den Squid geleitet.

Aber das sollte ja im transparent Modus eigentlich auch ohne diese Regel funktionieren...

Hat jemand eine Idee was ich falsch mache oder wo der Hund begraben liegt?

Viele Grüße
Theo Wolf
Mitglied: aqui
27.03.2014, aktualisiert um 16:33 Uhr
Punkt 3 aus dieser Doku hast du umgesetzt ?
https://doc.pfsense.org/index.php/Setup_Squid_as_a_Transparent_Proxy
Ansonsten...generell funktioniert es problemlos auch ohne Regel:
https://forum.pfsense.org/index.php?topic=41654.0
Bitte warten ..
Mitglied: theoberlin
27.03.2014 um 17:06 Uhr
Hi Aqui,

die Cache Einstellungen sind alle korrekt.

Und bei mir funktioniert es eben leider nicht ohne regel.

Wenn ich die NAT auf Localhost nicht einrichte wird der Traffic nicht über den Squid geleitet sondern direkt ins WAN. Nur mit der extra Regel ist der proxy aktiv.

lg
Theo
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Firewall
PfSense + Squid + ClamAV (5)

Frage von mrserious73 zum Thema Firewall ...

Firewall
gelöst PFSense Squid Proxy über OpenVpn Verbindung nutzen (4)

Frage von horstvogel zum Thema Firewall ...

Windows Update
Boot to Audit Mode funktioniert nicht (Server 2008R2) (1)

Frage von m.reeger zum Thema Windows Update ...

Router & Routing
Externer Squid3 server transparent über Pfsense einrichten (2)

Frage von jeschero zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...