Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PfSense + Telekom Entertain DHCP vergibt keine IP auf VLAN8 und VLAN ausweitung auf mehreren Switches.

Frage Sicherheit Firewall

Mitglied: moJ090

moJ090 (Level 1) - Jetzt verbinden

21.12.2014, aktualisiert 03:55 Uhr, 3715 Aufrufe, 8 Kommentare

Guten Morgen,

ich habe seit kurzem eine pfSense auf einem ALIX Board am laufen und versuche das IPTV Entertain funktioniert. Vor der Firewall läuft eine DrayTek Vigor 130 als Modem.

Die Geschichte mit den 2 VLANs(7&8) auf dem WAN Interface habe ich bereits eingerichtet jedoch bekomme ich bei dem VLAN8 Interface keine IP über den DHCP-Server zugewiesen.

e13bd8d4409ec5e4be15b32d50c4d902 - Klicke auf das Bild, um es zu vergrößern

0.0.0.0

Meine LAN-Interface Regeln:
f8d534f84adca53644aac529122a9325 - Klicke auf das Bild, um es zu vergrößern

Meine VLAN8_WAN Regeln:
06a5fd6a2424c5881049b273560f12aa - Klicke auf das Bild, um es zu vergrößern

An den Regeln sollte es nicht liegen oder? Ich habe das Ganze aus einem Guide übernommen. In diesem Guide hieß es wenn ich dem WAN Interfaces die VLANs zuteile erhalten diese direkt IPs jedoch war das bei mir leider nur bei VLAN7 der Fall. Am IGMP-Proxy kann es ja nicht liegen das WAN_VLAN8 keine IP bekommt oder? Dazu benötige ich ja die IP vom VLAN8!?


Desweitern versuche ich die ganze Zeit schon mit einem TP-Link TL-SG108E VLANs korrekt einzurichten. VLAN2 für die DMZ und VLAN 3 für das normale LAN.

990e87420da09a8739ffbd3df9d61a54 - Klicke auf das Bild, um es zu vergrößern
33cd94165fef20b22557266d82380c75 - Klicke auf das Bild, um es zu vergrößern

Edit: Ups hier war ein kleiner fehler drinnen Port 2 hat PVID 2

Port 1 am LAN Interface der pfSense
Port 2 am DMZ Interface der pfSense
Port 3 - 6 NAS und DC (6 noch Frei)
Port 7 Geht an ein 3Com Baseline Switch, welches 16Ports für VLAN2 und 7 Ports für die DMZ hat
Port 8 T-Entertain Receiver

Ich hab jetzt schon ne Menge recherchiert wie VLANs funktionieren und bin jetzt zu dieser Konfiguration gekommen... Nur weiß ich weiterhin nicht für was ich die PVID genau gebrauche?
Ich habe ja schon in dem 802.1Q Menü eigentlich festgelegt welches VLAN auf welchem Port laufen soll bzw. welches Tagged und welches Untagged sein soll.
Wie genau differenzieren sich die beiden Einstellungsmöglichkeiten? Vor allem da ich ja z.B. auf Port 7 des Switches die VLANs 2 u. 3 übertragen will, aber nur eine PVID angeben kann?

Ich hoffe ihr könnt mir helfen
Schoneinmal vielen Dank!

Gruß moJ0
Mitglied: cpt-haddock
21.12.2014 um 13:26 Uhr
Ich habe ein ähnliches Problem. Bekomme auch keine IP via DHCP auf Ethernet 0.8
http://www.administrator.de/forum/problem-mit-telekom-entertain-vlan-8- ...
Bitte warten ..
Mitglied: aqui
21.12.2014 um 13:49 Uhr
Das VLAN Tutorial hast du gelesen ??
http://www.administrator.de/wissen/vlan-installation-und-routing-mit-m0 ...

Das keine IP kommt per DHCP ist ungewöhnlich ! Nicht das das nachher eine Telekom Störung ist ?!
Bitte warten ..
Mitglied: moJ090
21.12.2014, aktualisiert um 14:58 Uhr
Die Telekom habe ich schon eingeschaltet aber eine Antwort bekomme ich wohl erst nächste Woche da Heute die Leute von der Abteilung die dieses Thema betrifft nicht da sind.
Die normalen Hotline Mitarbeiter kennen sich ja meistens leider nicht so gut aus. Als ich am Telefon VLAN erwähnt habe hat die nette Dame schon gemeint das sie sich da nicht so gut auskennt... ^^
Die Konfiguration der pfSense ist also richtig? Kann es auch an meinem Modem liegen? Hab es ganz normal in den Bridge-Mode geschaltet.

Also den Unicast bekomme ich rein aber nach paar Sekunden bricht es ab

Ja das VLAN Tutorial habe ich schon mal gelesen. Aber ich konnte dort leider nicht eine Erkläärung dazu finden für was die PVID genau ist. Das mit den Tagged/untagged habe ich schon verstanden denke ich.
Alle ports zwischen pfsense <-> tplink switch auf tagged und alle ports zwischen switch <-> clients auf untagged nur bei dem Port "tp-link switch <-> 3com switch" wieder auf tagged.

und wie ich oben geschrieben habe wird vlan 2 und 3 auf port 7 auf das 3com switch übertragen (Trunkport, richtig?) wieso muss ich da jetzt noch eine PVID angeben?
Bitte warten ..
Mitglied: aqui
21.12.2014 um 18:13 Uhr
Kann es auch an meinem Modem liegen? Hab es ganz normal in den Bridge-Mode geschaltet.
Das ist generell richtig. Ein reines Modem ist dann nur ein medienwandler was die xDSL Frames einfach nur durchreicht und sie ins Ethernet Format transferiert.
Die dazu korrespondierende VDSL Konfig (VLAN Tagging mit der ID 7) kannst du hier nachlesen:
http://www.administrator.de/wissen/preiswerte-vpn-fähige-firewall- ...
Analog geht das für das VLAN 8 wo die Entertain Daten drüber laufen allerdings geschieht hier die IP Vergabe mit DHCP.
nicht eine Erkläärung dazu finden für was die PVID genau ist.
Die PVID ist der VLAN Tag am Ethernet Paket. Den beschreibt der Standard 802.1q:
http://de.wikipedia.org/wiki/IEEE_802.1Q
Alle ports zwischen pfsense <-> tplink switch auf tagged
Das muss nicht unbedingt sein, denn das ist nur abhängig wie du das in deinem lokalen Netz behandelst.
Wichtig ist nur das das VLAN Tagging auf dem WAN Port also dem zur Telekom hin gemacht wird !!! Nur so kann der Provider unterscheiden ob die Frames aus dem Entertain Netz kommen (und gehen) !
Ob du dein Entertain Netz dann lokal in VLAN 8 oder VLAN 800 oder 88 legst ist dann kosmetisch.
Also den Unicast bekomme ich rein aber nach paar Sekunden bricht es ab
Ist meist ein Indix dafür das KEIN Multicast Routing PIM bzw. IGMP Snooping aktiv ist. Das ist aber zwingende Voraussetzung !
und wie ich oben geschrieben habe wird vlan 2 und 3 auf port 7 auf das 3com switch übertrage
Wie gesagt, das ist vollkommen egal und spielt fürs Entertain Multicasting keinerlei Rolle was du sonst noch so für lokale VLANs hast.
Wichtig fürs Entertain ist nur das das dafür verwendete Multicasting einen VLAN 8 Tag am Paket zum Provider hat !
Siehe auch hier:
http://www.administrator.de/wissen/konfiguration-cisco-886va-mit-adsl-o ...
Zwar andere HW aber das Prinzip wird ersichtlich !
Bitte warten ..
Mitglied: medikopter
17.05.2015 um 08:54 Uhr
Hallo,

ich hatte das selbe Problem, das Bild blieb nach ein paar Sekunden einfach stehen.
Ich benutze allerdings meine Fritzbox als Router, mein Switch hat es anfangs halt nur nicht gemacht.
Ich habe es gelöst indem ich den Port wo der Receiver drauf hängt auf VLAN8 untagged gestellt. IGMP Einstellungen des Switches habe ich nicht angefasst die stehen alle auf disabled.

Vielleicht hilft dir das ja.
Bitte warten ..
Mitglied: aqui
17.05.2015 um 11:13 Uhr
IGMP Einstellungen des Switches habe ich nicht angefasst die stehen alle auf disabled.
Wäre aber für die Netzperformance sinnvoller IGMP zu aktivieren.
So muss der Switch zwangsweise alle Multicast Pakete fluten was erheblich Performance kostet und schwachbrüstige, Taiwan Billigswitches häufig in die Knie zwingt.
Bitte warten ..
Mitglied: medikopter
17.05.2015, aktualisiert um 22:42 Uhr
Zitat von aqui:
Wäre aber für die Netzperformance sinnvoller IGMP zu aktivieren.
So muss der Switch zwangsweise alle Multicast Pakete fluten was erheblich Performance kostet und schwachbrüstige, Taiwan
Billigswitches häufig in die Knie zwingt.

Ich habe ein 3com SuperStack 3870 (aus der Bucht). Sobald ich IGMP Snooping aktiviere bleibt das Bild stehen, nur IGMP QueryMode (was auch immer das ist) kann ich aktivieren ohne dass das Bild stehen bleibt.
Bitte warten ..
Mitglied: aqui
18.05.2015 um 10:22 Uhr
Aktuellste Frmware drauf ?
3Com ist ja schon sehr antik. Vermutlich supportet der nur eine der uralten IGMP Versionen und nicht die aktuellste v3 und ist damit inkompatibel.
Besser dann richtigerweise auslassen.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Netzwerkmanagement
DHCP vergibt PROXY-IP?! (18)

Frage von Fiasko zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
gelöst PFsense DHCP arbeitet nicht im VLAN (5)

Frage von sleeplessnight zum Thema LAN, WAN, Wireless ...

Firewall
gelöst Mit Pfsense kein Telekom Entertain (22)

Frage von jeschero zum Thema Firewall ...

Firewall
Pfsense - Telekom VOIP + Entertain (3)

Frage von Leon1234 zum Thema Firewall ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...