Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ein Phänomen oder ein Fehler

Frage Entwicklung CSS

Mitglied: sladi

sladi (Level 1) - Jetzt verbinden

08.02.2005, aktualisiert 23:49 Uhr, 6132 Aufrufe, 5 Kommentare

Hi Leute

http://www.djordjevic.ch/saarfall/test1/index.htm

Ein Phänomen oder ein Fehler, die Seite die ich gemacht habe funktioniert auf lokalen Computer. Aber leider wen ich es über das Internet die Seite aufrufe dann ist die Darstellung mehr als nur komisch. Keine Bilder aber die Aufteilung von Tabellen die ist OK. Die Seite ist mit einem Dreamweaver hergestellt, die Tabellen sind mit " <DIV> " positioniert und die Darstellung ist mit " CSS " definiert.

Keine Ahnung warum es nicht funktioniert, lokal OK und auch die Darstellung in Dremweaver ist gut, nur über das Internet macht es Zicken.

Ich habe den Code an der folgende Adresse zum herunterladen positioniert.
http://www.djordjevic.ch/forum/

Danke im Voraus
Mitglied: fritzo
08.02.2005 um 20:38 Uhr
Hi,

der in der Page angegebene Pfad zu einem der Bilder ist http://www.djordjevic.ch/saarfall/test1/pic/002.jpg und ergibt einen 404 (nicht vorhanden) und außerdem einen Hinweis auf fehlende Leserechte.

Wenn ich stattdessen die URL http://www.djordjevic.ch/test1/pic/002.jpg aufrufe, dann schmeisst er mir die Meldung aus, daß er die Datei nicht aufrufen kann, weil sie angeblich Fehler enthält.

Check nochmal die Berechtigungen auf dem Verzeichnis - Du mußt für jeden Leserechte erteilen, auch auf den Folder mit den Bildern. Check auch, ob die Ordnerstruktur richtig gesetzt ist, sie scheint falsch zu sein.

Grüße,
fritzo
Bitte warten ..
Mitglied: fritzo
08.02.2005 um 20:41 Uhr
Hi nochmal,

wenn ich den URI http://www.djordjevic.ch/test1/ aufrufe, erhalte ich keinen 404 mehr, aber eine Mitteilung darüber, daß die Bilddatei auf Null Byte gesetzt ist. Uploadprobleme oder parst der Webserver die Pics evtl. nicht richtig?

-lad die Bilder nochmal hoch
-check die gesetzte Verzeichnisstruktur
-check die Leserechte für Anyone

Grüße,
fritzo
Bitte warten ..
Mitglied: sladi
08.02.2005 um 21:07 Uhr
Hallo...

Alles neu geladen.. und jetz tu es..

Danke......
Bitte warten ..
Mitglied: fritzo
08.02.2005 um 21:44 Uhr
..na denn ab dafür

Grüße,
fritzo
Bitte warten ..
Mitglied: sladi
08.02.2005 um 23:49 Uhr
noch einmal, DANKE...


gruss
Bitte warten ..
Ähnliche Inhalte
VB for Applications
gelöst Wo ist der Fehler in diesem VBS Codeausschnitt? (2)

Frage von gabrixl zum Thema VB for Applications ...

Windows Server
gelöst Ereignisanzeige ID 55 NTFS Fehler welche Platte (4)

Frage von Fruehling2017 zum Thema Windows Server ...

Router & Routing
Fritz Box 7490 DNS und Telefonie Fehler (4)

Frage von Akcent zum Thema Router & Routing ...

Server
IIS 8.5 Server HTTP-Fehler 500.19 - Internal Server Error (1)

Frage von coldice-it zum Thema Server ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (13)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...