Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Phoenix Award Bios (V 6.00) bootet nicht wie gewünscht

Frage Hardware CPU, RAM, Mainboards

Mitglied: 89717

89717 (Level 1)

18.05.2010 um 15:35 Uhr, 7119 Aufrufe, 7 Kommentare

Wenn ich ein BS von CD-Rom installieren will, findet es später die Festplatte nicht
Ändere ich die Bootreihenfolge, wird ddas CD-Rom nicht mehr erkannt

Hallo,

ich habe folgendes Problem:


Ich habe hier einen 19'' Racker Server mit 2x160GB Festplatten im Raid1, so wie CD Laufwerk, USB Anschlüssen und Floppy.
Auf dem Server läuft derzeit Suse 11.2.
Nun wollte ich das Betriebssystem ändern.
Ergo änderte ich zunächst die Bootreihenfolge im BIOS (Phoenix Award Bios V 6.00)
Wenn ich die Boot Sequence nun wie folgt ändere:

1 CD-Rom

2 Hard Disk

3 Hard Disk

dann kann ich zwar die Installation von der CD Rom starten, bekomm aber im weiteren Verlauf angezeigt, dass keine Festplatte gefunden wurde

Ändere ich die Boot Sequence wie folgt ab:

1 Hard Disk

2 Hard Disk

3 CD Rom

(Alternativ auch versucht 1. Hard Disk, 2 CD Rom, 3 Hard Disk)

und setzte parallel dazu Boot up Floppy seek auf Enable

so bootet der Server auschliesslich von der Festplatte, CD Rom wird nicht mehr angeboten.


Könnte mir jemand ein Tip geben, was hier verkehrt läuft?
Mitglied: blue0711
18.05.2010 um 16:09 Uhr
Wie sind die Platten angeschlossen?
Was ist das für ein Board? (Scheints was älteres)
Eigenständiger Raidcontroller oder onboard? Welcher?

PS:
"Racker Server " :rofl: Der war gut
Bitte warten ..
Mitglied: Phalanx82
18.05.2010 um 16:57 Uhr
Hallo,

welches OS soll denn drauf? Meine Vermutung liegt mal bei Windows Server 200x.

Da du ein Raid(1) am laufen hast, wirst du für Windows ggf. eine Treiberdiskette brauchen
damit das den Controller erkennt, wenn der nicht schon so alt ist, das der Treiber schon
mit auf der Installations-CD geliefert wird.

Selbst bei Linux/Unix wirst du wahrscheinlich ein ähnliches Problem haben, je nach Distribution
und Version.

Sprich: Dir fehlen sehr wahrscheinlich die Treiber für den Raid Controller, die musst du dir besorgen
und beim Setup an der richten Stelle einbinden. (F6 drücken bei Windows wenn der Blaue Installations
Bildschirm das erste mal erscheint).
Bei Windows Server 2003/WinXP bzw. bei Versionen davor, brauchst du den Treiber auf einer Diskette.

Ab Version 2008 bzw. Vista/7 ist das Medium egal, kann auch ein USB Stick sein oder eine Festplatte.


Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: SamvanRatt
18.05.2010 um 17:46 Uhr
Hi
RAID1 auf 160er HDs klingt nach SATA/PATA; kein Wunder das Suse das nicht erkennt, weil wohl kein echtes RAID und wohl auch kein unterstützer Controller. Schreib doch was zu deiner Hardware
Gruß
Sam
Bitte warten ..
Mitglied: 89717
21.05.2010 um 19:22 Uhr
Entschuldigung

leider kann ich erst jetzt weiter an meinem Problem arbeiten, hoffe aber weiter auf Eure Unterstützung.

Also in der Tat wollte ich mal Win 2003 Server aufspielen. Aber wie bereits erwähnt, ich bekomm die beiden Festplatten einfach nicht angezeigt. Hab nur rein testmäßig auch versucht Win 7 (Premium Home) vom USB-Stick zu installieren. Aber auch dort werden die Platten nicht gefunden.
Inzwischen wäre mir auch ein Linux Derivat recht (z.B Ubuntu).
Aber auch bei Linux riegelt der Server weitestgehend ab.
Die Festplatten werden nach wie vor nicht im Bios angezeigt. Ich hatte sie jetzt auch mal entnommen und mittels Adapter an meinen Desktop PC angeschlossen, da konnte ich dann entsprechend zugreifen. Platten sind also soweit i.O.
Wenn ich Knopix einsetze, kann ich Knopix aus dem Live-Modus direkt auf eine Platte kopieren, jedoch nicht starten, wohl weil Grub fehlt, was ich mittels Supergrub auch nicht installiert bekommen habe.
Wenn ich per Terminal unter Knopix den Befehl „df“ anwende, bekomme ich Folgendes angezeigt:

Dateisystem 1K-Blöcke Benutzt Verfügbar Ben% Eingehängt auf

/dev/hda 660558 660558 0 100% /mnt-system
tmpfs 1048576 2608 1045968 1% /ramdisk
/dev/cloop 1726322 1726322 0 100% /KNOPPIX
unionfs 1048576 2608 1045968 1% /UNIONFS
unionfs 1048576 2608 1045968 1% /home
tmpfs 10240 52 10188 1% /UNIONFS/var/run
tmpfs 10240 0 10240 0% /UNIONFS/var/lock
tmpfs 102400 60 102340 1% /UNIONFS/var/log
tmpfs 1048576 12 1048564 1% /tmp
udev 20480 48 20432 1% /dev
tmpfs 1048576 4 1048572 1% /dev/shm
/dev/sdb1 153475132 52 145678960 1% /media/disk
/dev/sda2 155231288 1735844 153495444 2% /media/disk-1

Bei dem verbauten Board handelt es sich um ein Tyan S5102

Ich habe sonst auch noch hwinfo -bios ausgeführt, falls die Daten dazu weiterhelfen würden?!
Bitte warten ..
Mitglied: SamvanRatt
21.05.2010 um 22:24 Uhr
Hi
gibst du dem System auch den Treiber mit? Bei Suse geht das auch via Floppy. Du hast ein recht altes System; der i875 hat nur den ICH5 zur Seite, welcher eigentlich von LSIL stammte und mit den ICH6+ (der wird sehr gut von Linux unterstützt) nicht länger kompatibel ist/war. Ich hatte selbst so ein Board (=ASUS P4C800E- del) kann mich aber nicht errinnern ob mein Onboard (der selbe wie du) Promise PDC20378 von einem Linux je unterstützt wurde. Bei Promise selbst ist ganz wenig Hilfe zu erwarten; schau einfach in die Hardwareliste welches Linux den (FakeRAID) Kontroller zumindest als normalen SATA Kontroller unterstützt. An dem onboard SATA (SATA1+2) sollte er aber gehen; am 3+4 brauchst du Treiber (das gilt aber für Windows Systeme genau so, da Promise nie die Hardwarezertifizierung von MS bekommen hat).
Da ich deine Hardware nicht hier habe und auch nicht sehe was du im BIOS eingestellt hast (kann auch sein das der Kontroller defekt ist).
Poste erst mal an welchem Port/Kontroller das ganze dran hängt.
Gruß
Sam
Bitte warten ..
Mitglied: 89717
24.05.2010 um 15:41 Uhr
mal ganz doof gefragt: Kann ich den RAID-Kram irgendwie deaktivieren?
Bitte warten ..
Mitglied: SamvanRatt
24.05.2010 um 16:15 Uhr
Ja im BIOS von RAID auf IDE, dann wird der Promise aber immer noch genauso Treiber brauchen (die haben keinen OpenSource Support) um im OS aufzutauchen. An welchem Port stecken deine HDs? Du kannst die doch immer noch auf den ICH5 legen; dort sollten sie sichtbar sein; allerdings habe ich bei meinem CentOS4.7 immer Probleme mit dem ICH5 und gelegentlichen Timeouts; der ICH5 war Intels erster und einziger Hybrid auf dem Weg zum eigenen SATA, daher sind da inkompatibilitäten nicht selten.
Gruß
Sam
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Server-Hardware
gelöst HP Mircroserver und Proliant Bios Update (7)

Frage von DeathNote zum Thema Server-Hardware ...

Windows Server
Windows-Update für Secure-Boot-Fehler macht BIOS-Updates erforderlich (2)

Link von Penny.Cilin zum Thema Windows Server ...

Debian
Kann Linux nicht im bios finden! (3)

Frage von pixelBf zum Thema Debian ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...