Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PHOENIX CONTACT THERMOMARK S1 wird nicht erkannt

Frage Hardware Drucker und Scanner

Mitglied: 68820

68820 (Level 1)

21.08.2008 um 09:23 Uhr, 12265 Aufrufe

PHOENIX CONTACT THERMOMARK S1 wird nicht erkannt

Allgemein:

Hallo Community,
mein Problem ist, dass das oben genannte Gerät nicht erkannt wird. Bei dem Gerät waren zwei Kabel dabei einmal LPT und einmal USB.

LPT:
Wenn ich das Gerät über LPT anschliesse,passiert gar nichts. Wenn ich unter START/Systemsteuerung/Drucker und Faxgeräte, auf drucker hinzufügen gehe und dort Plug$Play angebe wird er nicht erkannt.

USB:
Dort erscheint dann unten die Tolle Nachricht gerät wurde erfolgreich installiert. Gehe ich aber dann unter Drucker und Faxgeräte ist dort kein gerät zu sehen. Wenn ich dort dann auf Drucker hinzufügen gehe und wieder Plug&Play mache findet er das Gerät wieder nicht.

Bild vom Gerät:
ac524309353a0f37fefbebbe6da9d66b-cl_thermomark_s1_large - Klicke auf das Bild, um es zu vergrößern

Meine Hardware
Betriebsystem: Windows XP Prof. SP3
USB2.0
LPT ^^

Ich hoffe ihr wisst weiter

Gruß

*Das Bild stammt von dieser Seite http://www.phoenixcontact.de/local_content_images/cl_thermomark_s1_larg ...
Ähnliche Inhalte
Sicherheit
gelöst PC-Wächterkarte wird nicht mehr erkannt (7)

Frage von AusversehenVerschriben zum Thema Sicherheit ...

Peripheriegeräte
Honeywell Xenon Scanner wird nicht mehr erkannt (5)

Frage von uridium69 zum Thema Peripheriegeräte ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
PCIe SSD wird nicht erkannt (6)

Frage von miichiii9 zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...