Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Photoshop 5.0LE läßt sich nicht installieren

Frage Internet E-Mail

Mitglied: hildefeuer

hildefeuer (Level 1) - Jetzt verbinden

26.01.2009, aktualisiert 12:01 Uhr, 3633 Aufrufe

keine Photoshop 5.0LE Installation wegen fehlender Config.nt und Autoexec.nt.
Die in c:\Windows\System32 enthaltene Datei Config.nt ist nicht geeignet Photoshop zu installieren.
Die in c:\Window\System32 enthaltene Datei Autoexec.nt ist nicht geeignet Photoshop zu installieren.

Musste einen meiner Rechner neu aufsetzen mit Win XP Prof.
Habe diesmal eine selbst erstellte XP Setup CD genutzt mit integriertem IE7 und SP3 und Intel SATA Treibern. Erstellt mit Nlite.
Ging soweit alles gut, nur später nachdem ich diverse Software installiert hatte, wollte ich auch mein Photoshop 5.0 LE
installieren, was nicht gelang.
Fehlermeldung: Die in c:\Windows\System32 enthaltene Datei Config.nt ist nicht geeignet Photoshop zu installieren.
Dort war keine solche Datei vorhanden. Habe von anderem Rechner diese Datei dorthin eingefügt.
Danach erhielt ich bei einem erneutem Versuch folgende Fehlermeldung:
Die in c:\Window\System32 enthaltene Datei Autoexec.nt ist nicht geeignet Photoshop zu installieren.
Dort war ebenfalls keine solche Datei vorhanden. Habe ebenfalls vom anderen Rechner diese Datei dort eingefügt.
Erst danach ließ sich Photoshop problemlos installieren.
Weiß jemand genaueres über beide Dateien und wieso die nicht mehr da sind?
Wie gesagt auf meinen anderen Rechnern (3) sind diese Dateien vorhanden. Allerdings wurden diese nur mit SP2 und IE6 aufgesetzt und später auf IE7 und SP3 aktualisiert.
Bevor viele Fragen zu dem Photoshop 5.0LE kommen, hier einiges dazu:
Ist eine alte vollwertige Version vom Photoshop die damals mit der ersten Aldi Digitalcamera verkauft wurde (Lag bei). Aber immerhin billige professionelle Photobearbeitung mit der auch alle Plugins von Photoshop laufen.
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Apache Server
gelöst Raspberry Pi 3 Owncloud installieren (4)

Frage von bestelitt zum Thema Apache Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...