Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PHP 5.2.x auf CentOS 4.8?

Frage Linux RedHat, CentOS, Fedora

Mitglied: debpa

debpa (Level 1) - Jetzt verbinden

26.10.2009, aktualisiert 20:42 Uhr, 4330 Aufrufe, 2 Kommentare

Gibt es jemanden, der PHP 5.2.x auf einem CentOS 4.8 installiert bekommen hat?

Hallo,

ich habe einen CentOS 4.8 Server mit einem PHP 5.1.6.
Ich würde gerne memcached einsetzen. Allerdings funktioniert die Installation direkt über pear hier erst ab der 5.2.0.
Gibt es jemanden, der mir einen Tip/Readme/Howto geben kann, wie ich auf nem CentOS 4.8 ein PHP 5.2.x installiert bekomme?

Einfach ein yum update reicht leider nicht aus, weil die aktuellste Version in den Standard Repos leider die 5.1.6 ist. Aber evtl. kennt jemand ein Repo, das ich einbinden kann?

Schon mal danke und viele Grüße
Dirk
Mitglied: maretz
26.10.2009 um 23:04 Uhr
Naja - im Zweifel die sources runterladen und mit configure, make und make install installieren ;) DER weg steht dir ja (fast) immer offen, dann musst du dich nur um die Versionsverwaltung selbst kümmern...
Bitte warten ..
Mitglied: debpa
27.10.2009 um 07:48 Uhr
Hallo Maretz,

klar, was wäre ein Weg. Allerdings der Weg, den ich mir eher ersparen würde, da genau das Thema Versionsverwaltung dann eines ist.
Es gibt ja auch gegoogelt ein paar Beiträge dem zu dem Thema. Aber leider sind entweder die dort angegebenen Repositorys nicht mehr vorhanden oder die herunterladbaren Source RPMS, da es sich um ältere 5.2.x Versionen handelt.
Mir würde es ja schon reichen, wenn jemand einen Link auf eine relativ aktuelle Howto mit funktionierenden Links zu den Source RPMS hat.

Viele Grüße
Dirk
Bitte warten ..
Ähnliche Inhalte
RedHat, CentOS, Fedora
PHP Installation unter CentOS 6
gelöst Frage von frank-fRedHat, CentOS, Fedora

Guten Tag allerseits, ich hoffe einer kann mir helfen. Ich versuche auf meinem V-Server mit CentOS 6 PHP zu ...

Mac OS X
Mac OS X FortiClient 5.2 keine Experteneinstellungen
Frage von THEcRiteKMac OS X

Hallo Community, wir verwenden in unserer Firma den Forticlient um mit IPsec eine VPN Verbindung in unser Netzwerk herzustellen. ...

RedHat, CentOS, Fedora
PHP geht wieder zurück auf alte Version auf einem CentOS-Server
Frage von StefanKittelRedHat, CentOS, Fedora2 Kommentare

Hallo, bei einem Kunden steht noch ein alter CentOS-Server mit 5.11 (final). Darauf läuft Plesk und PHP 5.3. Nun ...

Xenserver
XenTools für CentOS 6.5 installieren
Frage von windowsxpXenserver

Hallo zusammen, ich möchte am XenServer einen Mail Server mit CentOS 6.5 installieren die templates am XenServer für VM´s ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 6 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 11 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 11 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 23 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...