Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Per PHP Funktion mail kommen keine emails an

Frage Internet E-Mail

Mitglied: dark3zz

dark3zz (Level 1) - Jetzt verbinden

29.05.2012 um 16:09 Uhr, 3839 Aufrufe, 2 Kommentare

Ich krieg langsam die Krise mit Google. Blicke nicht mehr durch und Erhoffe mir nun Hilfe von Euch. Der Support bei Google ist ja auch unter aller S**!

Folgendes ist vorhanden:

- Wir haben Google Apps for Business.

- Mein Webserver versendet Emails and diese Google Apps Adressen. (Rootserver bei Server4you.de)

- Über dyndns werden die Einträge der Domain verwaltet.
A = Webserver
MX = 10 aspmx.I.google.com, 20 + 30...

- Die Emails versende ich mit dem php eigenen: mail($empfaenger, $betreff, $mailtext, $header);

- Der Webserver hat rein gar nichts mit Google zu tun

- Die Emails kommen nie an.....

- Wenn ich meine Private gmail Adresse im PHP Script eintrage, kommt die Email an!!! Hotmail ebenso...

- Unter: Einstellungen -> Services Email -> Filter auf Google habe ich sogar die Domain in allen Variationen und die IP vom Webserver in die "Gute" Liste gesetzt inklusive:
Interne Absender umleiten: Ja
Zugelassene Absender umgehen: Ja



Weiss jemand was da los ist ? Wieso kann mein Webserver Google keine Emails senden ?
Mitglied: eagle2
29.05.2012 um 16:37 Uhr
Hi, kann es sein, dass der Mailserver auf deinem Server, der die Emails verschickt, die Domain erkennt und die Emails in lokale Postfächer steckt? Genau das Problem hatte ich mal bei einem "nur-Webhosting"-Anbieter. Ich konnte das Problem dann durch angeben des Google-SMTP-Servers (z.B. so http://email.about.com/od/emailprogrammingtips/qt/PHP_Email_SMTP_Authen ...) lösen.

Vielleicht hilft es dir ja weiter
mfg Christian
Bitte warten ..
Mitglied: dark3zz
30.05.2012 um 10:11 Uhr
Hei Christian

Du glaubst nicht was Du mir da geholfen hast ! Danke Dir !!!

Hab zuerst mit ein paar SMTP Schnippsel rumprobiert, bin dann in mein Server Adminpanel und habe da unter "Email" den Haken bei "Email-Dienst auf Domain aktivieren" -> AB-GEHAKT!

Meine Güte, klaro, Du bist da richtig gelegen. Der Server dachte, wenn ich schon die gleiche Domain Hoste wie der Email Absender, schicke ich mir das selbst in mein eigenes Nirvana lol !
Da waren auch keine Emailpostfächer konfiguriert nix!

Nach dem Abschalten des Dienstes, sendet der interne Mailserver die Emails nun nach Googlemail !

Thanx
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (15)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...