Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Per PHP Funktion mail kommen keine emails an

Frage Internet E-Mail

Mitglied: dark3zz

dark3zz (Level 1) - Jetzt verbinden

29.05.2012 um 16:09 Uhr, 3873 Aufrufe, 2 Kommentare

Ich krieg langsam die Krise mit Google. Blicke nicht mehr durch und Erhoffe mir nun Hilfe von Euch. Der Support bei Google ist ja auch unter aller S**!

Folgendes ist vorhanden:

- Wir haben Google Apps for Business.

- Mein Webserver versendet Emails and diese Google Apps Adressen. (Rootserver bei Server4you.de)

- Über dyndns werden die Einträge der Domain verwaltet.
A = Webserver
MX = 10 aspmx.I.google.com, 20 + 30...

- Die Emails versende ich mit dem php eigenen: mail($empfaenger, $betreff, $mailtext, $header);

- Der Webserver hat rein gar nichts mit Google zu tun

- Die Emails kommen nie an.....

- Wenn ich meine Private gmail Adresse im PHP Script eintrage, kommt die Email an!!! Hotmail ebenso...

- Unter: Einstellungen -> Services Email -> Filter auf Google habe ich sogar die Domain in allen Variationen und die IP vom Webserver in die "Gute" Liste gesetzt inklusive:
Interne Absender umleiten: Ja
Zugelassene Absender umgehen: Ja



Weiss jemand was da los ist ? Wieso kann mein Webserver Google keine Emails senden ?
Mitglied: eagle2
29.05.2012 um 16:37 Uhr
Hi, kann es sein, dass der Mailserver auf deinem Server, der die Emails verschickt, die Domain erkennt und die Emails in lokale Postfächer steckt? Genau das Problem hatte ich mal bei einem "nur-Webhosting"-Anbieter. Ich konnte das Problem dann durch angeben des Google-SMTP-Servers (z.B. so http://email.about.com/od/emailprogrammingtips/qt/PHP_Email_SMTP_Authen ...) lösen.

Vielleicht hilft es dir ja weiter
mfg Christian
Bitte warten ..
Mitglied: dark3zz
30.05.2012 um 10:11 Uhr
Hei Christian

Du glaubst nicht was Du mir da geholfen hast ! Danke Dir !!!

Hab zuerst mit ein paar SMTP Schnippsel rumprobiert, bin dann in mein Server Adminpanel und habe da unter "Email" den Haken bei "Email-Dienst auf Domain aktivieren" -> AB-GEHAKT!

Meine Güte, klaro, Du bist da richtig gelegen. Der Server dachte, wenn ich schon die gleiche Domain Hoste wie der Email Absender, schicke ich mir das selbst in mein eigenes Nirvana lol !
Da waren auch keine Emailpostfächer konfiguriert nix!

Nach dem Abschalten des Dienstes, sendet der interne Mailserver die Emails nun nach Googlemail !

Thanx
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 dynamische Verteilergruppe verschickt keine Emails (5)

Frage von blackhawk17 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2016 spezifische externe adresse erhält keine Mail (6)

Frage von theoberlin zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(37)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (15)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Netzwerke
VLAN Verständnissproblem (9)

Frage von Dragan123 zum Thema Netzwerke ...