Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PHP - Tag wird nicht übersetzt

Frage Entwicklung PHP

Mitglied: Sessanta

Sessanta (Level 1) - Jetzt verbinden

26.10.2007, aktualisiert 23:08 Uhr, 5612 Aufrufe, 2 Kommentare

hallo,
ich hab jetzt intensiv administrator.de durchsucht, und auch gegoogelt. konnte aber nichts finden.
nun zu meinem problem:
Ich hab PHP 5.2.4 unter Windows 2003 Server für den IIS 6 installiert.
Ich hab dann n intranet-portal (mit php-gecodet) draufgetan, und es funktionierte.
Es soll jetzt ein CMS drauf.
Das CMS leitet den php-Teil jeweils mit <? ein. Diese wird nicht erkannt.
Mit <?php gehts.

Anschaubeispiel
01.
<? echo "Beispieltext"; ?>
ergibt keine Ausgabe
01.
<?php echo "Beispieltext"; ?>
ergibt Beispieltext als Ausgabe

hab das auf dem IIS 5 (Windows 2000 Server) und mit WAMP (PHP 5.2.0) unter XP-Pro getestet und es funktionierte ebenfalls nicht.


Woran könne es liegen das <? nicht funktioniert?

Danke für deine/eure Antworten im voraus

gruß
sess
Mitglied: Dani
26.10.2007 um 21:56 Uhr
Abend,
das Problem ist nicht der Webserver sondern die php.ini von PHP. ;)
Suche einfach mal nach short_open_tag und setze ihn auf "On". Danach den Webserver noch neustarten und schon sollte es gehen.


Grüße
Dani
Bitte warten ..
Mitglied: Sessanta
26.10.2007 um 23:08 Uhr
hallo dani,
DANKE für die Antwort!
Funktioniert einwandfrei *freu*
Bitte warten ..
Ähnliche Inhalte
PHP
PHP 5.3 nach PHP 5.6 portieren (5)

Frage von nippon-tussi zum Thema PHP ...

PHP
gelöst PHP PDO Problem (1)

Frage von Tiggr1994 zum Thema PHP ...

Administrator.de Feedback
Entwicklertagebuch: PHP 7 (4)

Information von admtech zum Thema Administrator.de Feedback ...

PHP
PHP MySQL Login (7)

Frage von Yanmai zum Thema PHP ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (17)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...