Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Physischer Server lässt sich nach übernahme mittels Converter nicht mehr an der Domäne anmelden!

Frage Microsoft Windows Server

Mitglied: cwr

cwr (Level 1) - Jetzt verbinden

04.06.2009, aktualisiert 15:43 Uhr, 4165 Aufrufe, 9 Kommentare, 2 Danke

Hallo Leute,

hab wieder mal ein kleines Problem (ich hoff es wird kein grosses

Habe gerade ein wenig getestet und nun folgendes Problem.

Habe einen Server via Vmware Converter in eine virtuelle Machine umgemodelt, damit über 2-3 Wochen einen Test gemacht (Der Physische Server wurde in dieser Zeit komplett ausgeschaltet).

So nun sind die Tests vorbei und ich wollte den Server wieder hochfahren, aber siehe da -->Nix geht mehr

Folgende Meldung erscheint:

"Es kann keine Verbindung zur Domäne hergestellt werden, da der Domänencontroller nicht verfügbar ist bzw. das Computerkonto nicht gefunden wurde. Wiederholen Sie den Vorgang später. Wenden Sie sich an den Systemadministrator wenn diese Meldung weiterhin erscheint."

Kann mir einer sagen wo da das Problem liegt? Der Domänencontroller ist nämlich ganz sicher verfügbar.

Im Voraus besten Dank für eure Antwort

Beste Grüsse

Chris
Mitglied: 66268
04.06.2009 um 15:58 Uhr
Hey,

ich geh mal davon aus dass das Computerkonto im AD noch da ist.

Hatten die Server nach der Virtualisierung die gleiche IP ? Wenn ja hat der DC im ARP Cache vielleicht noch die MAC der VMware gespeichert....
Kannst dich mal am Server mit nem lokalen Konto anmelden und den DC anpingen? Bei der Gelegenheit auch mal das Eventlog prüfen.

Grüßle
Bitte warten ..
Mitglied: cwr
04.06.2009 um 16:10 Uhr
Hallo und vielen Dank für deine Antwort.

Leider kann ich mich lokal nicht anmelden. Es scheint als ob das lokale Konto deaktiviert wurde.

Das Konto ist in der AD noch da, und auch die IP ist die gleiche (der Server wurde wie gesagt direkt nach virtualisierung ausgeschaltet.

Das mit der MAC könnte ein Anhaltspunkt sein. Wie kann ich diesen ARP Cache löschen, bzw. etwas ändern?

Grüsse und Dank

Chris
Bitte warten ..
Mitglied: 66268
04.06.2009 um 16:15 Uhr
Mit arp -d kannst den Cache auf dem DC leeren. Weiß nicht wann du den physischen Server wieder eingeschalten hast, wenn das eine Weile her ist ist der ARP Cache vermutlich nicht das Problem.

Kannst ja mal nen Ping vom DC zu dem Server loslassen, auf IP und Name. Wenn das beides geht hab ich momentan keine Idee woran es liegen kann.
Vielleicht ist da irgendwas durcheinander gekommen da 2 "verschiedene" Server mit dem gleichen Hostnamen auf das gleiche Computerkonto zugegriffen haben. Aber was das sein könnte ist mir auch gerade ein Rätsel, sorry.
Bitte warten ..
Mitglied: cwr
04.06.2009 um 16:19 Uhr
Hallo,

hab gerade versucht zu pingen ... funktioniert auf ip und auf name.

Das da was durcheinander gekommen ist glaub ich weniger, ich verute eher das dadurch das der Server als er virtuell war ja auch updates eingespielt wurden.

Kann es sein das da irgendwie eine Sicherheitsfunktion von M$ dahinter steckt?
Bitte warten ..
Mitglied: 66268
04.06.2009 um 16:52 Uhr
Hmm, glaube das Updates oder sowas nicht das Problem sind.

Ich denke die gecachten Konto-Infos sind abgelaufen, das heißt die Info wie lange sich der Server in der Domäne authentifizieren darf bis das AD die Daten erneut prüft.
Und die Prüfung jetzt schlägt fehlt aus welchen Gründen auch immer. Sorry bin überfragt. Vielleicht sind auch einfach Dienste auf dem Server nicht gestartet oder haben Fehler, z.B. der RPClocator. Kann dir leider nicht weiterhelfen.
Bitte warten ..
Mitglied: jumilla
04.06.2009 um 18:42 Uhr
Nur sone Frage, du hast bei der VM oder dem alten Rechner schon den Computernamen geändert?
Bitte warten ..
Mitglied: cwr
04.06.2009 um 19:38 Uhr
nein warum?

ich muss jetzt 30 zeichen voll machen ...
Bitte warten ..
Mitglied: jumilla
04.06.2009 um 20:46 Uhr
als du deine "2-3 Tests gemacht" hast, war die VM mit dem gleichen Namen wie die phys. Maschine in der gleichen Domäne wie die alte Maschine? Also ich würde probieren die Alte mal umzubenennen.
Bitte warten ..
Mitglied: DerSchorsch
04.06.2009 um 20:59 Uhr
Hallo,

ich vermute mal, der virtuelle Server hatte während des Tests Kontakt zum AD.
Die Sache ist nämlich diese: Zum Computerkonto gehört auch ein Passwort und das wird regelmässig gewechselt. Standardmäßig alle 30 Tage (natürlich nur wenn der Computer online ist).
Vermutlich hat der virtuelle Server während des Tests genau dies gemacht und der physische Server kann sich nun nicht mehr anmelden, weil er das neue PW schlicht und einfach nicht nicht kennt. Du müsstest im Sicherheitsprotokoll entsprechende "Access Denied"-Einträge finden.

Ob das ein großes Problem ist, hängt davon ab, was für Funktionen der Server hat. Wenn es es einfacher Memberserver ist, nimmst du ihn am einfachsten aus der Domäne raus und nimmst ihn mit Domänen-Adminrechten wieder auf. Dabei wird das Computerkonto überschrieben.

Läuft darauf jedoch ein DomainController, Zertifizierungsstelle oder z.B. ein Exchange, dann hast du ein großes Problem...

Gruß,
Schorsch
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (19)

Frage von Ammann zum Thema Windows Server ...

Windows Server
gelöst Server lässt sich nicht in Domäne aufnehmen (14)

Frage von takvorian zum Thema Windows Server ...

Windows Netzwerk
Client kann sich nicht mehr in Domäne anmelden (13)

Frage von FFSephiroth zum Thema Windows Netzwerk ...

Firewall
gelöst Firewall: VM vs. Physisch (15)

Frage von MrFlow zum Thema Firewall ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (14)

Frage von Spitzbube zum Thema Netzwerke ...

LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (12)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Voice over IP
SNOM D765 an LancomR883VAW (10)

Frage von MS6800 zum Thema Voice over IP ...

Windows Netzwerk
Ordner-Freigabe außerhalb der Domäne (9)

Frage von Remsboys zum Thema Windows Netzwerk ...