Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Pico2000 DVR Video Capture Card

Frage Hardware Grafikkarten & Monitore

Mitglied: 2336

2336 (Level 1)

09.08.2004, aktualisiert 29.06.2006, 54587 Aufrufe, 12 Kommentare

Security Key not found

Hallo,

Ich habe mir bei E-Bay eine Video Capture Karte PCI mit 4 Videoeingängen gekauft.
http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&rd=1&item=38308256 ...
Jetzt habe ich die mitgelieferte Software installiert, nur leider kommt die Fehlermeldung: Security Key not found.
Treiber wurden alle ordnungsgemäß installiert und werden auch im Gerätemanager als funtkionierend gezeigt.
Dann habe ich die Karte auch in einem anderen Slot ausprobiert, auch nichts. Dann habe ich mir gedacht, vielleicht wird kein
Server-Betriebssystem (Windows 2003 Server) unterstützt. Also in die Workstation eingebaut (WinXP Pro).
Hier aber leider die gleiche Fehlermeldung. Auch in anderen Slots. Dann mal die Karte komplett wieder ausgebaut, Software
bringt immer noch die gleiche Fehlermeldung. Soll das heißen, dass die Software an sich nicht funktioniert?
Gibt es denn andere Software, mit der ich die Karte betreiben kann? Also, es sollte eine Videoüberwachungssoftware sein, mit der
man eben auf dem Server dann aufzeichnen kann.
Der Hersteller der Karte heißt Tungson Electronics in Shenzhen, China. Den habe ich auch schon angeschrieben, aber die verweisen mich auf die gleiche Software, die nicht funktioniert.

Vielen Dank schon mal,

Roman
Mitglied: diddl33
14.08.2004 um 20:31 Uhr
Ich bekomme die Karte noch nicht mal installiert. Wäre schön, wenn einer seine posittiven Erfahrungen schildenr könnte
Bitte warten ..
Mitglied: 2336
14.08.2004 um 20:36 Uhr
Yo, habe jetzt die Karte und Software installiert, auf einem 3. Rechner, den ich zu Testzwecken habe. Also, ich habe die Karte eingesteckt und danach Windows 2000 Pro installiert. Treiber drüber und Pico2000 installiert. Passt. Geht alles.
Anscheinend sind diese Karten von Tungson Electronics aus Shenzhen (china) in den USA sehr beliebt, auf jeden Fall hat mir jemand aus einem Forum erzählt, dass er das OS neu installiert hat und dann hat´s funktioniert. Ist ein bisschen blöd, aber anders scheint´s nciht zu funktionieren.

Viel Erfolg euch noch,

Roman
Bitte warten ..
Mitglied: GueNe
15.09.2004 um 19:49 Uhr
Hallo, zusammen,
habe bei meinem rechner 3 von den Karten installiert, danach die Software, und läuft alles ohne Probleme.
**+ Habe mir nur versehentlich den Zugang als SUPER ( Supervisor ) entfernt und weiß jetzt das Pasward hierfür nicht mehr.
Hat jemand zufälligerweise das Standardpasswort parat?
Wäre dankbar dafür
Grüße GüNe
Bitte warten ..
Mitglied: Tosnie
19.10.2004 um 17:01 Uhr
bei mir steht hinter Super noch 450. versuch es da mal mit
Bitte warten ..
Mitglied: Tosnie
19.10.2004 um 17:05 Uhr
Hi

Auch ich habe mir vor 4 Tagen erlaubt eine solche Karte zu kaufen. Am Anfang hatte ich auch Probleme sie zu installieren. Ich muss dazu sagen ich habe sie in Bangkok gekauft und in meinen Rechner in Bangkok eingebaut. Es gab Software dazu, von der ich nicht sicher bin ob sie richtig auf die ? wohl nicht originale CD kopiert worden ist. Auf jeden Fall nach der Installation der Treiber von Pico2000 und der Software lief sie auch noch nicht. Ich musste 2 Programme installieren, beide von Pico und jetzt erkennt der Rechner wenigstens die Karte und ich kann mit der von mir auch in Bangkok gekauften Kamera auch ein Bild auf dem Rechner sehen. Mein Problem ist, ich habe mir die Software --go1984?aus dem Netz geladen und die erkennt nur manchmal die Karte und manchmal nicht. Die Treiber und die Programme um deine Karte zum laufen zu bringen habe ich wohl alle hier. Wir müssen halt nur sehen wie du da ran kommst.

Sende mir einfach eine Mail oder antworte im Forum

Tosnie
Bitte warten ..
Mitglied: leamarie
07.11.2004 um 13:54 Uhr
Guten Tag, spiele seit ca. einem Jahr mit der Pico 2000. Habe bei der Installation keine Probleme gehabt. Win98 SE unde XP ohne Servicepack.
Problem Traten erst viel späterauf.
Bitte warten ..
Mitglied: leamarie
07.11.2004 um 13:56 Uhr
Guten Tag, Instlliere die Software einfach neu
Bitte warten ..
Mitglied: Insomnia
14.04.2005 um 08:04 Uhr
Ich habe auch die Pico2000 und kann auch nicht gerade über die Karte jubeln.

Ich habe die Karte wärend der Installation meines Linux Testservers eingebaut gehabt. Nach der Installation habe ich XAWTV eingerichtet und entäuscht festgestellt, dass ich nur ein SW Bild bekomme.

Die Karte ist für meinen Webserver gedacht. Ich habe daher gestern Abend die TV - Karte aus meinem Webserver gegen die Pico2000 getauscht. Der Server ist jedoch mit der Karte nicht mehr auf die Füße gekommen. Er ist permanent beim Laden des Modules "bttv" hängen geblieben. Ich habe auch verschiedene PCI Slots Probiert.

Zu guter letzt habe ich die Karte noch in einem Windows 98 Rechner testen wollen. Da ist das ganze dann an dem Security Key gescheiter....
Bitte warten ..
Mitglied: Insomnia
15.04.2005 um 09:10 Uhr
habe jetzt den nächsten rechner mit der karte überfallen. ich bekomme jetzt weder eine fehlermeldung noch ein bild....

der BT referenztreiber läuft leider auch nicht mit der karte......
Bitte warten ..
Mitglied: moselkerl
11.08.2005 um 14:44 Uhr
Ich habe diese Video Capture Karte PCI mit 4 Videoeingängen auch über ebay erworben und hatte versucht, sie mit dem Betriebssystem Windows Me zu nutzen. Alle Versuche waren vergeblich. Doch nach der Installation auf einem Rechner mit Windows 98 Se funktioniert sie ausgezeichnet. Ich habe 4 verschiedene Cams angeschlossen - Color und sw. Nach dem LOGIN lasse ich das vorgegebene User SUPER einfach unbeachtet, ein PW gebe ich nicht ein (OK).
Leider finde ich keine Funktion, wo ich z. B. zum Abspeichert der Videos des Recorders den Video-codes verändern kann. Möchte in Divx abspeichern. Die Treiber für Windows xp, Win 98 Se und Windows NT befinden sich mit anderen Programmen auch auf der mitgelieferten CD SNOWFLAKE von PUMKIN.
Bisher arbeitet die Karte ohne Probleme.
Moselkerl
Bitte warten ..
Mitglied: AugenundOhren
04.10.2005 um 19:53 Uhr
Hi, Leidensgenosse,

Also folgendes, habe meine Karte auch Heute erhalten und habe mir im gegensatz zu anderen Käufern der selben Karte, die Fenster des Installationsprogramms genauer angesehen !!!


als erstes benötigt man die neuste Version von Aktive X (z.Z. 9.0c ) gibts bei Microsoft
zweitens sollte der Internet Explorer ab Versione 5.5 installiert sein
drittens sollte man vorher die Software komplettt runter werfen und nach dem UPDATE neu installieren.

Wer Augen hat der sehe und lese

Mit freundlichen Grüßen AuO
Bitte warten ..
Mitglied: 2336
05.10.2005 um 17:05 Uhr
Ist ja lustig, dass ich nicht der einzige bin, der mit der Karte Probleme hatte.
Ich habe mir sogar direkt aus China eine bessere gekauft, mit vier Encoder Chips, aber die
Software läuft halt überhaupt nicht.
Tja, das ist halt so mit China-Produktionen, ich musste mich auch erst selbst überzeugen,
aber das nächste Überwachungssystem wird auf jeden Fall AXIS, da steckt wenigstens
amerikanische Ingenieurskunst dahinter....
Bitte warten ..
Neuester Wissensbeitrag
Server-Hardware

Welchen Serverschrank brauche ich? - Hier ein kleine Entscheidungshilfe

(3)

Anleitung von serverschrank24 zum Thema Server-Hardware ...

Ähnliche Inhalte
Server-Hardware
gelöst Passende Riser-Card für Supermicro SC510T mit Mainboard A1SAi-2750F (1)

Frage von caspi-pirna zum Thema Server-Hardware ...

Festplatten, SSD, Raid
VIDEO Problem (6)

Frage von matt.o zum Thema Festplatten, SSD, Raid ...

Microsoft Office
PowerPoint 2013 kann eingebettetes Video nicht abspielen (10)

Frage von winIT3264 zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Hardware
gelöst Patch-Kabel Beratung (18)

Frage von danaDT zum Thema Hardware ...

Windows 10
Blue Screen bei Gamestart (17)

Frage von Spectre zum Thema Windows 10 ...

Exchange Server
Shared Namespace und Standortwechsel eines Benutzers (17)

Frage von Hampek zum Thema Exchange Server ...

Router & Routing
ASUS RT-AC68 Router Firewall Fehlfunktion? (16)

Frage von pk-911 zum Thema Router & Routing ...