Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Pinacle Studio 8 - kein Ton

Frage Multimedia Video & Streaming

Mitglied: Eggert

Eggert (Level 1) - Jetzt verbinden

15.08.2007, aktualisiert 16.08.2007, 7055 Aufrufe, 3 Kommentare

Oder nur ab und zu...

Hallo Leute,

mit meinem PC bearbeite ich schon recht lange (und meist erfolgreich) meine selbstgedrehten Videos.
Habe eine digitale Video-Kamera von Canon, und benutze Pinacle-Studio 8 zum Schneiden.

So weit so gut...

Nun will ich gerne ein altes Video neu schneiden.
Dieses Video hatte ich von rund 2 Jahrem mal von VHS auf eine DVD gebracht.
Auf der DVD befinden sich somit mehrere *.mpg mit jeweils ca. 614MB.

Nachdem ich eine *.mpg auf Festplatte kopiert habe, und im Pinacle eingelesen habe, sehe ich die einzelnen Szenen. Wähle ich allerdings die Vorschau, habe ich zwar ein Bild aber kein Ton.
D.h. der Ton ist (manchmal) für 2 Sekunden zu hören, und dann wieder weg.

Hat jemand eine Idee, was das Problem sein kann, bzw. ob es irgendwo eine Einstellung gibt, die ich vornehmen muss, um auch MPG's bearbeiten zu können? (P.S.: z.B. im Media-Player wird der Film korrekt mit Ton wiedergegeben).

Kann es eventuell sein, dass die Video-Datei zu groß ist? (AMD 1,4MHz, 768MB RAM)?

Eure Hilfe käme mir sehr gelegen...

Gruß Eggert
Mitglied: cykes
16.08.2007 um 07:07 Uhr
Hi,

Du könntest mal probieren, die Video- und Audiospur zu trennen (Fachausdruck: Demux) und
dann in Pinnacle zu importieren, damit solklte es eigentlich besser klarkommen.

Gruß

cykes
Bitte warten ..
Mitglied: Eggert
16.08.2007 um 07:57 Uhr
Hallo Cykes,

werde ich gerne mal ausprobieren.
Aber könntest Du mir noch einen Tipp geben, wie ich die beiden Spuren trennen kann?
Da brauche ich sicherlich noch ein anderes Programm für, oder?
Ich denke mal, dass es wohl keine Bordmittel (WinXP, SP2) dafür geben wird.

Danke, Gruß Eggert.
Bitte warten ..
Mitglied: cykes
16.08.2007 um 08:30 Uhr
Hi,

da gibt es diverse Freeware/OpenSource Tools für, die teilweise für die Kommandozeile sind.
Du kannst dafür z.B. ProjectX nehmen oder das hier
http://www.rosen-berg.de/projects/demuxer.html
(letzteren kenne ich aber nicht).

Ansonstenm mal nach "Demuxer Windows" suchen.

Gruß

cykes
Bitte warten ..
Ähnliche Inhalte
Audio
gelöst Extern kein Ton, Intern Ton vorhanden - Windows Server 2008 R2 (15)

Frage von Funky86 zum Thema Audio ...

XML
gelöst Kein automatisches Backup über Button VBA (2)

Frage von Knuefi zum Thema XML ...

Batch & Shell
gelöst Die Zeichenfolge hat kein Abschlusszeichen - Batch mit mehrzeiligem Powershellbefehl (8)

Frage von freshman2017 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

iOS
16 iPads zentrall verwalten (14)

Frage von simonlohr zum Thema iOS ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...