Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ping Antwort von Switches 4ms und mehr

Frage Netzwerke

Mitglied: 43292

43292 (Level 1)

28.09.2011 um 09:36 Uhr, 4082 Aufrufe, 3 Kommentare

Hallo,

ich hab hier 3 Switches im LAN. Einer ist ein ProCurve 1800-24g, und die anderen zwei sind Dell PowerConnect 2724.Die Clients stecken im ProCurve Switch und die Server im Dell Switch. Ich verwende überall 1GBit/s Verbindungen. Im Webkonfigurationsmenü der Switches seh ich das auch in dem Port-Status. Die Ports arbeiten wirklich mit 1000MBit/s und weisen keine Probleme auf. Wenn ich einen kontinuierlichen ping mit "ping -t 172.21.16.123" absetze auf verschiedene Server, dann erhalte ich ständig als Zeitantwort immer weniger als 1ms (<1ms), Das ist ja auch ok so.

Wenn ich jedoch einen kontinuierlichen Ping direkt auf den Switch selbst sende, erhalte ich ...

Beim ProCurve Switch ==> ständig 4ms
Bei den Dell Switches ==> meist <1ms, dann sind Sprünge drin wie 45ms, auch manchmal 300ms, dann wieder einige Pakete mit <1ms, dann wieder Sprünge. Die Average kommt dadurch auf 30-50ms.

Wieso??? Was stimmt da nicht? Hab auch schon alle Switches mal resettet, also vom Strom getrennt und nach einer Minute wieder eingesteckt.

Hab auch mal testweise die Jumbo-Frames auf allen Switches deaktiviert, weil ich dachte dass es evtl. damit zusammenhängen könnte. Aber es hat nichts gebracht

Klärt mich bitte auf.
Mitglied: brammer
28.09.2011 um 09:45 Uhr
Hallo,

ping (oder besser icmp) wird von den meisten Switchen niedrigpriorisiert weitergeleitet.
Wenn also anderer Traffic im Netz ist dauert ein ping länger.

brammer
Bitte warten ..
Mitglied: aqui
28.09.2011 um 09:50 Uhr
ProCurve Switches sind Billigteile und die interne CPU ist meist heillos überbucht in Broadcast intensiven Netzen. Folglich verwendet sie im Time Sharing mehr Leistung im Packet Forwarding und Spanning Tree Überwachung und anderen Funktionaltitäten.
Das WebGUI bzw. der TCP Stack fürs CLI der im Normalbetrieb ja nur sehr selten benutzt wird hat da im ProCurve die geringste Priorität der CPU wie Kollege brammer schon richtig gesagt hat.. Folglich sind auch die Antwortszeiten für IP Zugriffe auf den Switch selber entsprechend lahm.
Normalerweise spielt das aber keinerlei Rolle, denn die HP Gurke arbeitet ja nur auf dem OSI Layer 2. Welche Antwortszeiten der Switch eigene IP Stack hat ist also völlig irrelevant für den Betrieb, zeigt aber nebenbei die bekannten Schwächen der HP Procurve Switch Serie ! (Was erwartet man auch bei dem Preis ?!)
Das es ja auch etwas besser geht im Billigsektor siehst du am Dell obwohl der auch beim Massenhersteller Accton in Taiwan produzieren lässt und nur seinen Namen aufbäppelt. Deshalb die Sprünge, denn viel besser als HP ist deren HW auch nicht. Andere Premium Hersteller haben solche Probleme natürlich nicht !
Also besser nachdenken und nicht sinnlos rumklicken im Setup !
Bitte warten ..
Mitglied: 43292
28.09.2011 um 10:07 Uhr
Vielen Dank für eure Antworten, ich verstehe nun warum dies auftritt.

Eine schöne Woche wünscht euch,
Michael.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst HP Switches - Frage zu Spanning Tree bzw. Loop Back Protection (12)

Frage von chfran zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
gelöst Ping im gleichen Rechnernetz ohne Gateway möglich? (8)

Frage von CHRISTI4N zum Thema Netzwerkgrundlagen ...

Entwicklung
Ping per Lua Script (1)

Frage von fuddel18 zum Thema Entwicklung ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (12)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...